Page 27 of 45 FirstFirst ... 17222324252627282930313237 ... LastLast
Results 521 to 540 of 891
  1. #521  
    apperantly the app isnt working with 1.3.1? any ideas? or is it just me?
  2. bbrg548's Avatar
    Posts
    97 Posts
    Global Posts
    109 Global Posts
    #522  
    Quote Originally Posted by Flush2810 View Post
    apperantly the app isnt working with 1.3.1? any ideas? or is it just me?
    Same here. It looks like 1.3.1 broke it.
  3. #523  
    Quote Originally Posted by bbrg548 View Post
    Same here. It looks like 1.3.1 broke it.
    It is working, but we are back to having to leave the card open for now. It just isn't working in the dashboard anymore.
  4.    #524  
    Quote Originally Posted by Flush2810 View Post
    apperantly the app isnt working with 1.3.1? any ideas? or is it just me?
    Quote Originally Posted by bbrg548 View Post
    Same here. It looks like 1.3.1 broke it.
    Quote Originally Posted by galavanter View Post
    It is working, but we are back to having to leave the card open for now. It just isn't working in the dashboard anymore.
    I'm loading 1.3.1 to my phone now. Tried last night, but it froze on "Validating" and I had to restart it this morning. My wifi is from the school and won't let my phone on, so its gonna take a little bit to download over EVDO.

    I'm not one of the developers who gets an advanced copy of updates to test out apps, so I'll check it out and get it working again as soon as my phone downloads the update.
  5. bbrg548's Avatar
    Posts
    97 Posts
    Global Posts
    109 Global Posts
    #525  
    Quote Originally Posted by galavanter View Post
    It is working, but we are back to having to leave the card open for now. It just isn't working in the dashboard anymore.
    It's not working at all for me, open or not. I even tried deleting and reinstalling with no luck.
  6. #526  
    Here's what is going on with the app on my phone post update:

    -sliders work fine, which is the main reason I wanted this anyway so :-)
    -run in dashboard does NOT work
    -allow sleep while charging on touchstone does NOT work (whether or not the card is open and that option is selected, I get the default touchstone clock/blank locked screen thingy)

    edit: wait, allow sleep while charging is just super buggy. it started working again when : I let the phone sit there, screen automatically turned off, touchstone clock screen comes up, email notification comes in, screen turns off (sleep mode).
  7. #527  
    Yeah, allow sleep mode while charging does work but not immediately like we're used to--there seems to be a delay. I'm sure Zinge will take care of this.
  8. #528  
    And then the screen turns back on randomly, either complete wake up or back to the touchstone clock deal. It's kind of fun guessing what it'll do next!
  9. #529  
    Quote Originally Posted by tarirene View Post
    And then the screen turns back on randomly, either complete wake up or back to the touchstone clock deal. It's kind of fun guessing what it'll do next!
    Complete wake up would really defeat the primary purpose of the program for me -- to keep from waking me up at night.
  10. #530  
    I know - it's a bug that I'm sure will be fixed when the dev has time.
  11.    #531  
    I've been looking through everything that changed with 1.3.1. I'll put an update out as soon as I can.
  12. #532  
    sleep while charging worked for like 5 mins last night then the screen came back on and I don't think it never went off..I was on the phone all night so I'm sure it didn't go off..
  13. #533  
    "sleep while charging" wasn't working for me before the update to 1.3.1. No menu item either, guess I'll read back on the posts to see if there is a fix. Or maybe just see if that gets fixed in the 1.3.1 fix.

    Good app!
    .

    My thanks button no work!
  14. #534  
    Quote Originally Posted by goky View Post
    "sleep while charging" wasn't working for me before the update to 1.3.1. No menu item either, guess I'll read back on the posts to see if there is a fix. Or maybe just see if that gets fixed in the 1.3.1 fix.

    Good app!
    I was comparing my wife's 1.2.1 to my 1.3.1: Hers, that had always had "sleep while charging", lost its button for it.

    Played a bit, found that if the units were not on the TS: No Button!

    Now, except for 1.3.1 breaking the app , all is well.
    .

    My thanks button no work!
  15. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #535  
    My Pre will sort of work with BU. If I start the app, leave the window running, and set it on the TS, it will (after 1 min) go to the standard screen (time and unlock icon) and then in another minute go off completely, like before - though sometimes the center LED will light up and stay lit all night.

    My wife's Pre will go off until it hits the 100% charge, then turn the regular TS screen back on.

    We're both on 1.3.1, with similar patching/mods (but not identical).
  16. #536  
    I use the pre mounted on a Touchstone in my car and it has been a wonderful thing. Sadly 1.3.1 has decided to disable keeping the phone awake while charging on the Touchstone. I'm not sure if your program is the right place to request this, but is it possible to include a 'keep awake while on Touchstone' feature?

    Of the programs out there, homebrew and official apps included, yours is one of the most useful I've seen. Please keep up the great work!
  17. #537  
    I was planning to donate anyway - now that it's payday, I'll donate even more if you can get it back out there soon - I agree with subliminalfringe, one of the most useful (my girlfriend is ****ed that the "nightlight" is back)
  18. rrob13's Avatar
    Posts
    285 Posts
    Global Posts
    291 Global Posts
    #538  
    I use BU primarily for the sleep while charging function at night. As a workaround while it's not working consistently under 1.3.1, I put the suede pouch over the screen when I put the phone on the Touchstone when I go to bed. That's the only time I ever use the pouch, so it lives next to the Touchstone on my dresser.

    It works like a charm. Think of it as analog sleep mode.

    Rob
    Rob Robinson
    Treo 600 >> Treo 650 >> Treo 755p >> Palm Pre
  19. #539  
    i miss the run in dashboard feature :/
  20. #540  
    Bottom line.......is the developer going to fix this?......Been waiting silently.......well???

    IGO
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!

Posting Permissions