Page 19 of 45 FirstFirst ... 9141516171819202122232429 ... LastLast
Results 361 to 380 of 891
  1. cdjh's Avatar
    Posts
    192 Posts
    Global Posts
    303 Global Posts
    #361  
    Quote Originally Posted by zinge View Post
    The center button still lights up sometimes though, and I still can't figure out why, but I'm working on it.
    I've noticed that the button does not light up (as often) if I wait to turn off the screen for a bit after putting it on the touchstone. If I turn off the screen right away while the charging battery notification is still in the dashboard, the button almost always lights up.

    New version seems pretty solid so far. Touchstone option seems good.

    Great job. Thanks for your work!
  2. jmun's Avatar
    Posts
    3 Posts
    #362  
    how come the touchstone toggle doesn't work when using the app in the background?
  3. cdjh's Avatar
    Posts
    192 Posts
    Global Posts
    303 Global Posts
    #363  
    Quote Originally Posted by jmun View Post
    how come the touchstone toggle doesn't work when using the app in the background?
    worked fine for me in the dashboard and with the card open. With the toggle turned on, you have to hit the power button. The phone should go to sleep then.
  4.    #364  
    Quote Originally Posted by jmun View Post
    how come the touchstone toggle doesn't work when using the app in the background?
    Get the newest version (0.2.2). The one before it (0.2.1) only has the toggle working in the card, not in the dashboard.
  5. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #365  
    This morning I took it off the Touchstone and opened the keyboard to turn it on. It was a couple of minutes before it responded normally to touches. i.e. seemed the same as the description of what happens when you use the power button to wake it up.
  6. #366  
    Nice update!

    Few minor things:
    -The notification icon doesn't appear to be the right size
    -When the phone is in lock mode and you wake the screen up, there's a bar telling me that the app is running as a BG service (kind of uneeded)... Any way to get rid of that?
  7. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #367  
    Quote Originally Posted by scrupul0us View Post
    Nice update!

    Few minor things:
    -The notification icon doesn't appear to be the right size
    -When the phone is in lock mode and you wake the screen up, there's a bar telling me that the app is running as a BG service (kind of uneeded)... Any way to get rid of that?
    1) The notification icon should show up the correct size after a reboot, or Luna restart.

    2) Turning off notifications when locked is the only way that > I < know of...

    I put in an app request for a Dashboard Manager, but no replies.
    http://forums.precentral.net/web-os-...d-manager.html
    Don't even know if it can be done...

    HTH,

    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  8.    #368  
    Quote Originally Posted by JerryG View Post
    1) The notification icon should show up the correct size after a reboot, or Luna restart.

    2) Turning off notifications when locked is the only way that > I < know of...

    I put in an app request for a Dashboard Manager, but no replies.
    http://forums.precentral.net/web-os-...d-manager.html
    Don't even know if it can be done...

    HTH,

    -JerryG
    JerryG, I just want to thank you again for answering all these questions. Makes my life much easier. :-)
  9. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #369  
    Quote Originally Posted by zinge View Post
    JerryG, I just want to thank you again for answering all these questions. Makes my life much easier. :-)
    zinge, my pleasure.

    I've done software development, and I still do support... (users and applications - I'm a Systems Engineer, and a Palm Addict)...

    And you've made using the Pre easier, and more pleasurable, for many of us!

    Cheers,

    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  10. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #370  
    zinge,

    This is a great app and you've done a fantastic job working on it. The touchstone code was tricky but for all of us who use it, we sleep better at night now.

    Thanks!!
  11. jmun's Avatar
    Posts
    3 Posts
    #371  
    I have the latest version installed (0.2.2) and I have run app in background set to On and the touchstone sleep toggle set to On. But it won't sleep if the card is not open. Any ideas?
  12. cdjh's Avatar
    Posts
    192 Posts
    Global Posts
    303 Global Posts
    #372  
    Now I have noticed that the sleep on the touchstone doesn't work unless the card is open. I don't know what has changed because it did work in the dashboard the other day.

    Also, I had it wake up from the touchstone and not allow be to toggle the run in the dashboard option. The switch just would not move. This amounts to the app never closing because if you swipe it away it is still running. If I bring it back up, the toggle still would not work. The only thing I can do at that point is reset the pre. This happens pretty consistently now.

    Still a great app. Keep it up.
  13. #373  
    Thank you for getting it to sleep on touchstone again. Love the app.
  14. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #374  
    Quote Originally Posted by jmun View Post
    I have the latest version installed (0.2.2) and I have run app in background set to On and the touchstone sleep toggle set to On. But it won't sleep if the card is not open. Any ideas?
    Same issue here. I'm on call this week and need to use the "sleep" function. No other problems noted.

    -JerryG
  15. #375  
    Thank you for getting sleep to work on the touchstone! A few things I have noticed:

    1) first night of this update, in morning my pre was slow to respond to touches.

    2) have not experienced white center light, yay.

    3) this is a BUG and I hope you can fix it. When my pre has gone to sleep on the touchstone and I get a notification throughout the night (text, email). It won't go back to sleep. It just shows the lock screen. And it even closed out of it completely. Closed the dashboard service.

    Keep up the good work.
  16. jeking's Avatar
    Posts
    333 Posts
    Global Posts
    343 Global Posts
    #376  
    Quote Originally Posted by JerryG View Post
    Same issue here. I'm on call this week and need to use the "sleep" function. No other problems noted.

    -JerryG
    I wish mine would stay on. :-) I did the same settings, let it run in the background but it went to sleep.
  17. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #377  
    Just tried again, and it worked fine, went to sleep in dashboard mode...



    Cheers,

    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  18. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #378  
    Quote Originally Posted by Jeking View Post
    I wish mine would stay on. :-) I did the same settings, let it run in the background but it went to sleep.
    Uh, what's the toggle set to?

    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  19. #379  
    I erased the app, but my keyboard won't turn on at all. What's up??
    "The Pre is nice..."
  20. #380  
    I got it. I had the minimum brightness tweak on...
    "The Pre is nice..."

Posting Permissions