Page 23 of 25 FirstFirst ... 131819202122232425 LastLast
Results 441 to 460 of 483
  1.    #441  
    Quote Originally Posted by hu5t13man View Post
    This is cool so far! I gotta learn it a lot better to see what it can really do! Do things only come from the repo, or from anyhwere on the web? Can anyone tell me??
    Thanks! They can come from anywhere on the web, but most items are in feeds that we read, consolidate and display in the app.
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  2. #442  
    I'm sure this was answered before, but what's the difference between this and Preware?

    Preware is pretty slick. Only difference I can tell between the two (from just glancing at the screenshots) is that PreLoad allows rating of apps. Anything else?
  3.    #443  
    Quote Originally Posted by grndslm View Post
    I'm sure this was answered before, but what's the difference between this and Preware?

    Preware is pretty slick. Only difference I can tell between the two (from just glancing at the screenshots) is that PreLoad allows rating of apps. Anything else?
    PreLoad also has ringtones, wallpapers and a messageboard. Off hand, that's about it that I can think of for big differences.
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  4. #444  
    Can anyone please help? I have loaded preload on my pre. I can download apps just fine but the patches will not download. The download arrow never lights up. anyone have any ideals? Also some of the themes show the download arrow and some do not. Please help.
  5. #445  
    Quote Originally Posted by chisolmy View Post
    Can anyone please help? I have loaded preload on my pre. I can download apps just fine but the patches will not download. The download arrow never lights up. anyone have any ideals? Also some of the themes show the download arrow and some do not. Please help.
    u need the package manager service...u can get it off WebOS quick install
    Juan

    2010-2011 Champions!

  6. #446  
    thanks, I went to preload on my pre and load the Package Manager service under Luna. but it still will not let me download patches. any other ideals?
  7.    #447  
    Type 'helpme' on the preload main scene and choose enable patches and run that install.
    Next version you won't need to do that.

    You also need to install package manager from web os quick install = not preload.
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  8. #448  
    I have tried to enable the patches in Preload but it keeps failing. Please help does anyone know why it says "failing" in the address bar?
  9.    #449  
    Quote Originally Posted by chisolmy View Post
    I have tried to enable the patches in Preload but it keeps failing. Please help does anyone know why it says "failing" in the address bar?
    Ya, I do, - it's behind the scenes stuff now since the feeds changed. Until I get an update out you will not be able to install patches.
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  10. #450  
    downloaded some of the sounds cant find them where do they go
  11. knsnik's Avatar
    Posts
    162 Posts
    Global Posts
    164 Global Posts
    #451  
    Quote Originally Posted by leveritt221 View Post
    downloaded some of the sounds cant find them where do they go
    they go in to your music app by default . Then you can use the create a ringtone option. You can also change where they go in settings.
  12. #452  
    I've downloaded several preload apps from my phone but I don't think they're actually installing as they're not in the app launcher. Any ideas?
  13.    #453  
    Quote Originally Posted by bleiblie View Post
    I've downloaded several preload apps from my phone but I don't think they're actually installing as they're not in the app launcher. Any ideas?
    You'll need to download the package manager from webos quick install and use the root install option until we put a fix out. 1.3.1 changed the Palm install method and we were in the middle of a larger update and can't release the software yet.

    Sorry!
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  14. #454  
    I've downloaded and installed PreLoad using all 3 of the options listed on the WebOS site and all of them have said they were installed correctly, but I can not find a Preload symbol on my phone to load it. Any suggestions? I'm new to this and it seemed easy, but I must be missing something.
  15. #455  
    If it helps anyone. I got PreLoad to work by installing filecoaster then downloading PrLoad with my Pre.
  16. Andre3000's Avatar
    Posts
    14 Posts
    Global Posts
    16 Global Posts
    #456  
    Is there a way to see what apps are available for the Pixi before I buy or use?? and when using Preload do the apps available for Pixi seperate themselves for those available on the Pre??
  17. #457  
    Quote Originally Posted by Andre3000 View Post
    Is there a way to see what apps are available for the Pixi before I buy or use?? and when using Preload do the apps available for Pixi seperate themselves for those available on the Pre??
    You can install PreLoad or Preware in the Palm Emulator to see what apps are available.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #458  
    Hello Palm World Im having some serious trouble installing this program on my Pre, Ive followed the directions to the "T" but I always get stuck at the point where I pull up WebOS install, I plug my phone to the USB cable then it gives me this popup "Please connect your device and hit ok". I do that then it says "no device found". I dont know what the problem is I really want the is Preware app please someone help, Im borderline desperate.
  19. #459  
    go to file options and click on install novacom...also make sure ur phone is in developer mode..
  20. #460  
    when I stalled novacomd i also get thei black screen popup saying service removed and also my phone is on developer mode. Im really stuck I dont know what Im missing.

Tags for this Thread

Posting Permissions