Page 17 of 22 FirstFirst ... 71213141516171819202122 LastLast
Results 321 to 340 of 429
  1. #321  
    I'm having the same problem. First I didn't even see the sample till I killed the cookie and restarted the app. Now I can't get rid of the KJV Starter or install the KJV. Every other english translation installed just fine.

    Edit: I am actually able to get rid of the starter but still can't add the KJV. Maybe this is because I also install the KJV with Apocrypha?
  2. #322  
    Quote Originally Posted by NCZman View Post
    Also FYI, hitting preferences seems to lock up the app.

    Excellent program.. thanks for the app
    Need more info on this, as I don't have this problem.

    AS for the KJV not installing.... I'm looking into it.
  3. #323  
    I have corrected the en_kjv.zip file on our server. It will now install and open correctly. Here is a direct Link. http://www.bitsofgodsoftware.com/sbt...ons/en_kjv.zip

    Thanks for being our Beta Testers yall! I'm sure being readers of PreCentral.net that you can appreciate us taking out over half the bible so it's not stored on your apps partition. We are considering taking it all out In the next major version which will allow you to download translations right from your phone. The basics of this are working and Stickywhipit is just putting the finishing touches on it.

    I Still can't make Simple Bible lock up in prefrences. Has anyone else had this problem? We did have to change the way that scene looks because the text didn't fit the buttons right in German and Spanish.

    Let us know if you find anything else.

    Thanks again,
  4. ehupp01's Avatar
    Posts
    21 Posts
    Global Posts
    26 Global Posts
    #324  
    WOOT!! That fixed it KJV installs perfect. Thank you! I have messed with it for a while and can not get preferences to lock up. I am thinking the poster does not know you need to back gesture to get out of the preference screen so he thinks its locked up. Maybe a done button would be more obvious but I am NOT complaining, thank you for your work for the Kingdom.
  5. #325  
    I had not upgraded in a while. I just removed, then reinstalled and added the KJV and everything is working fine. One small glitch. When I added it, I also removed the Sample version. Both the Sample and kjv disappeared. I exited the program and then opened it back and every thing was fine.

    Thanks again for such a great app.
  6. #326  
    Quote Originally Posted by NCZman View Post
    I had not upgraded in a while. I just removed, then reinstalled and added the KJV and everything is working fine. One small glitch. When I added it, I also removed the Sample version. Both the Sample and kjv disappeared. I exited the program and then opened it back and every thing was fine.

    Thanks again for such a great app.
    Now that you mention it, I had this happen to me the other day. I'll add it to our bugs list.

    Thanks!
  7. #327  
    I'm having an issue that I haven't seen mentioned in this thread ....

    I load a version into the Pre via the USB, and it shows added when I 'add' it through the app. BUT I get the following error:

    Problem getting the file! LOCATION: /media/internal/SimpleBible/King James Version/ot/dan-.html

    Funny thing is all of the books appear in the drop down menu, but they all produce this error (differing only by the 'ot'/'nt' and the specific book abbreviation).

    The KJV Sample works fine though, for what it's worth. :-) Any suggestions? I'm supposed to load both the .toc and .html files onto the phone, right?
  8. #328  
    Quote Originally Posted by bigshan1911 View Post
    I'm having an issue that I haven't seen mentioned in this thread ....

    I load a version into the Pre via the USB, and it shows added when I 'add' it through the app. BUT I get the following error:

    Problem getting the file! LOCATION: /media/internal/SimpleBible/King James Version/ot/dan-.html

    Funny thing is all of the books appear in the drop down menu, but they all produce this error (differing only by the 'ot'/'nt' and the specific book abbreviation).

    The KJV Sample works fine though, for what it's worth. :-) Any suggestions? I'm supposed to load both the .toc and .html files onto the phone, right?
    Nevermind ... figured it out.

    I originally saved the zip file to my computer, unzipped the files onto my computer, and then copied those unzipped files onto the Pre ......

    This time I extracted those same files from the zip file directly to the Pre .... voila!!!

    Hope my learning experience helps someone else. :-)
  9. #329  
    Quote Originally Posted by bigshan1911 View Post
    Nevermind ... figured it out.

    I originally saved the zip file to my computer, unzipped the files onto my computer, and then copied those unzipped files onto the Pre ......

    This time I extracted those same files from the zip file directly to the Pre .... voila!!!

    Hope my learning experience helps someone else. :-)
    More likely it was a problem with the .zip file itself. I had messed up the .toc file on a version of the KJV and that was one of a couple different problems it was having. If you redownloaded the en_kjv.zip file that is likely what fixed your problem as I corrected it yesterday around 6pm CST.
  10. #330  
    frankos72,

    I am having a problem with translations I have created with HaPe's convertor. I had previously used his first version to convert some translations and had successfully installed them. Recently, I deleted the translations I had previously converted and have re-converted them using the latest version of his app. Now when I try to reinstall them, I am able to install one, but as soon as I try to install any of the others, Simple Bible tells me that they are already installed. I tried clearing the cookies...

    The problem doesn't seem to affect the ability to install translations supplied on your web site.

    Is this an issue with Simple Bible or HaPe's convertor?
  11. #331  
    Quote Originally Posted by frankos72 View Post
    Now that you mention it, I had this happen to me the other day. I'll add it to our bugs list.

    Thanks!
    i have the king james with apocrypha and sometimes after i have closed the app and opened it back up i push the resume button and it will open back up in the same book im in but not anywhere close to where i was lol is this a known issue??

    im also finding alot of mispelling in this version as well
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #332  
    Quote Originally Posted by Shadavis08 View Post
    i have the king james with apocrypha and sometimes after i have closed the app and opened it back up i push the resume button and it will open back up in the same book im in but not anywhere close to where i was lol is this a known issue??
    No, If you can help track down how to repeat this, it would be appreciated. I did do a lot of changing of the text positioning in the versions after 0.11.0 basically rewriting it all, however there are still some remnants of the old way of doing things in there. It is possible that there are some bugs in this code but without being able to reproduce them, I can't track it down to fix it. Thanks for bringing this up!



    Quote Originally Posted by Shadavis08 View Post
    im also finding alot of mispelling in this version as well
    That is a direct port using HaPe Zefania XML to Simple Bible Converter, Any misspelling in there are not our doing but those who created that Zefania version. However, I must say, that after reading a bit of the KJV that we got from another source, there are alot of words in there that we might say were misspelled but must be correct English for the UK in the 1600's which is when it was translated.

    Anytime someone gives a specific verse to me and claims it is wrong, I double check it at bible.com against the versions they have online there. Shoot me some words/verses and I'll look them up or you can do it yourself.

    Thanks again!

    Jev
  13. #333  
    Quote Originally Posted by Ubuntite View Post
    Recently, I deleted the translations I had previously converted and have re-converted them using the latest version of his app. Now when I try to reinstall them, I am able to install one, but as soon as I try to install any of the others, Simple Bible tells me that they are already installed. I tried clearing the cookies...

    The problem doesn't seem to affect the ability to install translations supplied on your web site.

    Is this an issue with Simple Bible or HaPe's convertor?
    It is likely a problem with the .toc file. This is a bit technical, but here it is.

    The .toc file is a .json file. The very first item in there is something like:
    "work":"en_kjv",

    When you go to install it does a quick cross check to make sure there are no other files installed with the same "work" variable. In the case of the example above it would be "en_kjv".

    So, open the various .toc files you have that HaPe's converter created and see if they all have the same work name. If so, change it and you should be good to go.

    Let me know if this doesn't fix it.

    Jev
  14. #334  
    FYI,

    Version 0.12.9 in the app catalog is about the same as 0.12.5 here. The main difference is that 0.12.9 has the FULL KJV, and is missing the Cookie Kill option that is in 0.12.5.

    If you have 0.12.5 working and like it I recommend staying with it because it will use less space on your app partition. However if you need full KJV and don't have a way to download it and install it on your USB partition, then I recommend the new 0.12.9 from the palm app Catalog.
  15. #335  
    I just updated to 0.12.9. When I launch it, it gave me this "Notice, first of getNoticeSuccess" message with an OK button. Do you know what it is?

    Thanks
  16. #336  
    Quote Originally Posted by myrcgarage View Post
    I just updated to 0.12.9. When I launch it, it gave me this "Notice, first of getNoticeSuccess" message with an OK button. Do you know what it is?

    Thanks
    not good is what that is. Its part of our debugging code. I'll look into it. YIKES THANKS!

    Thanks for the quick post up on that. I had just updated our online notice which will notifiy anyone of a new version being available. The app downloads the notice once a week (if the app is opened that often) and will post up if the information changes.

    Well since the notice was the same all through the submittal process, people didn't get the notice. I'll have to submit a quick update tonight.

    Thanks again!

    Jev
  17. #337  
    no problem. Thanks for the quick response. Will wait for the update.
  18. #338  
    Okay, 0.12.10 is submitted to Palm. This is not a problem to the functioning of the app, but is probably a little annoying. Anyway, you shouldn't experience it anymore after the next update.
  19. #339  
    Quote Originally Posted by myrcgarage View Post
    I just updated to 0.12.9. When I launch it, it gave me this "Notice, first of getNoticeSuccess" message with an OK button. Do you know what it is?

    Thanks
    Just out of curiosity, has anyone else had this problem? I was only able to reproduce it once and then it didn't happen again.

    I don't think a lot of people will see it and if they do, maybe only once?
  20. #340  
    Quote Originally Posted by frankos72 View Post
    Just out of curiosity, has anyone else had this problem? I was only able to reproduce it once and then it didn't happen again.

    I don't think a lot of people will see it and if they do, maybe only once?
    Everytime I open up Simple Bible, I see this debugging statement. No big deal, I will wait for the update. Thanks

Posting Permissions