Page 99 of 145 FirstFirst ... 4989949596979899100101102103104109 ... LastLast
Results 1,961 to 1,980 of 2893
Like Tree1Likes
  1. #1961  
    I'll try deleting it completely and reinstalling to see what happens if that would help troubleshoot.
  2. #1962  
    ive reinstalled and still happens.
  3. peterweb's Avatar
    Posts
    36 Posts
    Global Posts
    50 Global Posts
    #1963  
    Quote Originally Posted by flpalm View Post
    Yeah, I will take a look at the code in the morning as it may not reload the number like it should each time it logs in.
    Thanks!
  4.    #1964  
    I tested from my handset in debug mode and I am seeing some sort of Google Voice issue in the log files. Looks to be independent of the app from what I can see so far.

    You can download an old version here Archived gDial Pro Versions and see if any of the older versions work. If for some reason an old version works, please let me know as from what I can tell, there are currently intermittent issues at Google Voice right now.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  5.    #1965  
    Just to update, something is up with Google and the Pre it seems.

    1) When I go into the contacts app and go to preferences and my Google Login, it asks for the password again. Even when I enter it, it sits forever working and never accepts or rejects the password

    2) In debug mode I traced a web dial call from the Pre and it does the same thing. The phone makes the request, but the request never returns or returns with a server failure.


    Anyone else able to confirm my #1 on their Pre as well?
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  6. #1966  
    Quote Originally Posted by flpalm View Post
    Just to update, something is up with Google and the Pre it seems.

    1) When I go into the contacts app and go to preferences and my Google Login, it asks for the password again. Even when I enter it, it sits forever working and never accepts or rejects the password


    Anyone else able to confirm my #1 on their Pre as well?
    My contacts are actually pulled from a google apps account. In the contacts app when I go to preferences and my google login, it asks for the password, and when I put it in, it takes me back to the preferences and account screen. Not sure if thats the same behavior as yours.
  7. #1967  
    I've got a freshly doctored Pre with 1.3.1 and 0.9.6.

    Just added my Google account to the Contacts app and it took a few seconds, but it finally did stick. Now I can check my email.

    I'm still getting the "webdial failed" error, tho.
  8. #1968  
    I don't even have my google contacts synced up and it says web dial failed for me as well. For what its worth, voicemail dial does work. Also, web dial fails with both the new dialpad and old one as well.
  9. #1969  
    This is clearly due to something that Google has recently changed, unless the gDial Pro archive versions still work.

    Anybody used the archived versions yet?
  10. #1970  
    Quote Originally Posted by grndslm View Post
    This is clearly due to something that Google has recently changed, unless the gDial Pro archive versions still work.

    Anybody used the archived versions yet?
    I haven't yet, can we just install an old version over a new one, anyone know?
  11. #1971  
    I have used the new version and I get the web dial error. Something else funny is when I do a non web based call my phone screen gets the old green background in it. That has never happened before.
    Attached Images Attached Images
  12. #1972  
    I don't know if this will help. It doesn't address your issue request directly. But right after I installed 0.9.6, I wanted to try out the advanced dial pad & made a call with it. It went through (web dial success). Although, I hung up the call (called a friend I knew wouldn't be home). It seemed to work. I did, however, get an email from GV as if someone had responded in a voicemail. This was about 1:45 PM AZ time. So it worked at that time, but something was wrong. When I tried again about 4 hours later, then I got the web dial fail which lead me to assume it was something with Google right off the bat. Hope there's something in that that might help.
    Thanks for the great app & all the hard work.
  13. #1973  
    I have installed previous version 9.3 and webdial still fails.

    Thank you for all your help in resolving this issue!
  14. #1974  
    Quote Originally Posted by mamouton View Post
    I have used the new version and I get the web dial error. Something else funny is when I do a non web based call my phone screen gets the old green background in it. That has never happened before.
    This is due to the theme you have installed. 1.3.1 brought new .png's that need to be modified. If not replaced by the theme you have installed then you get parts of the old background whenever you dial a person with a pic.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  15. #1975  
    I didn't have that problem until I updated to the new version of gdial. I don't have a theme I just changed my background dialer.
  16.    #1976  
    Quote Originally Posted by mamouton View Post
    I didn't have that problem until I updated to the new version of gdial. I don't have a theme I just changed my background dialer.
    We started using some transparency in our dialer so it makes sense that with newer versions the dialer might be leaking through if you are using a custom theme.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  17.    #1977  
    Something is definitely up with Google.

    I still cannot pull in my contacts to the Pre using its native contacts app. I get a spinner, but never any failed login or successful login. Just hangs on the spinner in the button.

    I am doctoring my phone now just to verify it wasn't any of the Preware stuff. I will update one I have more information on the issue, but it seems to be impacting all Google Services from the Pre and not just gDial.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  18. #1978  
    Quote Originally Posted by flpalm View Post
    Something is definitely up with Google.

    I still cannot pull in my contacts to the Pre using its native contacts app. I get a spinner, but never any failed login or successful login. Just hangs on the spinner in the button.

    I am doctoring my phone now just to verify it wasn't any of the Preware stuff. I will update one I have more information on the issue, but it seems to be impacting all Google Services from the Pre and not just gDial.
    Hmmm ... strange. Thanks for the update.
  19. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #1979  
    Just confirming the web dial failed message. Rebooted the phone just to check, but same issue.
  20.    #1980  
    Quote Originally Posted by DNic View Post
    Just confirming the web dial failed message. Rebooted the phone just to check, but same issue.
    If you go into preferences on the contacts app, are you able to login to your Google Account and have it sync properly to your Pre?

    I am still not able to, but it works fine from my computer, my android device, and everywhere else, but the Pre and the emulator.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook

Posting Permissions