Page 67 of 145 FirstFirst ... 1757626364656667686970717277117 ... LastLast
Results 1,321 to 1,340 of 2893
Like Tree1Likes
  1. #1321  
    flpalm - I'm very much a lurker...but I wanted to chime in to say thank you very much for this app and all the hard work you've put into it. I would gladly pay money for your efforts, and it speaks worlds to your character that you choose to keep this app free.

    Quote Originally Posted by flpalm View Post
    This seems to be the solution. I have been pulling my hair out all day while it worked fine on the emulator, but failed on the phone.


    Just restart your Pre and it starts working.
    Thank god for this...I was incredibly frustrated all day not being able to use gdial and this very simple solution worked perfectly.
  2. #1322  
    After updating to webOS 1.2 I deleted gDial Pro with ipkg (not too long ago that's how I installed everything) and then installed 0.8.1 with Preware. For some reason the "Show/Hide Advanced" button no longer works. Pressing it depresses it but nothing happens.

    I, too, get the "Web dial failed" messages, even though I wasn't able to set Web dial as the dialing mode.

    Quote Originally Posted by flpalm View Post
    Yeah, I wish I knew what was happening guys
    I have faith it will be identified and fixed. Thank you for all of your excellent work.
  3. #1323  
    I doctored 1.2.0 onto my phone, I wonder if that's why I'm not experiencing the issues you guys are? Strange.
  4. #1324  
    I still get the error message. I don't use wifi. I'm using 1.2 & the app catalog version of gdial. I can only use the web portion of the app. I rebooted, still error message. I deleted it, rebooted redownloaded it, still error message. Any suggestions?
  5.    #1325  
    Quote Originally Posted by NachoB View Post
    I doctored 1.2.0 onto my phone, I wonder if that's why I'm not experiencing the issues you guys are? Strange.
    I was having issues until the reboot. Now I am having no problems at all. We will see if it holds up tomorrow though.

    Either way, I intend to keep digging tomorrow to see if I can get a foolproof way of ensuring it works for everyone somehow.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  6. #1326  
    The whole call on evdo, call on Wifi, close app, reopen app worked like a charm.

    Thanks...
  7. VDubb722's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #1327  
    This is definitely killing the ratings on the app. Not good.

    - VDubb
  8. #1328  
    Quote Originally Posted by VDubb View Post
    This is definitely killing the ratings on the app. Not good.

    - VDubb
    I disagree totally. No other developer updates and/or responds to changing OS and other issues like flpalm does. With changing OS and other issues, the problems are likely to emerge. But how quickly and effectively you resolve or even attempt to resolve that is what determines the ratings. No developer even comes close to that of gDial Pro in that respect. Thanks Flpalm. Keep up the good work. Let not the comment like this distract you.
    Last edited by bnaik; 09/30/2009 at 01:11 AM.
  9. #1329  
    I do not have any problem with gDial Pro 0.8 with WebOS 1.2. I guess I will wait to update and avoid updating to ver 0.8.1.
  10. #1330  
    i was getting the log in issue before i updated to 1.2 and i dont get that anymore BUT now i cant view history..tried everything..manual update,auto update,soft reset,placing calls,refreshing history..i can access the web account but just cant get history to show up..any ideas? im afraid to do reset history..will this delete all history from my account? im really in need pf some numbers that were in there and dont want to risk losing them if reset history clears history from the account and not just the program..im not even sure if google logs history (like is that where gdial pro gets its history access from?) or is it all program based history based off of call logs made to and from your gv #...
  11. #1331  
    Resetting history will only clear it on gDial.
  12.    #1332  
    Quote Originally Posted by bnaik View Post
    I disagree totally. No other developer updates and/or responds to changing OS and other issues like flpalm does. With changing OS and other issues, the problems are likely to emerge. But how quickly and effectively you resolve or even attempt to resolve that is what determines the ratings. No developer even comes close to that of gDial Pro in that respect. Thanks Flpalm. Keep up the good work. Let not the comment like this distract you.
    No worries at all. I take it as a complement that so many people use the app and are frustrated by the turn of events after 1.2.

    I know I am frustrated by it as I believe I have to rewrite a good bit of code to bypass some bug in 1.2.

    Anyways, lets start the new day by getting people's feedback this morning on gDial Pro and whether it is working.

    Mine on my phone is still working fine, on both wifi and EVDO. Please everyone chime in with whether your's is working or not this morning, thanks. Maybe through all the various reports, it will tip me off as to what is causing the issue.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  13. #1333  
    Version 8.1 is working via wifi and EVDO. I noticed when I tried EVDO first I kept getting webdial error soon, I tried wifi it went through, then I tried EVDO and it went through. I do notice it take a while to start up though. I click on the icon and it seems to pause for a little while,about 5 secs, like it is really thinking about something then it opens up. Then it works fine.
  14. #1334  
    Thank you for this app! My wife is going out of the country tomorrow but will still be able to call me via google voice on her pre.
  15. #1335  
    Quote Originally Posted by Dap7298 View Post
    Thank you for this app! My wife is going out of the country tomorrow but will still be able to call me via google voice on her pre.
    How? I thought GV works only in USA. One can call free to Canada from USA. I am lost here.
  16. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #1336  
    Quote Originally Posted by flpalm View Post
    Mine on my phone is still working fine, on both wifi and EVDO. Please everyone chime in with whether your's is working or not this morning, thanks. Maybe through all the various reports, it will tip me off as to what is causing the issue.
    WebOS 1.2, gDial 0.8.1. All is working well on WiFi or EVDO.
  17. #1337  
    WebOS 1.2.0 (doctored onto the phone), gDial Pro v0.8.1 installed via Preware v0.9.1: everything working fine
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  18.    #1338  
    I updated the homebrew to 0.8.2 which I think fixes the issues everyone has been seeing. It worked for me in emulator and on phone with both wifi on and off. Please let me know if that is or isn't the case for you guys.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  19. #1339  
    When I try to download it with Preware, I get an "Error Installing [4]" message which looks like a server/dowload error.
  20.    #1340  
    Quote Originally Posted by QuarlesLT View Post
    When I try to download it with Preware, I get an "Error Installing [4]" message which looks like a server/dowload error.
    Yeah I have seen that happen sometimes as I think Preware or somewhere caches the listings and then when I update, the old file is gone which is where the listing points to until it updates.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook

Posting Permissions