Page 64 of 145 FirstFirst ... 1454596061626364656667686974114 ... LastLast
Results 1,261 to 1,280 of 2893
Like Tree1Likes
  1.    #1261  
    Okay, GV must be returning data that I am not expecting upon login to cause this and it has to be only some of the time as it will work perfectly for some and then error out for others like we are seeing. I have some new dev tools with the release of the 1.2 SDK so I am going to see what I can do to get to the bottom of this.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  2. kabrutus's Avatar
    Posts
    14 Posts
    Global Posts
    20 Global Posts
    #1262  
    getting same error too. invalid username / password

    1.2
    gdial .80
  3. #1263  
    Quote Originally Posted by kabrutus View Post
    getting same error too. invalid username / password

    1.2
    gdial .80
    I'm getting the same error with 1.8 and the latest beta.
  4.    #1264  
    I added 0.8.1 which I think with the new tools should finally solve these username/password issues. Please let me know.

    Also, if anyone wants to go backwards to older versions, there is the start of a version repository at our new site http://gdialpro.com/
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  5.    #1265  
    I added 0.8.1 which I think with the new tools should finally solve these username/password issues. Please let me know.

    Also, if anyone wants to go backwards to older versions, there is the start of a version repository at our new site http://gdialpro.com/
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  6.    #1266  
    Also, looks like I should be able to get voicemail playing working soon as well with some changes in 1.2.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  7. saiks's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
    #1267  
    Question, why isn't the App Catalog updating your GDial Pro?
  8. og1502's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
    #1268  
    Quote Originally Posted by flpalm View Post
    Also, looks like I should be able to get voicemail playing working soon as well with some changes in 1.2.
    Nice, could it be because of the new .wav playback feature?
  9. #1269  
    After installing WebOS 1.2 I deleted the previous version of gDial I had and then installed 0.81. I am also getting "unable to login"

    If I uninstall and go back to 0.78 I can login w/ no problem.
    Gregg Ginsberg, P-CLP
    http://www.ginsberg.org
  10. #1270  
    downloaded the .8.2 or the new one from preware (after .8).

    no tweaks.
    no mods.
    no root.
    no themes.
    webos 1.2

    invalid username/password.

    they are correct. See's everything else on the web page (in gdial)

    removed the @gmail.com... No go.

    ummmm think that's it. I love my gdial. Oh never changed anything and it used to work. Only updated app and webos. And rebooted..
  11. #1271  
    Same here. Updated webOS to 1.2, gDial to 0.8.2, and getting 'invalid username/pass' errors.

    attatched is 'grep -i gdial /var/log/messages'
    Attached Files Attached Files
  12. #1272  
    Login failures for me too, all of the sudden.

    I'm on 0.8.1 from Preware. Uninstalled and reinstalled with no change. Just upgraded to WebOS 1.2 today.
    Last edited by t3rmin; 09/28/2009 at 11:18 PM.
  13. mikez's Avatar
    Posts
    17 Posts
    Global Posts
    37 Global Posts
    #1273  
    same problems but it loads the mobile site properly...
  14. #1274  
    Yep I'm having the same login issues with 0.8.1.
  15. #1275  
    My gDail from the app store was working fine as of this afternoon (when I last used it), then I did the new update for the pre this evening & now I only get the invalid username/password when trying to use it. I can use the web & it works just not the app stuff. Hopefully you can figure it out soon. I really love this app, it's my favorite!
  16.    #1276  
    I will get it sorted out this morning and post a new version. Thanks for all the feedback.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  17.    #1277  
    The good news is that it is now broken for me as well which makes it a lot easier to debug.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  18. #1278  
    Quote Originally Posted by flpalm View Post
    The good news is that it is now broken for me as well which makes it a lot easier to debug.

    LWY... (that's a politically correct "LOL")

    Laughing With You. :-) whew, I tried just about everything in & out of the box that one can do without any programming skills per se.
  19.    #1279  
    Just to provide a minor update to this. I have it working on the emulator, but not the phone itself which is weird as they should be the same, but they aren't.

    Some issue with GV login right now, should get it worked out soon.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  20. #1280  
    not sure with new 8.3 or whatever, but last night updated 8.0 and I got login errors with wifi connection..

    turned OFF wifi, and used EVDO, logged into gdial fine.

    those with login errors have you tried with EVDO?

Posting Permissions