Page 63 of 145 FirstFirst ... 1353585960616263646566676873113 ... LastLast
Results 1,241 to 1,260 of 2893
Like Tree1Likes
  1. pKevin's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #1241  
    I keep having problems with gDial Pro now. It keeps saying invalid username/password where it was working before and I haven't changed anything in the preferences. Now it's just plain-out not working anymore. I have uninstalled it and redownloaded it. It kept my settings and it keeps on failing!!

    Extremely disappointed and irritated.
  2.    #1242  
    Anyone who is having issues, if you have developer access turned on for your device, can you login to it and type 'grep gdial /var/log/messages'. You can email me the results nathan@gdialpro.com.

    I am going to look as well myself, but that will be very helpful in me finding the issue.
    Last edited by flpalm; 09/28/2009 at 11:07 AM.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  3. #1243  
    Quote Originally Posted by flpalm View Post
    Anyone who is having issues, if you have developer access turned on for your device, can you login to it and type 'grep /var/log/messages gdial'. You can email me the results nathan@gdialpro.com.

    I am going to look as well myself, but that will be very helpful in me finding the issue.
    Thanks for looking into the problem. One of the few apps that I actually keep open.
  4.    #1244  
    I have put together version 0.8.0 with additional error handling and a couple changes to prevent the issues people are seeing.

    I believe they are happening in part when the reception to your Pre is no good. I was able to replicate a couple of these issues when my reception was at 1 bar or I was on 1x with low reception.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  5. #1245  
    I am having a problem with this app, when I try to send a text it always tells me Invalid username/password. I know my user name and password I entered work because everything else in the app works? any ideas?
  6.    #1246  
    Quote Originally Posted by htabbach View Post
    I am having a problem with this app, when I try to send a text it always tells me Invalid username/password. I know my user name and password I entered work because everything else in the app works? any ideas?
    Are you on the latest version 0.8.0? Or are you using the app catalog version?
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  7. #1247  
    Quote Originally Posted by flpalm View Post
    I have put together version 0.8.0 with additional error handling and a couple changes to prevent the issues people are seeing.

    I believe they are happening in part when the reception to your Pre is no good. I was able to replicate a couple of these issues when my reception was at 1 bar or I was on 1x with low reception.
    Just installed 0.8.0 and it is working again.

    Thank you very much for the quick fix.
  8.    #1248  
    Quote Originally Posted by skidmark View Post
    Just installed 0.8.0 and it is working again.

    Thank you very much for the quick fix.
    Good to hear. It has been an adventure in Javascript this past week to work out all of these issues.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  9. #1249  
    Installed 0.8.0 but getting an invalid username/password prompt. I noticed in the preferences it adds @gmail.com to my username. Is that required?
  10.    #1250  
    Quote Originally Posted by htabbach View Post
    I am having a problem with this app, when I try to send a text it always tells me Invalid username/password. I know my user name and password I entered work because everything else in the app works? any ideas?
    Yes it will add @gmail.com as the domain name on the username is required. So if you are using a different email address for your google voice account, then just enter the full email in the username field and it will not modify it to @gmail.com.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  11. #1251  
    Just using the plain @gmail address. Going through the web still works.
  12.    #1252  
    Quote Originally Posted by DigitalNight View Post
    Just using the plain @gmail address. Going through the web still works.
    Do you happen to have the tweak installed that modifies the user agent of the browser on the Pre?
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  13. #1253  
    No. Just erased my password and username and re-input them. Still getting the error.

    I do have a few tweaks installed but nothing related to the browser. I also added an ad HOSTS file.
  14.    #1254  
    Quote Originally Posted by DigitalNight View Post
    No. Just erased my password and username and re-input them. Still getting the error.

    I do have a few tweaks installed but nothing related to the browser. I also added an ad HOSTS file.
    None of that should cause a problem. If you are able to login to your Pre, can you run the 'grep gdial /var/log/messages' and email the output to me nathan@gdialpro.com?
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  15.    #1255  
    Now that 1.2 is out, I want everyone to provide any feedback of issues they experience with gDial Pro in it if you can. I had tested it on the leaked version and it seemed to run much better as 1.2 just seems snappier, but there might be new intricacies to deal with.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  16. peterweb's Avatar
    Posts
    36 Posts
    Global Posts
    50 Global Posts
    #1256  
    Quote Originally Posted by DigitalNight View Post
    No. Just erased my password and username and re-input them. Still getting the error.

    I do have a few tweaks installed but nothing related to the browser. I also added an ad HOSTS file.
    Just updated to 0.8.0 and I am getting the same problem. I also have 1.2 installed. Did the same as above and still get an error.

    UPDATE: Fixed by doing a reset
    Last edited by peterweb; 09/28/2009 at 03:58 PM.
  17.    #1257  
    Quote Originally Posted by peterweb View Post
    Just updated to 0.8.0 and I am getting the same problem. I also have 1.2 installed. Did the same as above and still get an error.
    Can you try uninstalling gDial Pro and then reinstalling. With 1.2, it now properly deletes all setting on uninstall.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  18. #1258  
    Installed 1.2, deleted gDial Pro then reinstalled it. Input everything after reinstall and still getting the username/password error.
  19. #1259  
    Quote Originally Posted by DigitalNight View Post
    Installed 1.2, deleted gDial Pro then reinstalled it. Input everything after reinstall and still getting the username/password error.
    Same here

    And you just fixed it too.
    Last edited by skidmark; 09/28/2009 at 05:25 PM.
  20. #1260  
    Tried with 1.2 and seems to work fine thx for this great piece of software (and it will be better with threaded msg, but I can wait)

Posting Permissions