Page 26 of 31 FirstFirst ... 162122232425262728293031 LastLast
Results 501 to 520 of 608
  1. #501  
    Moserjj

    I used a very early version of your app on my pre and got good yardage info. but the for the last month or more with every version/update I've tried I keep getting wrong/long yardages. Today was a little better but prior to today all holes have shown 1000 to 1200 yards for every hole.

    Yesterday I downloaded the latest test version and played this morning and the first 9 holes were all still in the 3 times as long as they should be range, then, suddenly on the back 9 everything was only 1.5 to 2.5 times as long as it should be (a bunch of 700 yard holes.)

    I'm not sure what's going on. GPS is on and seems accurate if I look at google maps.

    inside location services auto locate is on, inside preferences, locate me using, both google and gps are checked.

    Can you help me troubleshoot this as your app seems great and I love using the score keeping part and would really like to be able to rely on the gps part and then buy it.

    Thanks

    Quote Originally Posted by moserjj View Post
    I think you just need to wait for the GPS accuracy to settle down. Clicking on the screen doesn't do anything regarding the yardages. Watch the GPS accuracy at the bottom of the screen and wait for a good reading. Can take 10-60 seconds sometimes
  2. #502  
    Moserjj

    in case it's any help I did the below while standing in my back yard and here's the results.

    lat 37.887692
    long -122.27896
    vel 0
    alt 0
    heading 0
    hor. acc. 150
    vert acc. 0

    And again, google maps seems very accurate. and didn't mention this, but when starting up this morning I used a saved course and on first hole saw the long yardages so, started over and chose courses near me and it brought up the course I was at as the correct/nearest course (had me 0 miles from it) but again, when I loaded up the first hole I was 1200 yards from the green.

    thanks

    Quote Originally Posted by moserjj View Post
    I am the developer - I haven't had any reports of that issue. If you are seeing that error, something is wrong that isn't allowing GolfPinFinder to acquire a GPS fix from your phone - it's not really an app problem. Sounds like you've already rebooted which is good so try this:

    1. open phone app
    2. type in ##477#
    3. click "Get Fix" button
    4. report back to me what it says, specifically interested in the Vertical Accuracy number

    Let me know what you find out.
  3. #503  
    One more item

    I turned off

    google inside location services, preferences, locate me by, so only gps was on.

    then tried the ##477# again and said get fix and here are the new stats

    lat 37.8911111
    long 122.2805555
    vel 0
    alt 0
    head 0
    hor acc 1000
    ver acc 0

    That hor acc # looks a little scary depending on what the scale is?

    any idea what might be going on?

    Turns out I had dev mode still on so turned it off and restarted before running this retest.

    Thanks


    Quote Originally Posted by deacon crusher View Post
    Moserjj

    I used a very early version of your app on my pre and got good yardage info. but the for the last month or more with every version/update I've tried I keep getting wrong/long yardages. Today was a little better but prior to today all holes have shown 1000 to 1200 yards for every hole.

    Yesterday I downloaded the latest test version and played this morning and the first 9 holes were all still in the 3 times as long as they should be range, then, suddenly on the back 9 everything was only 1.5 to 2.5 times as long as it should be (a bunch of 700 yard holes.)

    I'm not sure what's going on. GPS is on and seems accurate if I look at google maps.

    inside location services auto locate is on, inside preferences, locate me using, both google and gps are checked.

    Can you help me troubleshoot this as your app seems great and I love using the score keeping part and would really like to be able to rely on the gps part and then buy it.

    Thanks
  4. moserjj's Avatar
    Posts
    468 Posts
    Global Posts
    470 Global Posts
       #504  
    @deacon crusher - the ##477# trick generally gives pretty high accuracy numbers, i think they have that setup to give a quicker but less accurate gps reading. I'm not sure why you aren't getting a better gps accuracy, i typically get down around 3 yards during play. Basically, as long as that value is high your yardages will be way off. The usual thing I tell people is to reboot the phone but it sounds like you've already done that. How long are you waiting? It could take a bit to come down, potentially up to a minute. Do you have the preference setting of "GPS with screen off" set to Yes?
  5. #505  
    Well I'm not going to play golf again for a while but I think I've got it figured out.

    I didn't have that gps on with screen off setting and it does seem to take a while for the GPS to settle. I just did some lengthy experiments with the ##477# trick and a geocache locator util that also figures out gps accuracy and after 3 or 4 tries with each while keeping the phone awake, accuracy finally got to the point you are describing. So, I think I know how to get it working next time.

    Thanks


    Quote Originally Posted by moserjj View Post
    @deacon crusher - the ##477# trick generally gives pretty high accuracy numbers, i think they have that setup to give a quicker but less accurate gps reading. I'm not sure why you aren't getting a better gps accuracy, i typically get down around 3 yards during play. Basically, as long as that value is high your yardages will be way off. The usual thing I tell people is to reboot the phone but it sounds like you've already done that. How long are you waiting? It could take a bit to come down, potentially up to a minute. Do you have the preference setting of "GPS with screen off" set to Yes?
  6. #506  
    I am anxiously awaiting the update to fix the club distance problem. Did you hear anything from Palm during your call on the 15th as to when they will finish reviewing it? Thanks.
  7. moserjj's Avatar
    Posts
    468 Posts
    Global Posts
    470 Global Posts
       #507  
    Quote Originally Posted by obadiah View Post
    I am anxiously awaiting the update to fix the club distance problem. Did you hear anything from Palm during your call on the 15th as to when they will finish reviewing it? Thanks.
    I haven't found out any dates or anything, Palm never likes to give that info out. It's been under review since the 7th - should be any day now
  8. #508  
    I just paid for the app and used it today for the 1st time since the homebrew version. I got yardages in the range of 1000-1300 for most holes. Never had the problem before. I then used your 'refresh gps' with no change. The yardages never changed once they showed in the app, ie, as I walked the yardages stayed the same. As if the gps wasn't working. BUT, when I went into Google maps, it showed my location correctly. Any suggestions?
    Thanks,
    Ken
  9. moserjj's Avatar
    Posts
    468 Posts
    Global Posts
    470 Global Posts
       #509  
    Quote Originally Posted by kgilbertsen View Post
    I just paid for the app and used it today for the 1st time since the homebrew version. I got yardages in the range of 1000-1300 for most holes. Never had the problem before. I then used your 'refresh gps' with no change. The yardages never changed once they showed in the app, ie, as I walked the yardages stayed the same. As if the gps wasn't working. BUT, when I went into Google maps, it showed my location correctly. Any suggestions?
    Thanks,
    Ken
    I would reboot your phone (orange key, SYM and press R) and try it again. That seems to work for most. If you see yardages that high then that means the GPS accuracy is very high - and that is a function of the phone and not the app. There hasn't been any changes in the app from homebrew to app catalog that would have affected this. If a reboot doesn't help, let me know
  10. #510  
    That fixed it. I'll have to remember that key sequence, I have a feeling it'll get used again with this phone.
    Ken
  11. moserjj's Avatar
    Posts
    468 Posts
    Global Posts
    470 Global Posts
       #511  
    Quote Originally Posted by kgilbertsen View Post
    That fixed it. I'll have to remember that key sequence, I have a feeling it'll get used again with this phone.
    Ken
    No problem. For a reason I've yet to determine, sometimes the GPS service gets hung up and won't get as accurate as it could. It still "works" but I think it uses the cell towers for location instead of the GPS satellites which is why the accuracy stays poor. A reboot almost always fixes it
  12. #512  
    The GPS has occasionally seemed to stop working properly before, but the Homebrew app 'GPS Toggle' has always resolved the problem for me. But not this time. And it wasn't that the GPS worked but wasn't accurate - it just showed a crazy yardage that never changed. In any event, your suggestion fixed the problem - thanks again. Now if only the weather stays nice for another week or two...
  13. #513  
    I bought the paid app, been using it simce first esition beta. When I tried to use the new paid app catolog version yesterday, the gps worked fine but when trying to enter the score for the hole I would receive an error message stating "table tblrounds has no column name completed". This would not allow me to record my hole score and move on. I could get to the scoring screen, but when I hit "done" I would get the error. Anyone know what this is about?

    I downloaded the demo, and it worked fine. No errors. Mabye my paid version got corrupted in the download. If I delete the paid version, can I redownload it again free of charge? Moserj, or anyone else got any answers or advice?
  14. moserjj's Avatar
    Posts
    468 Posts
    Global Posts
    470 Global Posts
       #514  
    Quote Originally Posted by Superstardjal View Post
    I bought the paid app, been using it simce first esition beta. When I tried to use the new paid app catolog version yesterday, the gps worked fine but when trying to enter the score for the hole I would receive an error message stating "table tblrounds has no column name completed". This would not allow me to record my hole score and move on. I could get to the scoring screen, but when I hit "done" I would get the error. Anyone know what this is about?

    I downloaded the demo, and it worked fine. No errors. Mabye my paid version got corrupted in the download. If I delete the paid version, can I redownload it again free of charge? Moserj, or anyone else got any answers or advice?
    Interesting, it sounds like the database didn't get created properly. If it still doesn't work, you can delete the paid version (then i would reboot just for kicks) and re-install it for free from the app catalog. At least, that is how its supposed to work - let me know if it doesn't and I'll help you get it fixed.
  15. #515  
    Quote Originally Posted by moserjj View Post
    Interesting, it sounds like the database didn't get created properly. If it still doesn't work, you can delete the paid version (then i would reboot just for kicks) and re-install it for free from the app catalog. At least, that is how its supposed to work - let me know if it doesn't and I'll help you get it fixed.
    thanks moserj. I'll try that. Didn't know if app catalog worked that way or not. Tried to score a fake round this a.m. & still received the error, so i'll re-install and report back.
    Thx again.
  16. #516  
    Yep, that did it. Deleted via device info, reinstalled from app catalog. Easy peasy. Thanks M.
  17. #517  
    Does GPF gps work with the phone radio off but GPS still on? I tried it last weekend but the yardages reported seem to be way off. Like SprintNav will not work if the phone radio is off - is it the same for GPF?
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  18. moserjj's Avatar
    Posts
    468 Posts
    Global Posts
    470 Global Posts
       #518  
    Quote Originally Posted by ChemEngr View Post
    Does GPF gps work with the phone radio off but GPS still on? I tried it last weekend but the yardages reported seem to be way off. Like SprintNav will not work if the phone radio is off - is it the same for GPF?
    well once you're playing, no data connection is required (and if you play a saved course, no data connection is required at all) so it probably would work - although I haven't tested it to be sure. if you do, post here for all to benefit. thanks!
  19. Goterps76's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #519  
    I tried golfpin finder on my Pre today for the first time. The problem I had is that it listed my Course as "Congressional Country Club", but there are two courses at Congressional (Gold and Blue) and this app does not say which one. I got to the first tee on the gold course and it said I was 700 yards from the green, so I guess they must have the Blue Course programed and not the Gold course. They should have both courses available, especially since the Blue course is closed until May 2010.
  20. jk175d's Avatar
    Posts
    45 Posts
    Global Posts
    142 Global Posts
    #520  
    Quote Originally Posted by goterps76 View Post
    I tried golfpin finder on my Pre today for the first time. The problem I had is that it listed my Course as "Congressional Country Club", but there are two courses at Congressional (Gold and Blue) and this app does not say which one. I got to the first tee on the gold course and it said I was 700 yards from the green, so I guess they must have the Blue Course programed and not the Gold course. They should have both courses available, especially since the Blue course is closed until May 2010.
    Go to bbgpsgolf.com and plot it out yourself. Edit the existing one to lable it appropriately as Gold or Blue. It's not "they" it is "us". We (all users) are in control of the course database. Get it?

Tags for this Thread

Posting Permissions