Page 3 of 9 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 178
  1.    #41  
    Quote Originally Posted by sillyricky View Post
    app works great and is really easy to install. The only thing i would like to see is possibility of changing the volume from the pre.
    hmmm, i struggled with that on the instinct. maybe i'll try to tackle that on the Pre now
  2. #42  
    Quote Originally Posted by d94 View Post
    when i run it i get Serving HTTP on 0.0.0.0
    =/
    Same for me. I did note thought that using the browser on my computer (the same running iTunes/rTunes) I was able to make it work great.

    But no luck on PrPrPr&#$275$; $yet$
  3. #43  
    Quote Originally Posted by d94 View Post
    when i run it i get Serving HTTP on 0.0.0.0
    =/
    I get the same from the command prompt but none the less it still works as long as you know your IP addy...

    Navigate to your Wireless Network Connection Status (control panel > network connections > wireless) then click on the support tab .. us this IP address in the iTunesRemote App as (http://IP:4444)

    Obviously replace IP with the IP addy given from your wireless network connection. (hope this helps )
  4. #44  
    What I've done so far to try to get this to work:

    1. download rtunes
    2. download and install ipk file to pre
    3. turned windows firewall off
    4. edit preferences on Pre iTunes Remote app so that it has my http://ip address
    5. edited settings on router (I believe the problem may lie here). On my router it does not give the option to just open a port. It gives an option for port forwarding/port triggering. I did not know which one to use so I put the settings in for both. Under port forwarding I have:
    service type-tcp/udp
    starting port-4444
    ending port-4444
    server ip address-my computers ip address
    Under port triggering service I have:
    service user-any
    service type-tcp
    triggering port-4444
    Under port triggering inbound connection I have:
    connection type-TCP/UDP
    starting port-4444
    ending port-4444

    I noticed that when I run rTunes on my PC it says its serving HTTP on 0.0.0.0 port 4444. I'm not sure if this is what its supposed to say or not. I'd appreciate any direction that anyone who has this working can provide me with. Thanks.
  5. ce2dope's Avatar
    Posts
    11 Posts
    Global Posts
    30 Global Posts
    #45  
    awesome
  6. #46  
    does it matter that my IP address under Wireless Network Connection says its assigned by DHCP? Should I use the IP address that it gives to me at What Is My IP Address? - Lookup IP, Hide IP, Change IP, Trace IP and more...
  7. #47  
    Quote Originally Posted by JohnLBurger View Post
    Same for me. I did note thought that using the browser on my computer (the same running iTunes/rTunes) I was able to make it work great.

    But no luck on PrPrPr&#$275$; $yet$
    Same thing for me here. Running Vista ultimate 64-bit.
  8. #48  
    Anyone have any luck getting this to work on a mac? rTunes won't open at all...
  9. p4trickh's Avatar
    Posts
    47 Posts
    Global Posts
    50 Global Posts
    #49  
    Quote Originally Posted by AustinJay View Post
    Anyone have any luck getting this to work on a mac? rTunes won't open at all...
    I'm having the same problem. rTunes opens, bounces on the dock a few times and then goes unresponsive. Seems to be more a problem for the developer of rTunes than DK. Anyone with a Mac having this same problem please report it to the rTunes developer so we can get this fixed.

    I checked his blog and the last update he posted for iTunes was for 8.1.x and we're currently on 8.2.x so I imagine the recent update from Apple broke rTunes support.
  10. #50  
    This is nice, will try it later
  11. #51  
    I figured out what the problem I was having was...I didn't realize that this had to be used with wifi...my wifi was off and I had to use the IP address for the wireless connection...


    Awesome application. works great...I'll be using this one a lot. thanks.
  12. p4trickh's Avatar
    Posts
    47 Posts
    Global Posts
    50 Global Posts
    #52  
    Ok, for all the Mac users, I sent an email to the developer of rTunes and got a quick reply stating he hadn't updated the Mac version in awhile and that he would give it a whirl and would update me in a couple of weeks. So hopefully the Mac users will get to join the party soon.
  13. #53  
    Quote Originally Posted by p4trickh View Post
    Ok, for all the Mac users, I sent an email to the developer of rTunes and got a quick reply stating he hadn't updated the Mac version in awhile and that he would give it a whirl and would update me in a couple of weeks. So hopefully the Mac users will get to join the party soon.
    Awesome. Thanks for taking the initiative. I just hope I have all the ports set up right when the update is available.
  14. #54  
    I don't use iTunes (Zune anyone?) but I'll definitely have to give this one a go when I get home. Thanks!
    Last edited by duncdamonk; 07/28/2009 at 02:14 PM.
  15. Helidos's Avatar
    Posts
    791 Posts
    Global Posts
    810 Global Posts
    #55  
    Quote Originally Posted by morningisbad View Post
    i cant wait to see where this goes, id love to see full on control of the mouse done as well. i hook my laptop up to my tv to watch movies, it would be great if i could use my pre to control my laptop without having to mess with the laptop. however, i do agree with geodim and jsabo, universal control over media players (vlc is what i really need) and access via wifi would be amazing
    Why not just get something like this Streamzap PC Remote Control not to take anything away from using a pre as a remote but I rather have a real remote in my hands!!
  16. #56  
    Quote Originally Posted by duncdamonk View Post
    I don't use iTunes (Zune anyone?) but I'll definitely have to give this one a go when I get home. Thanks!
    I have long deleted iTunes from my computer and now have my hands on the Zune software which is so much better. The first priority of this app should be to implement various programs such as WinAmp, WMP, Zune software (first?).
  17. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #57  
    Quote Originally Posted by helidos View Post
    Why not just get something like this Streamzap PC Remote Control not to take anything away from using a pre as a remote but I rather have a real remote in my hands!!
    True, but when you're not in the same room as your remote, you probably have your Pre on you...
  18. #58  
    Quote Originally Posted by Abyssul View Post
    I have long deleted iTunes from my computer and now have my hands on the Zune software which is so much better. The first priority of this app should be to implement various programs such as WinAmp, WMP, Zune software (first?).
    I only keep iTunes around because I use a shuffle at the gym. But I do agree that this should be integrated with other programs.
  19. #59  
    is it possible to make clearer directions for people who are not as savvy on the computer?
  20. #60  
    Mine doesn't work, either.

    It also displays 'Serving HTTP 0.0.0.0 port 4444' like a few people have gotten, but only so long as the app is closed and not trying to access it.

    Once properly configured, the prompt keeps showing the following (so long as the app is open).

    Exception happened during processing of request from ('x.x.x.x', 57542)
    Traceback (most recent call last):
    File "SocketServer.pyc", line 222, in handle_request
    File "SocketServer.pyc", line 241, in process_request
    File "SocketServer.pyc", line 254, in finish_request
    File "SocketServer.pyc", line 521, in __init__
    File "BaseHTTPServer.pyc", line 316, in handle
    File "BaseHTTPServer.pyc", line 310, in handle_one_request
    File "rTunesServer.py", line 126 in do_GET
    File "rTunesServer.py", line 232, in doArtwork
    File "rTunesServer.py", line 487, in SaveArtwork
    File "win32com\gen_py\9E93C96F-CF0D-43F6-8BAB-B807A3370712x0x1x12.pyc", line 135, in SaveArtworkToFile
    com_error: (-2147352567, 'Exception occurred.', (0, None, None, None, 0, -2147024891), None)
    I get this over and over and over. Unfortunately for me, I have no idea what any of this, nor do I know how to fix it. Any ideas?

    Oh well, guess I'll shoot the original coder an email.
Page 3 of 9 FirstFirst 12345678 ... LastLast

Tags for this Thread

Posting Permissions