View Poll Results: Did you purchase drPodder in the App Catalog? (Answers are private)

Voters
584. You may not vote on this poll
  • Yes! I use the catalog version now!

    360 61.64%
  • Yes! But just to contribute; I'm still using the homebrew version.

    89 15.24%
  • No. There are no paid apps in my country yet!

    42 7.19%
  • No. Why would I purchase something I can get for free?

    39 6.68%
  • No. Some other reason...

    54 9.25%
Page 87 of 118 FirstFirst ... 3777828384858687888990919297 ... LastLast
Results 1,721 to 1,740 of 2342
Like Tree14Likes
  1. #1721  
    DavidJ,

    Thanks for the info. Will check into it.
  2. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1722  
    Quote Originally Posted by fritzk3 View Post
    One of the problems that I've been having lately, in both the homebrew and the paid version, is resuming a streamed podcast. If I am listening to a podcast that I've started to stream, then I back-swipe (to go back to the list), and then return to that podcast, the marker will return to the same point where I left off, but it will just get stuck on "Buffering."

    I end up having to download the episode to be able to listen to the rest of it.

    Anyone else experiencing this? Seems like it started happening sometime around when webOS 1.4 came out, though I can't pinpoint it exactly. I'm really hoping this can be fixed soon... I like this app so much that it's the only one I have actually spent money on!
    Are you on the latest version? This sounds like something I was seeing back when 1.4 first came out, like you said, but I thought I had it fixed.

    Does it happen with all podcasts, and does it happen consistently, or is it kinda hit or miss? Also, if you're on wifi does it still happen?
  3. #1723  
    i have a 0.6.4 paid version of the app...

    this has just happened once and just want to report. I have the habit of downloading episodes for podcasts using drpodder. I just downloaded the latest engadget episode and then when i tap it to play, it just doesnt play... it is steadily on "seeking".
  4. #1724  
    could you build in an option to limit max concurrent downloads?? some podcast hoster dont allow more then 2 downloads at the same time..
  5. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1725  
    Quote Originally Posted by johnj2803 View Post
    this has just happened once and just want to report. I have the habit of downloading episodes for podcasts using drpodder. I just downloaded the latest engadget episode and then when i tap it to play, it just doesnt play... it is steadily on "seeking".
    So when you say it just happened once, do you mean that you backed out, then tried again and it worked? If that's the case, it's probably just an instance of webOS's audio system being hosed, and needing to reinitialize itself. (I know, it sounds like I'm passing the buck... but webOS can be . . . flakey sometimes)

    Quote Originally Posted by ollip79 View Post
    could you build in an option to limit max concurrent downloads?? some podcast hoster dont allow more then 2 downloads at the same time..
    webOS limits you to 2 concurrent downloads. So there's nothing that I need to (or can) do about this.
  6. #1726  
    Quote Originally Posted by J Moe View Post
    Yeah, I could use that. I was thinking more along the lines of 'check every day at 4am', or something like that. I currently have it set to 'check every 24 hours' but I wasn't sure how to determine the exact time it would occur (hoped it would check in the early morning so my podcasts would be ready before I left for work). Thanks!
    -- Josh
    That would be great!
  7. provis's Avatar
    Posts
    11 Posts
    Global Posts
    16 Global Posts
    #1727  
    Hi drnull,

    I just submitted a bug through the app but wanted to post more details here for you if needed.

    I noticed a problem yesterday with one of my feeds:
    Gamers With Jobs - Conference Call

    It isn't able to download the latest episode or one of the older ones that I had marked as new. I have tried restarting the phone, different internet connections, etc, etc and to no avail it looks like the download starts but then immediately stops/fails. Other feeds download fine and this feed works fine from my PC. Any ideas?
  8. #1728  
    Quote Originally Posted by johnj2803 View Post
    i have a 0.6.4 paid version of the app...

    this has just happened once and just want to report. I have the habit of downloading episodes for podcasts using drpodder. I just downloaded the latest engadget episode and then when i tap it to play, it just doesnt play... it is steadily on "seeking".
    Quote Originally Posted by drnull View Post
    So when you say it just happened once, do you mean that you backed out, then tried again and it worked? If that's the case, it's probably just an instance of webOS's audio system being hosed, and needing to reinitialize itself. (I know, it sounds like I'm passing the buck... but webOS can be . . . flakey sometimes)
    when i said once, it was just this particular episode. i tried resetting and still no go for this episode. yes i tried backing up and tried it again, but still seeking. I also tried deleting the episode and re-downloaded it and still "Seeking"

    I ended up streaming the podcast using the link in the shownotes in your program. streamed it via the browser. (didnt know you can do that, on hindsight i should have just streamed in your app! ).

    anyway, it might be the flakey webos! just want to help.

    really great program!
  9. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1729  
    Quote Originally Posted by scheumanrj View Post
    That would be great!
    Uh.. eh? Updates can be scheduled now for certain times, instead of the "every x hours" approach that I used originally.

    Quote Originally Posted by pROvIs View Post
    I just submitted a bug through the app but wanted to post more details here for you if needed.
    Got it, this was the libsyn redirection bug that will see a fix later today.

    Quote Originally Posted by johnj2803 View Post
    when i said once, it was just this particular episode. i tried resetting and still no go for this episode. yes i tried backing up and tried it again, but still seeking. I also tried deleting the episode and re-downloaded it and still "Seeking"

    I ended up streaming the podcast using the link in the shownotes in your program. streamed it via the browser. (didnt know you can do that, on hindsight i should have just streamed in your app! ).

    anyway, it might be the flakey webos! just want to help.

    really great program!
    Hrmph... well.... I tried that yesterday, downloaded the episode, it played back fine. I don't know what to say other than I'm glad you found a way around it. (And got to hear all the iPad talk... ) If you experience this problem in the future, let me know!
  10. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1730  
    FYI:
    Quote Originally Posted by drnull View Post
    WebOS 1.4+ required.
    drPodder v0.6.6 (4/07)
    • Re-enable hack to read redirection link from file (should fix libsyn issues)
    • Changing to 1.4 audio API so the "extend" error won't bite people anymore
    • bugfix: If you closed while downloading and came back, it looked like it was still downloading
    • bugfix: username/password wasn't working on https links
    • Updated various localization items
    Last edited by drnull; 04/07/2010 at 03:35 PM.
  11. #1731  
    Quote Originally Posted by drnull View Post
    FYI:
    Download works again!!!!!!!!!!

    Thanks!

    Adam
  12. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #1732  
    Thanks for adding the libsyn hack again in 0.6.6. Those mp3 files are downloading again.
  13. #1733  
    Dr. Null
    Just downloaded update - downloads work great even the White Horse Inn. You're fantastic. THANKS see you at the inn
  14. #1734  
    Dowloaded the update.

    The spanish translation looks good
  15. #1735  
    Hello

    as a heavy user of drPodder i missed an quick method for pause/unpause the playback of an episode. Therefore i created a little patch which adds a "shake to pause/unpause" to the Episode playback
    I 've added this patch, if anyone is interested in it:

    This patch is against the latest drpodder-hb version (0.6.6)

    PS: @drnull - thanks for this nice app, this is the most used app on my pre.

    EDITt: After using this Patch for a while, i figured out, that this wasn't the solution i hoped for, since the shake event weren't triggered, if the pre is locked. So this patch isn't as useful as i hoped :-(
    Attached Files Attached Files
    Last edited by Crowley; 04/08/2010 at 01:10 PM.
  16. #1736  
    Very nice 0.6.6 release

    Suggestion: could it be possible to add the [play in webOS player] button to the context menu(long press) on an episode? This would save some taps. I know you like a simple preference menu, but a [always play in webOS player] option could be useful or what?
  17. fritzk3's Avatar
    Posts
    72 Posts
    Global Posts
    74 Global Posts
    #1737  
    Quote Originally Posted by drnull View Post
    Are you on the latest version? This sounds like something I was seeing back when 1.4 first came out, like you said, but I thought I had it fixed.

    Does it happen with all podcasts, and does it happen consistently, or is it kinda hit or miss? Also, if you're on wifi does it still happen?
    I am on the latest versions of both the paid app and the homebrew. I've seen the same erratic behavior in both versions.

    I've seen two distinct problems:
    1. When leaving a streamed podcast and then trying to resume it, the app hangs at the point where it tries to buffer from the location where I left off. If it's a downloaded podcast, I don't have the issue.

    2. On a downloaded podcast, I have had several occurrences where the podcast just stops in the middle for no reason, quitting back to the list of episodes. I then have to re-start that episode.

    I'm not sure if this is happening on wifi or not... but then again, about 95% of the time I am listening to podcasts, I am not using a wifi signal.

    It's frustrating, because up until about 2-3 weeks ago I never had any problems or strange behavior with drPodder. Any help you can provide would be greatly appreciated.

    For what it's worth, here's the URL of the podcast that I listen to most often, and has been giving me the most trouble:
    http://feeds.feedburner.com/SportsJunkiesPodacst
  18. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1738  
    Quote Originally Posted by runebune View Post
    Suggestion: could it be possible to add the [play in webOS player] button to the context menu(long press) on an episode? This would save some taps. I know you like a simple preference menu, but a [always play in webOS player] option could be useful or what?
    Just curious, what is the motivation for wanting to always open in webOS player?
  19. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1739  
    Quote Originally Posted by fritzk3 View Post
    I've seen two distinct problems:
    1. When leaving a streamed podcast and then trying to resume it, the app hangs at the point where it tries to buffer from the location where I left off. If it's a downloaded podcast, I don't have the issue.
    Thanks for the details, specifically the exact feed you were experiencing this issue with. Until I used that feed, I've not seen this issue. This is why specific bug reports are A Good Thing (tm).

    Quote Originally Posted by fritzk3 View Post
    2. On a downloaded podcast, I have had several occurrences where the podcast just stops in the middle for no reason, quitting back to the list of episodes. I then have to re-start that episode.
    I will have to sit and have this playing for a while today to see if I can reproduce it.

    Quote Originally Posted by fritzk3 View Post
    I'm not sure if this is happening on wifi or not... but then again, about 95% of the time I am listening to podcasts, I am not using a wifi signal.
    Of course, I was just trying to narrow down the problem from it being a connection issue or an audio subsystem issue. I'll pursue this area of troubleshooting now that I can reproduce the problem.

    Quote Originally Posted by fritzk3 View Post
    It's frustrating, because up until about 2-3 weeks ago I never had any problems or strange behavior with drPodder. Any help you can provide would be greatly appreciated.
    Totally understand, and I apologize. Normally when things go wrong, users can still get away with either streaming or downloading. Unfortunately, in this case, both methods are acting up for this podcast. I'll see what I can find out. Thanks again for taking the time to give a detailed report!
  20. #1740  
    Quote Originally Posted by drnull View Post
    Just curious, what is the motivation for wanting to always open in webOS player?
    for me it would be to always be able to use drpodder even when playing a video, be cause webOS don't support pause/resume video. I just let the video card sit there until I have time to see the rest like resume on audio files. This way I can update feeds without breaking the video.

Tags for this Thread

Posting Permissions