View Poll Results: Did you purchase drPodder in the App Catalog? (Answers are private)

Voters
584. You may not vote on this poll
  • Yes! I use the catalog version now!

    360 61.64%
  • Yes! But just to contribute; I'm still using the homebrew version.

    89 15.24%
  • No. There are no paid apps in my country yet!

    42 7.19%
  • No. Why would I purchase something I can get for free?

    39 6.68%
  • No. Some other reason...

    54 9.25%
Page 76 of 118 FirstFirst ... 2666717273747576777879808186 ... LastLast
Results 1,501 to 1,520 of 2342
Like Tree14Likes
  1. #1501  
    I found Dr Podder in the P|C feed. I had to delete the older copy and then install the newer version. I'm not sure why it wasn't updating like normal.

    Thanks again for the update!

    Tim
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  2. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1502  
    Quote Originally Posted by bigredgpk View Post
    I found Dr Podder in the P|C feed. I had to delete the older copy and then install the newer version. I'm not sure why it wasn't updating like normal.
    Were you using preware? If so, this is what we found last night:

    Quote Originally Posted by drnull View Post
    oil over in #webos-internals helped me find the problem.

    If you still have drPodder 0.4.8 installed, then 0.5.3 won't show up as an update. You'll have to go to the "List of Everything" and start typing "drpodder" to see the 0.5.3 version.

    You don't have to uninstall 0.4.8. But as I posted in the first post: 0.5.1 started a new application ID. So your feeds will not carry over from 0.4.8 to 0.5.1/.3. But you can have them both running in parallel, so you can finish your 0.4.8 episodes and then transition over to 0.5.3

    For future reference, there will be two versions of drPodder going forward. They will be identical, except for the application ID.

    drPodder-HB (on precentral) and drPodder (eventually in the app catalog). They will not share data, so don't expect your feeds to carry over. You'll probably want to just pick one and stick with it. drPodder-HB will more than likely be updated more often. However, it will probably be less stable. drPodder will be $0.99, and get updated once I'm more certain it's bug-free.

    Hope that helps!
  3. #1503  
    I used the new version this morning and it's working great. Thanks for the update for 1.4. This is probably my most used app I look forward to it reaching the app catalog. It will definately be worth what ever you charge.
  4. rockets95's Avatar
    Posts
    9 Posts
    Global Posts
    66 Global Posts
    #1504  
    I just installed the latest 0.5.4 and it looks good, but I'm seeing a few issues.
    - I see the volume bar pop up and change on my Pre at odd times. Sometimes the screen randomly unlocks because of it. Sometimes it's when closing an app or opening an app. It's tough to describe, but it seems to be happening ever since I installed 0.5.4. Has anyone else seen this?
    - I saw an issue where when unlocking I could see the app that was currently running on my Pre in the background. I can't seem to reproduce it since I rebooted my Pre.

    Has anyone else encountered these issues?
  5. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1505  
    @rockets95 both of those issues are bugs that have been reported in webOS 1.4, and have nothing to do with drPodder. If you search the forums, you should see others referencing these problems.

    If you can't find any threads discussing these issues, I'll try to find them, but I'm away from a computer right now.

    Sorry!
  6. #1506  
    I heard about this app and was excited; it sounded like a great podcast listening program. However, I can't get any podcasts to play. I've downloaded the latest episode of a few different casts (Astronomy Cast and Car Talk), and when I hit play, it shows the playback bar, and underneath it it has something that looks like a button, but says "Extend," with periods that go out and come in (i.e. one frame is "Extend" the next is ". Extend .", ". . Extend . .", ". Extend .", etc.), and nothing else ever happens.
  7. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1507  
    Quote Originally Posted by spartanhooah View Post
    I heard about this app and was excited; it sounded like a great podcast listening program. However, I can't get any podcasts to play. I've downloaded the latest episode of a few different casts (Astronomy Cast and Car Talk), and when I hit play, it shows the playback bar, and underneath it it has something that looks like a button, but says "Extend," with periods that go out and come in (i.e. one frame is "Extend" the next is ". Extend .", ". . Extend . .", ". Extend .", etc.), and nothing else ever happens.
    Sorry, spartanhooah. Something in Palm's webOS 1.4 process broke for you. We've seen this from a few people (I think I've personally been contacted by 10 or so).

    Here's my post in this thread about it (I know, the thread is too large to keep track of everything): http://forums.precentral.net/homebre...ml#post2284518

    And here's another thread about this problem. http://forums.precentral.net/palm-pr...ml#post2283498

    Sorry. You might want to try contacting Palm technical support about it, but I really doubt they'll be able to suggest anything other than doctoring your phone.
  8. #1508  
    Quote Originally Posted by drnull View Post
    Sorry, spartanhooah. Something in Palm's webOS 1.4 process broke for you. We've seen this from a few people (I think I've personally been contacted by 10 or so).

    Here's my post in this thread about it (I know, the thread is too large to keep track of everything): http://forums.precentral.net/homebre...ml#post2284518

    And here's another thread about this problem. http://forums.precentral.net/palm-pr...ml#post2283498

    Sorry. You might want to try contacting Palm technical support about it, but I really doubt they'll be able to suggest anything other than doctoring your phone.
    Well, that would explain why Pandora doesn't seem to work. Thanks for the info.
  9. tyea's Avatar
    Posts
    186 Posts
    Global Posts
    262 Global Posts
    #1509  
    drPodder used to download files that coul be seen and played with Palms music player or the remix player. This was nice because bluetooth headset remote commands like skip to next song or podcast works in the players mentioned, but not drPodder.
  10. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1510  
    Quote Originally Posted by tyea View Post
    drPodder used to download files that coul be seen and played with Palms music player or the remix player. This was nice because bluetooth headset remote commands like skip to next song or podcast works in the players mentioned, but not drPodder.
    Edit feed, set "Hide Podcast Files" to off. This preference (when on) stores downloaded podcast files in a .FEEDTITLE folder (note the leading dot) so that they are not seen by music player or other apps.

    Btw, the bluetooth control for skip to next is mapped to +20 seconds.
  11. Deeder's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #1511  
    I love this program, been using from the beginning, it is my most used app.
    However, I did several things Sunday, so I am not sure what might have affected it.

    1. Reset my phone with a full erase.
    2. Downloaded drpdder thru quick install
    3. Edited my drpodder.xml file to include some additional feed from the feed sharing website here a pre central.
    4. imported the xml file, and now dr podder is slow and clunky.
    5. I have 41 pod cast currently loaded.

    So the question is, is 41 to many, or is something else going on?
  12. #1512  
    I don't know that the daily update with a specified time is working. It seems to be reverting back to one day after the last update. Just an FYI.
  13. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1513  
    Quote Originally Posted by Deeder View Post
    I love this program, been using from the beginning, it is my most used app.
    However, I did several things Sunday, so I am not sure what might have affected it.

    1. Reset my phone with a full erase.
    2. Downloaded drpdder thru quick install
    3. Edited my drpodder.xml file to include some additional feed from the feed sharing website here a pre central.
    4. imported the xml file, and now dr podder is slow and clunky.
    5. I have 41 pod cast currently loaded.

    So the question is, is 41 to many, or is something else going on?
    Yes, 41 is quite a few... but there might be one or two in particular that are too large. drPodder does have trouble with larger feeds. It might help if you remove your "all" playlist...

    If you are still having trouble, you can email the drpodder.xml file to support@drpodder.com and I'll look into it.

    Quote Originally Posted by bringithome View Post
    I don't know that the daily update with a specified time is working. It seems to be reverting back to one day after the last update. Just an FYI.
    I don't think I understand... If you choose daily update with a specified time, then wouldn't you expect it to update 1 day after the last update, assuming that the last update was at that specified time?

    Or, maybe there's a bug where the alarms aren't getting cleared. Did you have the updates set to "every 24 hours" previously? Maybe that alarm kicked off? Has the problem happened multiple days or just one (and can you describe it a little more please?)

    EDIT: Or, maybe it's a bug with how the default settings are setup. If you change the time to something other than the default (you can then change it back), I think it will work.
    Last edited by drnull; 03/08/2010 at 12:04 PM.
  14. Nick8539's Avatar
    Posts
    88 Posts
    Global Posts
    124 Global Posts
    #1514  
    Love the app!

    I noticed I can't change the icon using prethemer.com. I'm working on a theme, can I change this by using WebOSQuick Install send file and send the icon?

    If so, do you know the destination where it would go?

    Thank you.
  15. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1515  
    Quote Originally Posted by nick8539 View Post
    I noticed I can't change the icon using prethemer.com. I'm working on a theme, can I change this by using WebOSQuick Install send file and send the icon?

    If so, do you know the destination where it would go?
    I have no idea how that works...

    The icon should be in the same place as other 3rd party apps:

    /media/cryptofs/apps/usr/palm/applications/<APPID>/<ICON>
    For drPodder, APPID is com.drnull.drpodder-hb and ICON is icon.png (though there are a few icons there for dashboards, banners, help screens, etc)
  16. rockets95's Avatar
    Posts
    9 Posts
    Global Posts
    66 Global Posts
    #1516  
    Quote Originally Posted by rockets95 View Post
    I have also had a few issues with drPodder after the 1.3.1 update. All of my podcasts add properly except for:
    Chris Baker on 100.3 KTLK-FM

    I'm unable to add this podcast for some reason. It just sits at "Updating Feed" and spins until it times out. I was able to add this podcast before the 1.3.1 update, but now I'm not having any luck. I've tried reinstalling drPodder several times, but haven't had any luck with this podcast.

    Does anyone have any suggestions for things that I could try?
    After updating to the 0.5.4 version on webos 1.4 I'm still seeing an issue with my large podcast from the post above. When I try to add it I get an "Invalid URL error". Is this still an issue in WebOS 1.4?
  17. Tyndall's Avatar
    Posts
    198 Posts
    Global Posts
    329 Global Posts
    #1517  
    I am also having this issue. Only happening since 1.40 update.

    Need to uninstall and then reinstall. i did so from Preware. Worked like a charm.
    Last edited by Tyndall; 03/08/2010 at 04:59 PM.
  18. #1518  
    From what I understand, these issues will be resolved with an update that the creator is already working on. Moved to drPodder thread...
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  19. Nick8539's Avatar
    Posts
    88 Posts
    Global Posts
    124 Global Posts
    #1519  
    Quote Originally Posted by drnull View Post
    I have no idea how that works...

    The icon should be in the same place as other 3rd party apps:

    /media/cryptofs/apps/usr/palm/applications/<APPID>/<ICON>
    For drPodder, APPID is com.drnull.drpodder-hb and ICON is icon.png (though there are a few icons there for dashboards, banners, help screens, etc)
    Thank you, thats exactly what i needed.
  20. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #1520  
    Quote Originally Posted by pogeypre View Post
    From what I understand, these issues will be resolved with an update that the creator is already working on. Moved to drPodder thread...
    Somehow, it seems the DrPodder thread got moved from the Homebrew Apps forum to the Palm Pre forum...

Tags for this Thread

Posting Permissions