View Poll Results: Did you purchase drPodder in the App Catalog? (Answers are private)

Voters
584. You may not vote on this poll
  • Yes! I use the catalog version now!

    360 61.64%
  • Yes! But just to contribute; I'm still using the homebrew version.

    89 15.24%
  • No. There are no paid apps in my country yet!

    42 7.19%
  • No. Why would I purchase something I can get for free?

    39 6.68%
  • No. Some other reason...

    54 9.25%
Page 62 of 118 FirstFirst ... 1252575859606162636465666772112 ... LastLast
Results 1,221 to 1,240 of 2342
Like Tree14Likes
  1. Nesta's Avatar
    Posts
    134 Posts
    Global Posts
    139 Global Posts
    #1221  
    Quote Originally Posted by jamiehs View Post
    Are you using windows? If so, are you sure that you're really renaming the extension of the file? Does the icon change after windows warns you about the extension change? If not then you might need to check this out:
    Show or hide file name extensions

    The latest version of MacOS and Windows hide file extensions by default, making it impossible to change a file extension unless you have the above option turned on.
    I'm on a Mac and I'm saving it as a Word xml file.
  2. #1222  
    try using a text editor not word. I have no idea if microsoft adds extra stuff to the xml file. I saved mine using a text editor, and it was easy.
  3. jamiehs's Avatar
    Posts
    90 Posts
    Global Posts
    91 Global Posts
    #1223  
    Quote Originally Posted by Nesta View Post
    I'm on a Mac and I'm saving it as a Word xml file.
    Paste the XML into a text file and then rename the extension of the file from txt to xml. Make sure it's a plain text file and not a rich text file as well.
  4. Nesta's Avatar
    Posts
    134 Posts
    Global Posts
    139 Global Posts
    #1224  
    Quote Originally Posted by jamiehs View Post
    Paste the XML into a text file and then rename the extension of the file from txt to xml. Make sure it's a plain text file and not a rich text file as well.
    Thanks. That did the trick.
  5. #1225  
    Can anyone explain to me why this happens? Seems to happen when pausing a podcast and trying to start playing again. If i clear bookmark it will start playing from the beginning but if i try to play it with book mark all i get is this play button that doesn't work.

    Please help!

  6. #1226  
    I noticed that I had to reset my preferences after the 1.3.5 update. The individual feed preferences all stuck, but the global preferences (like auto update, d/l over wifi only, etc) all had to be reset. Not a big deal, but thought it was worth mentioning.

    I also seem to be missing the album art for dynamic playlists.

    (guessing these both have to do with Palm's fix to get rid of the app limit, but that's just a guess)
    Palm Pilot IIIxe > LifeDrive > Pre
  7. cl191's Avatar
    Posts
    112 Posts
    Global Posts
    148 Global Posts
    #1227  
    Having the same problem with awu_gigabyte, I notice I can play/download podcast from the ones in the built in directory fine, but if I add something not on the list using the feed URL option, non of them will play/download.
  8. #1228  
    Quote Originally Posted by cl191 View Post
    Having the same problem with awu_gigabyte, I notice I can play/download podcast from the ones in the built in directory fine, but if I add something not on the list using the feed URL option, non of them will play/download.
    Same issue here since yesterday (updated to 1.3.5 when it came out). It appears that if you delete downloaded items in the feed, toggle to show ALL and then redownload...it works.

    Edit: Looks like it wasn't the same exact issue. For me the grayed out play button was coming up for all items, even if it was the first attempt to play.
  9. #1229  
    After the 1.3.5 update, Dr Podder wasn't showing the 3 icons for each feed---just a single number. My entire Pre was running funky, so I did a hard reset and reinstalled. Everything works great now.

    By the way, I managed to export the XML file and reimport it, but apparently the logins for my authentication required feeds did not go with the XML file. That would be an nice option.

    When will Dr. Podder be in the app catalog? It's the 1 app I would gladly pay for, especially to be sure it was kept up-to-date.
  10. #1230  
    According to this article Here the author has joined another company that does the same thing so my guess all Dr. Podder development has stopped. Here's the quote.
    Recently, the developer from homebrew favorite DrPodder joined MediaFly as the head of development.
    MediaFly is okay but imo, no Dr. Podder.
  11. #1231  
    According to this article Here the author has joined another company that does the same thing so my guess all Dr. Podder development has stopped. Here's the quote.
    Recently, the developer from homebrew favorite DrPodder joined MediaFly as the head of development.
    MediaFly is okay but imo, no Dr. Podder.
  12. #1232  
    Quote Originally Posted by oscopeman View Post
    After the 1.3.5 update, Dr Podder wasn't showing the 3 icons for each feed---just a single number...
    That's the "Show Feed Details" setting under Preferences on the app menu. If it's No, you just get a single number. If it's Yes, you get the three numbers.

    That's the symptom that told me I needed to go reset mine too. I just reset the preferences though. I didn't have to reinstall.

    Quote Originally Posted by oscopeman View Post
    When will Dr. Podder be in the app catalog? It's the 1 app I would gladly pay for, especially to be sure it was kept up-to-date.
    Last we heard, still some WebOS issues keeping this from being catalog-ready. There's a Donate button in the first post though.
    Palm Pilot IIIxe > LifeDrive > Pre
  13. #1233  
    Quote Originally Posted by Delgarth View Post
    According to this article Here the author has joined another company that does the same thing so my guess all Dr. Podder development has stopped...

    MediaFly is okay but imo, no Dr. Podder.
    Here's what he had to say on that: http://forums.precentral.net/homebre...ml#post1978392
    Palm Pilot IIIxe > LifeDrive > Pre
  14. #1234  
    I am having some audio problems. I got a new (refurb) pre b/c the screen died on my last one. Updated to 1.3.5.1, imported the xml feeds and now when I listen over any connection with the bluetooth or 3.5mm jack I get random pops in nearly all audio podcasts, I do not get any pops if I use the phones speaker. I tried uninstall and reinstall, but nothing seems to work, any ideas?
    Thanks
  15. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1235  
    Quote Originally Posted by Dingle1911 View Post
    I am having some audio problems. I got a new (refurb) pre b/c the screen died on my last one. Updated to 1.3.5.1, imported the xml feeds and now when I listen over any connection with the bluetooth or 3.5mm jack I get random pops in nearly all audio podcasts, I do not get any pops if I use the phones speaker. I tried uninstall and reinstall, but nothing seems to work, any ideas?
    Thanks
    If you download a podcast and play it via the built-in media player using bluetooth or 3.5mm jack, do you experience the same random pops? If so, you should probably contact Palm or your carrier's support. I find it hard to imagine that drPodder would be doing anything particularly odd that would cause this problem.
  16. msb
    msb is offline
    msb's Avatar
    Posts
    109 Posts
    Global Posts
    114 Global Posts
    #1236  
    Anybody using drPodder for the Adam Carolla Show?

    For some reason, when the shows have two parts... only the first part is available in drPodder.

    Here's the feed I'm using: Adam Carolla's Podcast
  17. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1237  
    Quote Originally Posted by MSB View Post
    Anybody using drPodder for the Adam Carolla Show?

    For some reason, when the shows have two parts... only the first part is available in drPodder.
    item contains more than one enclosure

    Yep, it's because I had never even heard of podcasts with multiple enclosures before. He should really be listing those as two different episodes in the podcast. Strange.

    I only pickup a single enclosure from each episode. I'll look into adding multiple enclosure support, but I really don't see it happening. As the link above shows, it's non-standard.
  18. #1238  
    Hey drnull -- Since the 1.3.5 update, I've noticed something in DrPodder I've never experienced (noticed) before.

    Essentially, I'm hearing some audio issues.... At best, it's noticable by not terrible stuttering, at worst up to 5 to 25 seconds of playback gaps. These issues occur while listening to podcasts (obviously) when the notification pops up to report that the app is updating feeds. It seems that when it actually gets to the point of a notification that DrP is downloading new podcasts, the stuttering ends (i.e. it seems to be able to seamlessly multitask to download new content, but not so well when it's looking for new content).

    I have a total of about 17 feeds and 10 of them are set to auto-download new content.

    Again, I'll reiteratte that I've been a heavy DrP user for some time now and I've never noticed this issue prior to my 1.3.5. upgrade just prior to the holidays.

    It certainly doesn't make the app unusable by any means, (and I haven't seen anyone else report this issue), but I figured I'd drop you a note to see what you think. Has palm changed anything with how background processes work in the 1.3.5 update?

    Thanks
  19. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #1239  
    Quote Originally Posted by greenawayj View Post
    Essentially, I'm hearing some audio issues.... At best, it's noticable by not terrible stuttering, at worst up to 5 to 25 seconds of playback gaps. These issues occur while listening to podcasts (obviously) when the notification pops up to report that the app is updating feeds. It seems that when it actually gets to the point of a notification that DrP is downloading new podcasts, the stuttering ends (i.e. it seems to be able to seamlessly multitask to download new content, but not so well when it's looking for new content).

    I'm noticing new stutterring too w/ drpodder and 1.3.5 (using bluetooth headset.. not sure about wired..) - it's not too bad though.. although it might be annoying for music..

    Another thing I'm noticing is that battery life is *much* better while playing podcasts w/ 1.3.5 then it was without. I was getting ~30%/hr battery drain previous to 1.3.5 while listening to podcasts.. now it's closer to ~10-15%

    -mark
  20. arcane's Avatar
    Posts
    124 Posts
    Global Posts
    126 Global Posts
    #1240  
    same here with the intermittent dropped audio. maybe what dingle1911 was experiencing.

Tags for this Thread

Posting Permissions