View Poll Results: Did you purchase drPodder in the App Catalog? (Answers are private)

Voters
584. You may not vote on this poll
  • Yes! I use the catalog version now!

    360 61.64%
  • Yes! But just to contribute; I'm still using the homebrew version.

    89 15.24%
  • No. There are no paid apps in my country yet!

    42 7.19%
  • No. Why would I purchase something I can get for free?

    39 6.68%
  • No. Some other reason...

    54 9.25%
Page 58 of 118 FirstFirst ... 848535455565758596061626368108 ... LastLast
Results 1,141 to 1,160 of 2342
Like Tree14Likes
  1. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
    #1141  
    Quote Originally Posted by drnull View Post

    I don't know what is wrong with gdgt for you, piaband, but I just tried playing an old episode and it works fine... maybe try removing the podcast and adding it back in? Also, there is this url which is the mp3 version.

    gdgt weekly
    Yes, using the mp3 version of the podcast worked, but now I am also having the problem where I cannot download anything.

    This happened about 3 days ago for me.
  2. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1142  
    Quote Originally Posted by diddly4 View Post
    I can add new feeds but I can't download them, I can stream them but I would prefer to be able to download and save them for later.
    Quote Originally Posted by piaband View Post
    Yes, using the mp3 version of the podcast worked, but now I am also having the problem where I cannot download anything.
    Kinda a long shot here, but is there any chance that your media partition is full?

    Device Info->Phone->Available (right above the webOS version)
  3. diddly4's Avatar
    Posts
    158 Posts
    Global Posts
    164 Global Posts
    #1143  
    Status update:

    Ok, I don't know what has changed but now everything is working fine. After 1.3.1 I was having issues with downloading any podcasts. I deleted drPodder and then tried adding myfeeds back but only some worked and I still wasn't able to download podcasts, including the podcasts like Palmcast which are the default podcats. Right now I just thought I'd give it another try and now everything is working like normal, absolutely no problems. Now what has changed? No new OS update, no new drPodder update, the feeds I was using are all the same, so the only thing I can think of is something with Sprinits network? But even that doesn't make sense because I was having problems when trying to download and add feeds before when using Wifi and EVDO. Hmmm?
  4. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #1144  
    DrNull,

    Have you looked at the /etc/palm/browser.conf setting

    Code:
    # Automatically remove eventlisteners from DOM nodes not attached to
    # the render tree.
    AutomaticallyCleanupEventListeners=false
    I've been experimenting w/ =true, and drpodder's memory (leak) introduced w/ 1.3.1 has been *much* better (or so it seems after a day's worth of testing)

    -mark
  5. #1145  
    Quote Originally Posted by diddly4 View Post
    Status update:

    Ok, I don't know what has changed but now everything is working fine. After 1.3.1 I was having issues with downloading any podcasts.
    Same here. After 1.3.1, podcasts would download but drPodder was having major difficulties loading. Since late yesterday, it opens fine as it always has. I haven't change a thing related to drPodder on my Pre since the webOS update.
  6. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #1146  
    Quote Originally Posted by diomark View Post
    DrNull,

    Have you looked at the /etc/palm/browser.conf setting

    Code:
    # Automatically remove eventlisteners from DOM nodes not attached to
    # the render tree.
    AutomaticallyCleanupEventListeners=false
    I've been experimenting w/ =true, and drpodder's memory (leak) introduced w/ 1.3.1 has been *much* better (or so it seems after a day's worth of testing)

    -mark
    I've submitted a patch on this. Would love for others to test out.. For me, it made a huge difference (went from having to reboot twice/day to running great 2 days in a row..)

    http://forums.precentral.net/showthr...99#post2055499

    -mark
  7. #1147  
    I am also having a problem with some Podcast playing. I am able to download the Podcast file, but when i go to play it, all that comes up is the "play" button, but it's greyed out and I can't click it. Also, when the episode initially loads, the "end time" displays properly but then after a few seconds it resets back to zero. I had actually started one of these podcasts a few weeks but when I went back to it yesterday, I couldnt get it to resume playback

    its "The Lost Podcast with Jay and Jack", and the feed I am using is http://feed2.feedburner.com/jayandjack

    Any idea what it's not playing anymore?
  8. rockets95's Avatar
    Posts
    9 Posts
    Global Posts
    66 Global Posts
    #1148  
    I have also had a few issues with drPodder after the 1.3.1 update. All of my podcasts add properly except for:
    Chris Baker on 100.3 KTLK-FM

    I'm unable to add this podcast for some reason. It just sits at "Updating Feed" and spins until it times out. I was able to add this podcast before the 1.3.1 update, but now I'm not having any luck. I've tried reinstalling drPodder several times, but haven't had any luck with this podcast.

    Does anyone have any suggestions for things that I could try?
  9. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #1149  
    Just an idea, is it possible to have it write to the database every time a podcast is paused? From what I can tell, it only writes when I back gesture out to the podcast listing. Or maybe this is already how it functions and I just haven't been testing it properly.

    My thought is this would allow me to just toss away the card when I unplug my headphones, instead of having to back out and watch the progress meter for movement before I can exit.
  10. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #1150  
    Just an idea, is it possible to have it write to the database every time a podcast is paused? From what I can tell, it only writes when I back gesture out to the podcast listing. Or maybe this is already how it functions and I just haven't been testing it properly.

    My thought is this would allow me to just toss away the card when I unplug my headphones, instead of having to back out and watch the progress meter for movement before I can exit.
  11. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #1151  
    Just an idea, is it possible to have it write to the database every time a podcast is paused? From what I can tell, it only writes when I back gesture out to the podcast listing. Or maybe this is already how it functions and I just haven't been testing it properly.

    My thought is this would allow me to just toss away the card when I unplug my headphones, instead of having to back out and watch the progress meter for movement before I can exit.
  12. #1152  
    Quote Originally Posted by Audemars02 View Post
    I am also having a problem with some Podcast playing. I am able to download the Podcast file, but when i go to play it, all that comes up is the "play" button, but it's greyed out and I can't click it. Also, when the episode initially loads, the "end time" displays properly but then after a few seconds it resets back to zero. I had actually started one of these podcasts a few weeks but when I went back to it yesterday, I couldnt get it to resume playback

    its "The Lost Podcast with Jay and Jack", and the feed I am using is http://feed2.feedburner.com/jayandjack

    Any idea what it's not playing anymore?
    Have you tried deleting the episode that's giving you problems and then re-downloading it?
    Palm Pilot IIIxe > LifeDrive > Pre
  13. #1153  
    Quote Originally Posted by rockets95 View Post
    I have also had a few issues with drPodder after the 1.3.1 update. All of my podcasts add properly except for:
    Chris Baker on 100.3 KTLK-FM

    I'm unable to add this podcast for some reason. It just sits at "Updating Feed" and spins until it times out. I was able to add this podcast before the 1.3.1 update, but now I'm not having any luck. I've tried reinstalling drPodder several times, but haven't had any luck with this podcast.

    Does anyone have any suggestions for things that I could try?
    I have the same problem with the podcast I listen to. The Rod Ryan Show It just keeps spinning the updating feed when I try to add it. I had to reinstall drPodder after updating to 1.3.1 and I havent been able to get that feed back again.
  14. #1154  
    Quote Originally Posted by muppet_funk View Post
    Have you tried deleting the episode that's giving you problems and then re-downloading it?
    Yup..I have deleted the episode, redownloaded it, deleted it, tried streaming it, etc...nothing seems to work.
  15. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1155  
    Quote Originally Posted by Audemars02 View Post
    its "The Lost Podcast with Jay and Jack", and the feed I am using is http://feed2.feedburner.com/jayandjack

    Any idea what it's not playing anymore?
    I get an invalid page when I click on that url, could you check it?

    Quote Originally Posted by rockets95 View Post
    I have also had a few issues with drPodder after the 1.3.1 update. All of my podcasts add properly except for:
    Chris Baker on 100.3 KTLK-FM
    Quote Originally Posted by eKalb View Post
    I have the same problem with the podcast I listen to. [URL="http://www.thebuzz.com/podcast/rodryan.xml"]
    Both of these podcasts have 1500+ episodes in the feed. This is related to the memory management issues in webOS 1.3.1 that I mentioned here


    Quote Originally Posted by gage006 View Post
    Just an idea, is it possible to have it write to the database every time a podcast is paused? From what I can tell, it only writes when I back gesture out to the podcast listing. Or maybe this is already how it functions and I just haven't been testing it properly.

    My thought is this would allow me to just toss away the card when I unplug my headphones, instead of having to back out and watch the progress meter for movement before I can exit.
    I think it does save the spot every time that you pause using a button, just not when the pause event fires from the headphones being unplugged. This has been reported in the past, I'll try to remember to fix this in the next version.
  16. #1156  
    Quote Originally Posted by drnull View Post
    I get an invalid page when I click on that url, could you check it?

    oops.. try The Lost Podcast with Jay and Jack (Super Deluxe: AAC) ....left off the s in feeds2
  17. rockets95's Avatar
    Posts
    9 Posts
    Global Posts
    66 Global Posts
    #1157  
    Quote Originally Posted by eKalb View Post
    I have the same problem with the podcast I listen to. The Rod Ryan Show It just keeps spinning the updating feed when I try to add it. I had to reinstall drPodder after updating to 1.3.1 and I havent been able to get that feed back again.
    I resolved this issue by using mediafly. If you sign up for mediafly, you can add RSS feeds to your mediafly account and create channels based on those feeds. Mediafly then creates a RSS feed based on that channel that only retrieves the last 25 podcasts from the feed that you supplied.

    So, I added my KTLK feed to mediafly, then grabbed the RSS feed URL that mediafly creates and put that in as my feed URL inside drPodder. That magically resolved the problem.

    After jumping through all of these hoops, I'm pretty impressed with mediafly. It's a very nice service for searching and managing podcasts. drPodder is much better for saving and playing podcasts on my Pre, but mediafly is definitely useful.
  18. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #1158  
    Quote Originally Posted by Audemars02 View Post
    oops.. try The Lost Podcast with Jay and Jack (Super Deluxe: AAC) ....left off the s in feeds2
    So it looks like they switched from being an MP3 podcast (see Ep 4.38) to an AAC podcast. And whatever format of AAC they're using doesn't seem to be compatible with the Pre. I checked the logs and saw errors reported from mediaserver (the process responsible for playing audio/video on the Pre).

    I've reported it to palm here.
  19. #1159  
    Hi all -

    I keep having the same problem with drPodder. I download a podcast, click play, it begins to load, then it just stops and the play button is grey the whole time. I updated my version to 0.4.8 but same problem persists. What should I do?

    Thanks

    PS: PreCentral is amazing and you people are brilliant!
  20. Loondog's Avatar
    Posts
    153 Posts
    Global Posts
    200 Global Posts
    #1160  
    The cleanupeventlisteners.patch seems to be working for me...will need to use the program some more to actually see.

    For some reason posts with no enclosures (purple question marks) are now not able to be cleared out. Even if I "clear new" on a feed, the posts with no enclosures cannot be cleared out of the new post count number. It looks like there is a new podcast but when I tap into a show, it is blank.
    Treo 600 > Treo 650 > Treo 700p > Palm Pre (x2 referb)
    Twitter

Tags for this Thread

Posting Permissions