View Poll Results: Did you purchase drPodder in the App Catalog? (Answers are private)

Voters
584. You may not vote on this poll
  • Yes! I use the catalog version now!

    360 61.64%
  • Yes! But just to contribute; I'm still using the homebrew version.

    89 15.24%
  • No. There are no paid apps in my country yet!

    42 7.19%
  • No. Why would I purchase something I can get for free?

    39 6.68%
  • No. Some other reason...

    54 9.25%
Page 3 of 118 FirstFirst 123456781353103 ... LastLast
Results 41 to 60 of 2342
Like Tree14Likes
  1. #41  
    this is spectacular, but I'd love support for video podcasts as well, although I can see how that would kill battery life with those huge video files.
  2. dmklein's Avatar
    Posts
    45 Posts
    Global Posts
    47 Global Posts
    #42  
    Quote Originally Posted by drnull View Post
    [I'm looking into the feeds that aren't working. OPML is definitely on the "TODO" list, thanks.]

    Originally Posted by crgunn
    This looks great.
    Can I ask what kinds of functions required you to use com.palm namespace?

    Responce by drnull
    Downloading and deleting of files (podcasts).
    What Functions are there, and how do I access them. Specificly, I would like to create and save files, even better yet the ability to attach the created files to an email.

    I know, I want every thing

    Thanks for any help.
  3. #43  
    I am trying to add this feed
    Destiny Church but I keep getting an error updating feed. Please help!
  4. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #44  
    OK - It's consistently doing this..

    Opening the program, (.22), from the feed list, adding this week in science ( This Week in Science - The Kickass Science Podcast ) hitting ok (it updates the feed and shows the thumbnail for it..)

    at this point I'm exiting prepod by tossing the card

    Go back in, and it's not there

    -mark
  5. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #45  
    Quote Originally Posted by diomark View Post
    I'm opening your program, adding feeds (added about 6 feeds), starting a feed

    the first time, while playing a feed I threw the card away. when opening it again, it hadn't kept the feeds.

    The second time, I went into the program, added one feed, exited, went back in (it had saved the feed)
    I'm very sorry, I know it's frustrating to type in these huge addresses only to have the app lose them. Problem is, I can't seem to repeat this. Would you please PM me more details (feed addresses, exact steps, preferably the smallest sequence of events that will consistently reproduce this bug), and whether you are downloading any of the feeds or not?

    Is anybody else experiencing this problem? I haven't upgraded to 1.1.0 yet, but I don't experience the problem in the emulator.

    Quote Originally Posted by diomark
    Opening the program, (.22), from the feed list, adding this week in science ( This Week in Science - The Kickass Science Podcast ) hitting ok (it updates the feed and shows the thumbnail for it..)
    Is the feed list empty when you are doing this, or are there many feeds there? Sorry, I'm trying this and not able to reproduce.
  6. galtish's Avatar
    Posts
    163 Posts
    Global Posts
    169 Global Posts
    #46  
    God bless you, sir.
    Last edited by Galtish; 07/26/2009 at 11:06 PM.
    Want to read new posts on PreCentral without the off-topic garbage? Bookmark this link here:
    http://forums.precentral.net/search....tnew&exclude=6 or here for the mobile forums (orange button plus click the link to copy the URL):
    http://m.forums.precentral.net/searc...tnew&exclude=6
  7. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #47  
    Quote Originally Posted by drnull View Post
    I'm very sorry, I know it's frustrating to type in these huge addresses only to have the app lose them. Problem is, I can't seem to repeat this. Would you please PM me more details (feed addresses, exact steps, preferably the smallest sequence of events that will consistently reproduce this bug), and whether you are downloading any of the feeds or not?

    Is anybody else experiencing this problem? I haven't upgraded to 1.1.0 yet, but I don't experience the problem in the emulator.
    I think it's just the TWIS feed here ( This Week in Science - The Kickass Science Podcast ) .. I'm experimenting, and other feeds seem to work..
    (btw - I'm cutting and pasting )
    -mark
    EDIT - just tried it 3 times.. same result every time.. it doesn't like that particular feed.. adding other feeds (but not TWIS) seems to save.. if TWIS is one of the feeds added, it doesn't save any of them.
  8. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #48  
    Quote Originally Posted by drnull View Post
    Is the feed list empty when you are doing this, or are there many feeds there? Sorry, I'm trying this and not able to reproduce.
    No reason to appologize, thank you so much for this!

    Just updated to 23 - same result.. There's feeds there (i'm actually able to go into the TWIS feed and play them..) - but if I toss the card, it the feed disappears.

    -mark
  9. #49  
    Quote Originally Posted by drnull View Post
    TechFirstAid, diomark, chiefplt, 471405, your feeds all add fine now (0.2.3), please try again. Sorry for missing those types of feeds in my testing!
    I got Infowars to update (downloading slow) but there is no icon. Can I add my own, if so.. how?

    Thanks again.
  10. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #50  
    Quote Originally Posted by diomark View Post
    I think it's just the TWIS feed here ( This Week in Science - The Kickass Science Podcast ) .. I'm experimenting, and other feeds seem to work..
    (btw - I'm cutting and pasting )
    -mark
    EDIT - just tried it 3 times.. same result every time.. it doesn't like that particular feed.. adding other feeds (but not TWIS) seems to save.. if TWIS is one of the feeds added, it doesn't save any of them.
    Ahh, great! I got it to reproduce on device, just not in the emulator. I'll be looking into it.

    Btw, is there any way to change the title of the post when you release a new version? (heh, forum newbie. )
  11. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #51  
    with .23, I'm still unable to add the engadget and diggnation feeds


    Suggestion - how about having the version number in the grayed-out help menu?

    root@castle:/opt/files# ipkg install download-23486-com.palm.drnull.prepod_0.2.3
    _all.ipk
    Begin installation of com.palm.drnull.prepod
    Upgrading com.palm.drnull.prepod on root from 0.2.2 to 0.2.3...
    Configuring com.palm.drnull.prepod
    root@castle:/opt/files#

    EDIT - nevermind. forgot to rescan; works after doing
    /usr/bin/luna-send palm://com.palm.applicationManager/rescan {}


    -mark
  12. #52  
    wow, this is very amazing. It is working great for me, and it even has gdgt preloaded! Now I don't have to keep tethering this thing to my netbook when I want podcasts. Awesome!
  13. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #53  
    Quote Originally Posted by TechFirstAid View Post
    I got Infowars to update (downloading slow) but there is no icon. Can I add my own, if so.. how?

    Thanks again.
    No, there is no way to add your own icon yet. I'll put that down a ways on the list.

    However, that feed does have an icon, it's just stored in the iTunes location instead of the standard rss location. I'll update that at and get another version out later today.

    Good job finding all these bugs everybody! Much better than trying to find them myself! You get so focused on what you know works when you're developing.
  14. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #54  
    Quote Originally Posted by drnull View Post
    Ahh, great! I got it to reproduce on device, just not in the emulator. I'll be looking into it.

    Btw, is there any way to change the title of the post when you release a new version? (heh, forum newbie. )
    Great

    btw - it's not just that feed.. I was able to add the diggnation feed in 0.23, but same thing - it disappeared after exiting/going back in

    (two of my older feeds are there though..)

    Diggnation is here -
    Diggnation (MP3)

    For that case, here's the rest of my feeds (plus gdgt and TWIT that you already had )

    This Week in Science - The Kickass Science Podcast

    NBC TODAY Show (audio)

    You Can't Make This Stuff Up

    State of the Union

    CNN News Update

    NPR: Hourly News Summary Podcast

    Real Time with Bill Maher

    RED BAR RADIO .com

    The Adam Carolla Podcast

    NPR: Wait Wait... Don't Tell Me! Podcast

    Engadget Mobile

    Engadget HD

    Engadget
    -mark
  15. #55  
    I'm having a similar problem with Radiolab. I add the feed (WNYC's Radio Lab) and it works fine, but when I toss the card and then load it again the feed is not saved.

    Otherwise this looks like it is going to be a splendid app, thanks for working on this!
  16. #56  
    Strange with the most recent update I can add a few podcast and they play but after I exit and restart the program they are lost.
  17. #57  
    so, can you schedule when to poll? can you set it to only poll when charging.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  18. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #58  
    Quote Originally Posted by craftsman View Post
    Strange with the most recent update I can add a few podcast and they play but after I exit and restart the program they are lost.
    Got it, I had no idea the depot would run out of space so soon! I'll try setting it to ext:, but that only gets us up to 5mb. I may have to rework all the db logic to actually use SQL and access the db directly.

    I'm not sure I can get this in today... maybe have to wait until Monday. Sorry!
  19. #59  
    Where are the pods stored? Would be great if we could drag pods onto the pre and have your app recognize them. This could be handy as well as getting them off of the pre if they were downloaded with your app.
  20. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #60  
    Quote Originally Posted by TechFirstAid View Post
    Where are the pods stored? Would be great if we could drag pods onto the pre and have your app recognize them. This could be handy as well as getting them off of the pre if they were downloaded with your app.
    /media/internal/download (the only place I can put them with Palm's current download mechanism)

Tags for this Thread

Posting Permissions