View Poll Results: Did you purchase drPodder in the App Catalog? (Answers are private)

Voters
584. You may not vote on this poll
  • Yes! I use the catalog version now!

    360 61.64%
  • Yes! But just to contribute; I'm still using the homebrew version.

    89 15.24%
  • No. There are no paid apps in my country yet!

    42 7.19%
  • No. Why would I purchase something I can get for free?

    39 6.68%
  • No. Some other reason...

    54 9.25%
Page 115 of 118 FirstFirst ... 1565105110111112113114115116117118 LastLast
Results 2,281 to 2,300 of 2342
Like Tree14Likes
  1. Kaif's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #2281  
    Quote Originally Posted by Divide By Zero View Post
    When I try to download a podcast from the feed page, it shows the busy icon for about five seconds, and then fails silently - the red X changes back to a green arrow. Streaming it seems to work; I'm ten minutes in with no problems. Other feeds work.

    I don't know enough about RSS to be able to identify an enclosure being included correctly. Is this behavior a symptom of the enclosure problem (declanoshaughnessy et al?) or something different? Is there a way to turn on verbose error messages so I can track down the problem myself, or at least be more helpful here?

    The RSS feed is DDOCast, hosted at Cyberears - forum rules prohibit me from posting the URL.

    (drnull, love the app. One of two I've paid for in the nearly two years of owning a pre.)

    Thanks.
    Quote Originally Posted by dgcorn View Post
    I am having a similar issue with some, but not all of my feeds. These podcasts downloaded without an issue for several months, then all of the sudden stopped downloading. I tried deleting one and adding it again, but the issue remains.

    Figured out my issue. It is impossible to download additional podcasts when your hard drive is full!

    I was having the same problem, /facepalm about my hard drive being full.
  2. #2282  
    I always get this error with trying to purely stream podcasts.

    version 0.7.8, FrankenPre2 and also on a Pre2
  3. #2283  
    Quote Originally Posted by Kyusaku View Post
    I always get this error with trying to purely stream podcasts.

    version 0.7.8, FrankenPre2 and also on a Pre2
    I typically have to close the app out and restart it when I get this error message. Sometimes it happens a number of times and I think it's due to poor signal/wifi coverage as I tend to see it most when I have little or no wifi and just a few bars.
  4. #2284  
    Quote Originally Posted by toaste View Post
    I typically have to close the app out and restart it when I get this error message. Sometimes it happens a number of times and I think it's due to poor signal/wifi coverage as I tend to see it most when I have little or no wifi and just a few bars.
    If you notice, I did this under full wifi coverage. I did this by just launching the app and loading a non-downloaded podcast, no form of "trickery" or something that would make it a unique bug.
  5. lgs
    lgs is offline
    lgs's Avatar
    Posts
    14 Posts
    #2285  
    I have a couple of i18n requests.

    1. Display dates/time formatting using the regional settings in WebOs. I see 24hr times in most apps, but drPodder shows 12hr times with am/pm.

    2. Disable the automatic capitalization of podcast titles. This doesn't work with languages other than English and looks bad. I don't think it's the app's job to do this anyway.

    Thanks for a superb app!
  6. #2286  
    Quote Originally Posted by Kyusaku View Post
    I always get this error with trying to purely stream podcasts.

    version 0.7.8, FrankenPre2 and also on a Pre2
    I get this every once in a while, Pre-, usually happens to me when restarting something I had been listening to over BT. Then again most of my listening is over BT... My podcasts are all downloaded, I do remember before 1.4.5 fixed the download bug, I would get errors more often when streaming (can't say it was this specific error).
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  7. #2287  
    This is a massive thread, so forgive me if it's been mentioned.

    DrPodder has real trouble with being interrupted by a phone call while streaming to my Rocketfish BT headphones. If a phone call comes in, the stream will stop as normal. However, when the call ends and I try resuming, most of the time one of these will happen:

    -The app will show that it's playing (pause button available), but the time will not advance and the stream will not play. Requires restart.

    -The app will display the network error / not-suitable error message, even when playing a locally-stored track. Requires restart.

    Not sure how much of this is DrPodder and how much is the BT interface.

    Veer, 2.1.2, no patches.
    webOS user since 20090606.
  8. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #2288  
    I still have original palm pre with sprint and 1.4.5 and starting a few days ago my podcasts will start to download only to stop and restart part way through and never being able to finish. Anyone have any idea about what to do. I have tried uninstalling and reinstalling drpodder as well as reinstalling the feeds and nothing has yet to work. Any ideas are much appreciated. Thanks. JWinn
  9. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2289  
    Quote Originally Posted by jwinn35 View Post
    I still have original palm pre with sprint and 1.4.5 and starting a few days ago my podcasts will start to download only to stop and restart part way through and never being able to finish. Anyone have any idea about what to do. I have tried uninstalling and reinstalling drpodder as well as reinstalling the feeds and nothing has yet to work. Any ideas are much appreciated. Thanks. JWinn
    You may be out of memory on the phone to store the podcasts you are trying to download. Have you checked that? (Device Info).
  10. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #2290  
    Quote Originally Posted by ay View Post
    You may be out of memory on the phone to store the podcasts you are trying to download. Have you checked that? (Device Info).
    you know what you are right I don't have any room. That went really fast! Anyway how do I clear old podcast? I uninstalled and reinstalled so I dnt know where to find these podcasts to make space. Thanks again.
  11. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2291  
    Quote Originally Posted by jwinn35 View Post
    you know what you are right I don't have any room. That went really fast! Anyway how do I clear old podcast? I uninstalled and reinstalled so I dnt know where to find these podcasts to make space. Thanks again.
    If you don't have Internalz installed on the phone, connect it to your computer and put it in USB mode, and then navigate to the directory drPodder where you'll be able to delete each podcast folder and/or each podcast file individually. Going forward, you should then consider setting up your podcasts to delete each podcast automatically after you've listened to it (you set this via the preferences for each individual podcast).
  12. #2292  
    Is there a way to add regular RSS feeds that are not XML?

    I seem to find a lot of the podcasts I listen to are like this. An example is here:
    The Exemplary DM Podcast: podcast
  13. #2293  
    Quote Originally Posted by drnull View Post
    • [close drPodder]
    • cd /media/internal/.app-storage/file_media_cryptofs_apps_usr_palm_applications_com.drnull.drpodder-hb_0
    • sqlite *.db
    • update feed set albumArt = '';
    • .exit
    I have a question related to an old posting. I am running WebOS2.1 on a pre and I get the message "sqlite: not found". Am I supposed to install sqlite first before using it?

    Edit: found it. The program is called sqlite3 now.
    Last edited by konus; 06/23/2011 at 09:33 AM.
  14. #2294  
    Yikes. Dead thread much? This used to be so active.

    I'm pretty heavily considering moving to a Windows Phone after the Mango update comes out. Is there any chance of porting this to that? I know MS put out an offer of support for WebOS developers in light of HPs recent moves (see link below). I've done some looking and haven't been able to find any podcast apps that are as sweet as Dr. Podder, but it's becoming hard to stick with my original Pre just for the Doc.

    Microsoft courts webOS developers; 1,000 make the leap
  15. namgod's Avatar
    Posts
    150 Posts
    Global Posts
    162 Global Posts
    #2295  
    Hello all,
    I'm having trouble with "Buzz Out Loud" and "Tech News Today" feeds not playing (getting the incompatible format error). Is anyone else having this issue? They work fine in "stitcher" but stitcher doesn't have a past show history. I'm running a VZ Pre+ on 2.1.
  16. #2296  
    Has anyone had luck getting the Steve Dahl Show ("Dalhcast") to work with Dr Podder? The URL is <![CDATA[The Steve Dahl Show]]> and the web site states that any pod catcher that supports ‘http_auth digest’ for usernames and passwords should work.

    Any suggestions would be appreciated.
  17. #2297  
    @op, did you also create an app for ios? I'm going to iphone when it comes in the mail, but use dr. Podder every day. I want to buy your podcast appfor ios if you have one, or else i'd like to hear some suggestions for the next best app. Thanks!
  18. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #2298  
    Help needed since I upgraded from Pre- to Sprint FrankenPre2! This, of course involved upgrading to the paid app version, as the HB version doesn't run on 2.x. I have none of my previous feeds loaded in the app, even though the drpodder folder in internal/media seen by Internalz has them all.

    How can I retrieve my feeds?

    TIA!
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  19. #2299  
    Did you use save/restore to back up your feeds and copy that (the saverestore folder) to your FrankenPre2 to restore? That is the only way, practically speaking. Oh wait, forgot about the HB to paid version thing... Can't remember how that works. I think I just recreated my feeds manually.

    Sent from my EVO 3D using Tapatalk
  20. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #2300  
    Quote Originally Posted by davidtm View Post
    Help needed since I upgraded from Pre- to Sprint FrankenPre2! This, of course involved upgrading to the paid app version, as the HB version doesn't run on 2.x. I have none of my previous feeds loaded in the app, even though the drpodder folder in internal/media seen by Internalz has them all.

    How can I retrieve my feeds?

    TIA!

    I'm sorry what are you on about? There's nothing that has stopped me using the HB version on my pre2, pre3 nor touchpad. Yes some times it loses its cookies (sorry) but just reset your prefs & it works fine for a few more months. That said yes please pay for the cat version, I did the second there was a cat version.

    that said, if you have save restore just rename the hb folder to the cat name, I think.
    else you can mail the feeds as an xml file in the menu (under opml)

Tags for this Thread

Posting Permissions