View Poll Results: Did you purchase drPodder in the App Catalog? (Answers are private)

Voters
584. You may not vote on this poll
  • Yes! I use the catalog version now!

    360 61.64%
  • Yes! But just to contribute; I'm still using the homebrew version.

    89 15.24%
  • No. There are no paid apps in my country yet!

    42 7.19%
  • No. Why would I purchase something I can get for free?

    39 6.68%
  • No. Some other reason...

    54 9.25%
Page 107 of 118 FirstFirst ... 75797102103104105106107108109110111112117 ... LastLast
Results 2,121 to 2,140 of 2342
Like Tree14Likes
  1. #2121  
    Quote Originally Posted by REOScotte View Post
    I've seen this too with various podcasts. It seems to happen in streaks and generally only when using the "play from top" or "play from bottom" options. I've basically resorted to playing one at a time and that seems to help.

    But, at the same time, it didn't happen consistently enough to reproduce it. If you could look at the logic around play from top/bottom, there may be some issue there.
    Yes.... that is a little consistent with my experience some of the time... Especially if I use the "jump forward" button to jump to the end of the podcasts.

    But there have been times when I'm not using the "play from top" feature that this has happened also. The podcasts from outloudopinion.com have about a 45-50 second commercial at the end. If I use the 1 minute jump ahead when there's less than a minute left, then one of the other downloaded podcasts seems to disappear, marked as "old". But if I use the 20 second jump head a couple of times and let the last 4 or 5 seconds run out naturally, it is less likely to happen.
    My device history:

    - Jim J.

    (On Sprint for many years)
  2. #2122  
    Um, is anyone having problems with the newest update? I keep getting Download Failed. Other apps are installing fine, though...

    Edit: I guess they forgot to switch on the link, but it is downloading fine now.
    Last edited by malpha; 09/08/2010 at 11:55 AM.
    screwdestiny
    PSN Twitter Last.FM
  3. #2123  
    Quote Originally Posted by jjeffcoat View Post
    drnull,

    I have been noticing a problem lately where after downloading several episodes, some of the episodes get marked as "old" (before even starting them) while listening to a different episode. I then have to display "all", mark it as "new", and re-download it. Seems to be happening on a regular basis.

    Has this been reported before, or any ideas on what would cause this?
    Apologies if this is a stupid response, but have you checked how many "keep at most" is set to?

    I found that podcasts that I had downloaded suddenly shoed as not downloaded after a while. Turned out they were being deleted as new ones were coming through.

    I have all my feeds set to 3 now.
  4. #2124  
    Quote Originally Posted by paulpenny View Post
    Apologies if this is a stupid response, but have you checked how many "keep at most" is set to?

    I found that podcasts that I had downloaded suddenly shoed as not downloaded after a while. Turned out they were being deleted as new ones were coming through.

    I have all my feeds set to 3 now.
    Where do I find the "keep at most" setting?

    Looked at the main preferences as well as the Edit Feed options and couldn't find this.....
  5. bstryd's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #2125  
    You have to turn on "autodownload" for that podcast, and then the option to select how many to keep appears.
  6. #2126  
    Quote Originally Posted by bstryd View Post
    You have to turn on "autodownload" for that podcast, and then the option to select how many to keep appears.
    I delete them after I listen to them.

    (But they still show up if I view "Old" or "All" instead of "New".)
    My device history:

    - Jim J.

    (On Sprint for many years)
  7. #2127  
    drNull,

    I just added the following feed:

    http://wdbo.com/blogs_rss/wdbo_neal_boortz_rss/rss.xml

    None of the podcasts on this feed will play or download, and where the green "download" icon normally is there is a purple (?) icon instead.

    Do you have any idea what the problem is?

    Thanks!
    My device history:

    - Jim J.

    (On Sprint for many years)
  8. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #2128  
    Quote Originally Posted by jjeffcoat View Post
    I just added the following feed:

    Neal Boortz

    None of the podcasts on this feed will play or download, and where the green "download" icon normally is there is a purple (?) icon instead.
    Some providers don't like to include a link to the .mp3 file in the rss feed. This is one such provider. I think their reasoning is that if you visit their site, you will see their ads. Annoying, but there's nothing I can do about that. You might try contacting them to see if they could provide a podcast feed?
  9. #2129  
    Quote Originally Posted by drnull View Post
    Some providers don't like to include a link to the .mp3 file in the rss feed. This is one such provider. I think their reasoning is that if you visit their site, you will see their ads. Annoying, but there's nothing I can do about that. You might try contacting them to see if they could provide a podcast feed?
    Seems pretty pointless to provide an RSS feed if you need to go to the site to play the content. Kinda defeats the purpose....
    My device history:

    - Jim J.

    (On Sprint for many years)
  10. #2130  
    Quote Originally Posted by jjeffcoat View Post
    Where do I find the "keep at most" setting?

    Looked at the main preferences as well as the Edit Feed options and couldn't find this.....
    It is in the Edit Feed for each feed. You don't need to have auto delete after playing set, but you do need to have auto download switched on.
  11. #2131  
    Quote Originally Posted by paulpenny View Post
    Apologies if this is a stupid response, but have you checked how many "keep at most" is set to?

    I found that podcasts that I had downloaded suddenly shoed as not downloaded after a while. Turned out they were being deleted as new ones were coming through.

    I have all my feeds set to 3 now.
    I have "keep at most" set to all, but I still get the weird deletions sometimes.
  12. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #2132  
    Quote Originally Posted by jjeffcoat View Post
    drNull,

    I just added the following feed:

    Neal Boortz

    None of the podcasts on this feed will play or download, and where the green "download" icon normally is there is a purple (?) icon instead.

    Do you have any idea what the problem is?

    Thanks!
    Yes the RSS provided here does not have attachment tags thus it is just a rss feed (a la NPR All Thing Considered RSS fee)

    Code:
    - <item>
      <title>Neal Boortz - Obama is the Enemy of the Economy</title> 
    - <description>
    - <![CDATA[ Obama wants to raise taxes and doesn't seem to care how that will affect the economy<br><br>
      ]]> 
      </description>
      <link>http://wdbo.com/blogs/wdbo_neal_boortz/2010/09/neal-boortz-obama-is-the-enemy.html</link> 
      <guid>http://wdbo.com/blogs/wdbo_neal_boortz/2010/09/neal-boortz-obama-is-the-enemy.html</guid> 
      <category domain="http://www.sixapart.com/ns/types#tag">Neal Boortz</category> 
      <pubDate>Mon, 13 Sep 2010 11:52:31 -0500</pubDate> 
      </item>
    no attachment

    Code:
    <item>
    <libsyn:ItemId>k-25439e5e18234980</libsyn:ItemId>
    <title><![CDATA[webOSRadio #14: The Podcast No One Ever Heard]]></title>
    <link>http://feedproxy.google.com/~r/WORPodcasts/~3/hwBv1eXtKYU/web_os_radio_14_the_podcast_no_one_ever_heard</link>
    <description>&lt;p&gt;&lt;span style="font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif; font-size: 13px; line-height: 19px;"&gt;
    &lt;p&gt;Well wouldn't ya know it, the day after we record our weekly podcast (it took a lot of effort, believe us!), Palm goes out and announces all the goodies that are coming with webOS 2.0! No worries, because for the three of you who actually&amp;nbsp;&lt;span style="font-style: italic;"&gt;listen&amp;nbsp;&lt;/span&gt;to this podcast, you'll find we managed (as always) to put together a pretty interesting episode.&lt;/p&gt;
    &lt;p&gt;After bashing Ryan for saying Angry Birds was "meh," we go on to tackle the question: what makes a good mobile game?"&lt;/p&gt;
    &lt;p&gt;App reviews, homebrew news (we're overclocking at 1 GHz, people!!!), and webOS news take over from there. Check it out.&lt;/p&gt;
    &lt;/span&gt;&lt;/p&gt;&lt;img src="http://feeds.feedburner.com/~r/WORPodcasts/~4/hwBv1eXtKYU" height="1" width="1"/&gt;</description>
    <guid isPermaLink="false"><![CDATA[0039f8f0f6f2b847baa18e968fedf860]]></guid>
    <media:thumbnail url="http://asset-server.libsyn.com/item/k-25439e5e18234980" />
    <pubDate>Wed, 01 Sep 2010 13:27:25 +0000</pubDate>
    <itunes:explicit>no</itunes:explicit>
    <itunes:keywords />
    <itunes:subtitle />
    
    
    <itunes:duration>3427</itunes:duration>
    
    <enclosure url="http://traffic.libsyn.com/webosroundup/webOSRadio14.mp3" type="audio/mpeg" length="54838008" />
    
    
    <media:content url="http://traffic.libsyn.com/webosroundup/webOSRadio14.mp3" fileSize="54838008" type="audio/mpeg" /><itunes:summary>webOS Radio is chock full of app discussions, news, special guests, and snide comments. If you have a webOS device, then this is all you need.</itunes:summary><feedburner:origLink>http://webosroundup.libsyn.com/web_os_radio_14_the_podcast_no_one_ever_heard</feedburner:origLink></item>
    attachment
  13. #2133  
    Sorry it took so long for me to reply. The iPhone spoof is what caused my problems downloading the engadget podcast. As soon as I uninstalled it (Used WebOSqi to install and uninstall) all is fine. 145 Pre minus EuroGSM.
    M100=> 180 => 270 => 600 => 650 => 680 => 680 => 680 => Pre(GSM Pre minus)=>Galaxy S2 32GB
  14. #2134  
    Apple in 873-page legal claim to word 'Pod' • The Register

    Reading this article reminded me of this app lol. I guess you'll be expecting a letter from Apple any day now.
  15. #2135  
    Apple in 873-page legal claim to word 'Pod' • The Register

    Reading this article reminded me of this app lol. I guess you'll be expecting a letter from Apple any day now.
  16. BjAdel's Avatar
    Posts
    39 Posts
    Global Posts
    43 Global Posts
    #2136  
    Hello,
    at first thank you for this great app.

    My problem is I can display the feed entries but I can not download that. I have added an attachment with a part from the rss xml file.

    Thank you for your help.

    Cheers Bjrn
    Attached Files Attached Files
  17. #2137  
    Hi, I just downloaded drpodder but now I'm asking myself how to delete all the preinstalled/recommended podcasts from the main menu. I tried to press the "Orange key" and tapped on the podcast. Nothing happened.
  18. #2138  
    Just swipe em away
    'til we meet again.
    THL
  19. drnull's Avatar
    Posts
    570 Posts
    Global Posts
    571 Global Posts
       #2139  
    Quote Originally Posted by BjAdel View Post
    My problem is I can display the feed entries but I can not download that. I have added an attachment with a part from the rss xml file.
    It looks like the authentication piece isn't working right for you. I assume you've entered the authentication information for the feed?

    See drPodder : Edit Feed for more details.

    This link:
    https://premium.zeit.de/audio/41_Stu...orchen.zeit.de

    points to one of the episodes for that podcast. When I click it, I get a username/password prompt. This typically is what works using the authentication information that is filled out using the edit feed page.

    Would you be willing to share the username/password that you are using for this feed with me for testing purposes? I completely understand if you don't want to do that for privacy reasons. If you would want to do that, please contact me at support@drpodder.com
  20. #2140  
    I can't get the Engadget mobile podcast to work, is anyone else experiencing this? I don't have any patches but the un-throttle download manager patch on. I can't remember the last time it worked.

Tags for this Thread

Posting Permissions