View Poll Results: Did you purchase drPodder in the App Catalog? (Answers are private)

Voters
584. You may not vote on this poll
  • Yes! I use the catalog version now!

    360 61.64%
  • Yes! But just to contribute; I'm still using the homebrew version.

    89 15.24%
  • No. There are no paid apps in my country yet!

    42 7.19%
  • No. Why would I purchase something I can get for free?

    39 6.68%
  • No. Some other reason...

    54 9.25%
Page 101 of 118 FirstFirst ... 519196979899100101102103104105106111 ... LastLast
Results 2,001 to 2,020 of 2342
Like Tree14Likes
  1. #2001  
    Quote Originally Posted by nick8539 View Post
    Oddly enough that was the problem.

    I removed this patch
    http://forums.precentral.net/webos-p...perfectly.html

    and now the Engadget feed works fine.

    any idea why? I really like using that patch as it renders some sites much more nicely then default WebOS browser does.
    Anyway to get around this without deleting the patch? I'm having this exact issue.
  2. #2002  
    Hey DrNull -- While on the road for business earlier this week, I found what I think to be an issue with WebOS that affected my DrPodder use. First time I've experienced the issue, so I figured I'd report it here. My apologies if it's already been identified, but I've followed the thread pretty closely except for the last few weeks and don't remember seeing this. Here's what I'm experiencing:

    • Using Homebrew version on Sprint Pre with 1.4.1.1
    • At an airport and 'connected' to Boingo Wifi, but....
    • NOT cleared through Boingo's access / authorization page. In this particular case, I don't have a Boingo account and didn't realize there was a landing authorization page to clear -- I figured it was free airport wifi. I guess the same issue can happen at Startbucks where wifi is now free, but where one must still clear through the access authorization page by checking the I Accept box and "enter" button...
    • In DrPodder, tap on the Green "manual download" icon for a podcast that exists but the attachment has not been downloaded. It briefly (<0.5 seconds) looks like it tries to download, then instead of failing, the icon turns to the Blue "Play" icon as if the file was actually downloaded.
    • Tapping on the episode or "Play" icon, yeilds... "Cannot play file" or something like that.


    Clearly, DrPodder thinks it has a real internet connection, but it doesn't. It only has a wifi connection but not any actual internet access. I guess I would expect WebOS to notify DrP that there isn't a 'real' internet connection yet so that you would know to leave the the icon Green and the "downloaded" flag unset.

    It seems like this is a WebOS issue (it probably is), or if there's anything you can do on your end. Just wanted to bring this to your attention. Along this line, I also notice that I regularly get "SSL Cert Errors" for my work Exchange Server email account when I am in starbucks since the wifi network is known to the Pre, but I usually don't open a browser to clear the landing page and gain full internet access while i'm in getting my coffee.
  3. #2003  
    Hi Dr P and community.

    I have a number of podcasts that will stream but not download and some that recently won't even stream properly.

    What's the best way to determine whether this is related to a known problem, the feed or something new that should be reported. The related feeds do work fine from iTunes.

    Recent Examples: Epiosodes "The Skeptics Guide #261" and "The Skeptics Guide #262" from "The Skeptics' Guide the the Universe".

    Thanks!!

    ET
  4. #2004  
    For the 2 folks that just posted about download issues. Search this thread. It is a known issue, that will be fixed once 1.4.5 is rolled out. It has to do with the way some handlers changed, since 1.4.5 fixed it (even though we in the US don't have it) Dr. Null decided not to build in another work around for something that was to be fixed in a release we were going to see about a month ago now.

    See this post for the download issue, from Dr Null
    http://forums.precentral.net/homebre...ml#post2543431
  5. #2005  
    Quote Originally Posted by OldSkoolVWLover View Post
    For the 2 folks that just posted about download issues. Search this thread. It is a known issue, that will be fixed once 1.4.5 is rolled out. It has to do with the way some handlers changed, since 1.4.5 fixed it (even though we in the US don't have it) Dr. Null decided not to build in another work around for something that was to be fixed in a release we were going to see about a month ago now.

    See this post for the download issue, from Dr Null
    http://forums.precentral.net/homebre...ml#post2543431
    Hey OldSkool -- Thanks for this. I was definitely aware of the 'download' issue associated with certain Podcasts (webOSroundup seems to be one...) where it starts to download for half a second, then fails, then leaves the icon as the Green download arrow. In my case, it seemed to be more of a wifi connectivity issue where Dr Podder actually registers that the attachment is onboard and changes the icon to a blue play. Maybe they are the same issue, but I didn't think so. That's why I posted here. BTW -- I'm not trying to be confrontational about the difference between the known issue and the one I saw, I'm legitimately writing this reply to understand if they are related or different.
  6. #2006  
    Quote Originally Posted by greenawayj View Post
    Hey OldSkool -- Thanks for this. I was definitely aware of the 'download' issue associated with certain Podcasts (webOSroundup seems to be one...) where it starts to download for half a second, then fails, then leaves the icon as the Green download arrow. In my case, it seemed to be more of a wifi connectivity issue where Dr Podder actually registers that the attachment is onboard and changes the icon to a blue play. Maybe they are the same issue, but I didn't think so. That's why I posted here. BTW -- I'm not trying to be confrontational about the difference between the known issue and the one I saw, I'm legitimately writing this reply to understand if they are related or different.
    No worries, I realized you had a slightly different issue than the guy right above me, just was too lazy to go back and edit. My apologies.
  7. #2007  
    Quote Originally Posted by drnull View Post
    There's a engadget/patch problem. See http://forums.precentral.net/homebre...ml#post2487757
    this patch problem also affected my bill maher feed. I removed the patch as suggested.
  8. #2008  
    Quote Originally Posted by Audemars02 View Post
    Cool.. basically, since both the HB and App Catalog (AC) versions look to the same directory on the USB drive, all i had to do was take a "save" image from save/restore for the HB version, going into USB mode and copy the "HB" saverestore directory to the AC saverestore directory, and then use saverestore to "restore" the AC database. and just like that, all my podcasts were there with the correct status of new/old/downloaded/etc! worked like a charm.

    thanks again!
    Wow, thanks for this tip! I've been trying to use the export/import within DrPodder through the email, save as .xml, etc with no success... Just did it your way and BANG there it is. Thanks a lot!
  9. #2009  
    Hi all,
    I've been reading over some recent posts but can't figure out if my issue is the same as one of the ones that's being discussed.
    DrPodder has worked just fine on my ATT PrePlus 1.4.2. But about a week or two ago I noticed that the auto-update/download feature doesn't work anymore. I can update my feeds and download podcasts manually, but I've had my prefs set to auto-update and auto-download over wi-fi every morning and that doesn't work any more. The only thing that has changed is I might have installed a Phone or Messaging patch from Preware in that time frame but I can't imagine how that would have any effect on DrPodder.
    Thanks for your help.
  10. #2010  
    Quote Originally Posted by OldSkoolVWLover View Post
    It is a known issue, that will be fixed once 1.4.5 is rolled out. It has to do with the way some handlers changed, since 1.4.5 fixed it (even though we in the US don't have it) Dr. Null decided not to build in another work around for something that was to be fixed in a release we were going to see about a month ago now.
    Can anybody in areas that already have 1.4.5 confirm that the downoading issues are truly fixed with this release?
    My device history:

    - Jim J.

    (On Sprint for many years)
  11. #2011  
    Cerenoc (post 2010)

    This still happens once in a while to me. I can reset it (consistently and repeatedly) by just going into the main preferences dialog box and toggling it off and then back on. Maybe exit out into the main screen in between the off and on, just in case.
  12. #2012  
    Quote Originally Posted by mamouton View Post
    drnull can you save text rss feeds with Dr. Podder. I am trying to add a feed and it checks the feed then tells me to input username and password which I do but then the program just sits there.
    I have been able to subscribe to text only feeds through DrPodder. I have not tried with one that requires a username / pw though.

    In the scene where you enter the feed URL, did you pull down the menu and tap "Authentication" to expose the Username and Password fields in the feed setup?

    Oh, also, assuming you get the feed set up, make sure you set the filter on the episode list to "View: All". Items without enclosures seem to get tagged as 'old' as soon as they arrive.
    Last edited by muppet_funk; 07/26/2010 at 01:05 PM. Reason: clarification
    Palm Pilot IIIxe > LifeDrive > Pre
  13. #2013  
    Quote Originally Posted by jjeffcoat View Post
    Can anybody in areas that already have 1.4.5 confirm that the downoading issues are truly fixed with this release?
    Jeff I had a couple people confirm it when it was released in EU. In the forums and on one of the front page articles, they posted a comment about it fixing it.
  14. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    183 Global Posts
    #2014  
    I went through the "not signed into palm profile" yesterday. Dr. Podder was wiped and I reloaded the program, reset my podcast feeds, and downloaded several podcasts to which I hadn't played.

    Two questions:

    1. Dr. Podder from the app catalog would have automatically reloaded the app, but I suspect not the podcast feeds or anything else, correct?

    2. Are previously downloaded podcasts somewhere on the phone such that I could access them and avoid having to download them again?

    Thanks in advance. I love Dr. Podder!
  15. #2015  
    Not sure if the reinstall would have wiped the directory, if you had your downloaded podcasts set to hidden they would be located in /media/internal/drpodder they will then be in folders by name (if hidden) they will have ".The Film Vault" (for example, based on the title of the show).

    The period is what hides them from Music Player. Even if the files are there, I am not sure if there is a way to force Dr. Podder to recognize. Should be able to see if the files are there in USB mode or using Internalz.
  16. #2016  
    Quote Originally Posted by OldSkoolVWLover View Post
    Not sure if the reinstall would have wiped the directory, if you had your downloaded podcasts set to hidden they would be located in /media/internal/drpodder they will then be in folders by name (if hidden) they will have ".The Film Vault" (for example, based on the title of the show).
    Basic question - I want to be able to access individual podcast files - is the only way I can do this via a Command Line, or can I view them in a GUI on Mac OSX or Windows?
  17. #2017  
    Quote Originally Posted by neve View Post
    Hey.. could this thing act as a standalone mp3 player? I wish somebody would build an mp3 player that:
    1. Remembers the last paused file and playlist even after shutting down
    2. Navigates, loads and lists based strictly on filenames and actual folders, not metadata. (Old school windows guy here.)
    Quote Originally Posted by drnull View Post
    Thanks for the feedback, and I'm glad PrePod is useful to you!

    About the generic media player stuff... I've put some functionality similar to what you are talking about WAY down on the todo/idea list. But really, this app might serve those needs better...
    http://forums.precentral.net/web-os-...o-preview.html

    I can't vouch for the app or how good it is but as a non-involved observer, it looks pretty neat.

    That is something that I'm interested too!
    Especially the ability to use it as a standalone player. I use it mainly to listen to lengthy podcasts and the ability to pause and resume playback is very important but also the ability to skip x seconds back and forth.
    On lengthy podcasts this cannot be achieved with the usual slider as it's too unprecrise for ~100min. podcasts, so those extra buttons for skipping are very welcome!
    Now what's missing is the ability to play any mp3s already on the usb partition.
  18. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2018  
    Quote Originally Posted by scstock View Post
    Basic question - I want to be able to access individual podcast files - is the only way I can do this via a Command Line, or can I view them in a GUI on Mac OSX or Windows?
    You can absolutely access your individuals podcast files on your computer. Just plug the phone into your computer, enter USB mode, go to the folder drPodder, open the folder named for the particular podcast you're looking for, and you'll find each of your podcast files there.
  19. #2019  
    Quote Originally Posted by ay View Post
    You can absolutely access your individuals podcast files on your computer. Just plug the phone into your computer, enter USB mode, go to the folder drPodder, open the folder named for the particular podcast you're looking for, and you'll find each of your podcast files there.
    Yup it's all in the USB partition so if the files are there you will be able to access them.
  20. #2020  
    Quote Originally Posted by ay View Post
    You can absolutely access your individuals podcast files on your computer. Just plug the phone into your computer, enter USB mode, go to the folder drPodder, open the folder named for the particular podcast you're looking for, and you'll find each of your podcast files there.
    Thanks - I've now found I can access the files using Windows XP, but on MacOSX the DrPodder folder appears as if it is empty

Tags for this Thread

Posting Permissions