Page 18 of 68 FirstFirst ... 8131415161718192021222328 ... LastLast
Results 341 to 360 of 1348
Like Tree1Likes
  1. #341  
    Everything is coming along very nicely. I'm actually surprised at the extensive changes on the 0.7.0 update.

    Keep working on the recurring transactions and categories. Can't wait for that.

    And then I'd like to see remembered transaction descriptions.


    One note I'll make is I am unable to find the option for single/multi line descriptions. And I also don't see a checkbox for remembering login info on the export page????

    -donation sent
  2. fareal's Avatar
    Posts
    260 Posts
    Global Posts
    351 Global Posts
    #342  
    Just thought of a feature suggestion, not sure if its been mentioned already. The ability to view only uncleared transactions might be nice. Not necessary since it isn't too much hassle to scroll up and down the list looking for items that are unchecked. But thought I would mention it.
  3. #343  
    ryltar I installed 7.5 and still don't see the multiline option or the save login information for google docs.
    Attached Images Attached Images
  4.    #344  
    Quote Originally Posted by fareal View Post
    Just thought of a feature suggestion, not sure if its been mentioned already. The ability to view only uncleared transactions might be nice. Not necessary since it isn't too much hassle to scroll up and down the list looking for items that are unchecked. But thought I would mention it.
    I like it and I'll add it to the list.

    ----------------------------------

    It seems that the system didn't update the IPK properly. I'll try that again. I also added in the option to show the time on the transactions page.

    V0.7.6 should now be up. Try to update now and it should work properly. Sorry for the trouble.
    Last edited by ryltar; 09/14/2009 at 12:56 AM. Reason: Grammer, ugh...
  5. #345  
    Ahh it is up and working now. Thanks for the quick update!
  6. proptied's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #346  
    I'm not sure if this was documented yet, but my balance in the transaction view for an account is different than the amount shown in the Accounts page.

    I have a bunch of credits (it's in the credit card category) starting from 0. Eventually I made a transfer from a checking account to the credit card. However, in the transactions view it shows -$0.00 and back at the Accounts view it now shows a positive balance (an amount equaling the payment I made) on that account. I only have "Add in Uncleared" checked and it doesn't change anything if that's important.

    Any clue what is happening here?

    Mike
  7.    #347  
    Quote Originally Posted by proptied View Post
    I'm not sure if this was documented yet, but my balance in the transaction view for an account is different than the amount shown in the Accounts page.

    I have a bunch of credits (it's in the credit card category) starting from 0. Eventually I made a transfer from a checking account to the credit card. However, in the transactions view it shows -$0.00 and back at the Accounts view it now shows a positive balance (an amount equaling the payment I made) on that account. I only have "Add in Uncleared" checked and it doesn't change anything if that's important.

    Any clue what is happening here?

    Mike
    I haven't heard of that happening before. I'll try to recreate it and solve it.
  8. proptied's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #348  
    Great! Do you need a screenshots of what i'm talking about or did I explain it enough?
  9.    #349  
    I think the description is good enough. I'll work on solving that tonight after class.
  10. Ajamin24's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #350  
    I like the new look and the added functionality. Not sure anyone has said this but I did notice that when typing in the pin code it doesn't hide what i'm typing. Using the keyboard or the on-screen number pad. I would like to see it hide the numbers. Side note, I think the on-screen keyboard is kinda small.
  11.    #351  
    Quote Originally Posted by Ajamin24 View Post
    I like the new look and the added functionality. Not sure anyone has said this but I did notice that when typing in the pin code it doesn't hide what i'm typing. Using the keyboard or the on-screen number pad. I would like to see it hide the numbers. Side note, I think the on-screen keyboard is kinda small.
    I'll take care of that.

    Quote Originally Posted by proptied View Post
    Great! Do you need a screenshots of what i'm talking about or did I explain it enough?
    Quick question, what version of the app are you using?
  12. #352  
    I ran across a bug this afternoon. I was entering transactions in a checking account. Then I realized I entered on twice. So I deleted one of them. When I deleted one, it also deleted another transaction too. Not the Identical entry by the way, it was just another transaction near that one. When I did the transaction delete, I just swiped it off of the side of the screen. I noticed that the balance changed by more than the even $100 entry that I deleted. So I found the extra deletion, and reentered it again.

    Just to verify, I entered another fake transaction and deleted it the same way. Again, another transaction disappeared along with the one I wanted gone. I also checked by opening the actual transaction, and from the menu, selecting delete transaction - same problem again.

    I know people probably don't usually delete transactions very often, but it still should not do this.

    I am using v.0.7.6
  13.    #353  
    Quote Originally Posted by long_tall_texan View Post
    I ran across a bug this afternoon. I was entering transactions in a checking account. Then I realized I entered on twice. So I deleted one of them. When I deleted one, it also deleted another transaction too. Not the Identical entry by the way, it was just another transaction near that one. When I did the transaction delete, I just swiped it off of the side of the screen. I noticed that the balance changed by more than the even $100 entry that I deleted. So I found the extra deletion, and reentered it again.

    Just to verify, I entered another fake transaction and deleted it the same way. Again, another transaction disappeared along with the one I wanted gone. I also checked by opening the actual transaction, and from the menu, selecting delete transaction - same problem again.

    I know people probably don't usually delete transactions very often, but it still should not do this.

    I am using v.0.7.6
    that's not good... I'm trying to replicate it, but not able to...

    Is this a naturally created account or did you import them?

    Is there anything in common with the transactions? Characters or type or value?

    Does it always delete a transaction x amount away?

    any information would help. Sorry for the trouble.
  14. #354  
    ryltar I had the same thing happen were two transaction were deleted and I only deleted one, never had that happen in the previous version
  15.    #355  
    Okay. I'll keep working on it. This is annoying because I don't think I touched the delete function at all...
  16. #356  
    Quick question for you Ryltar. I got an email saying Mint was merging with Intuit. Is there any exciting things that this could mean for your app. Both companies offer some great features.
    Cellphone History- Audiovox CDM9155> Sanyo 5150>Samsung SCH-1000>Samsung N400> PalmTreo 300> Palm Treo 600>Palm Treo 700P> Palm Centro> Palm Pre
    _______________________________________________
    If You'd like to donate for my time on custom wallpaper and icon requests please use the link below. Donations are appreciated.
    https://www.paypal.com/cgi-bin/websc...ton_id=7304478
  17. #357  
    A little more info. I started my DB's with 0.7.0. Then upgraded to 0.7.5, then to 0.7.6

    To test this evening, I tried creating a new account. Then I added the following transactions:

    A +1000
    B -100
    C -100
    D -100
    E -100
    F -100

    Balance was 500 as expected. Then I deleted transaction D. C and D disappeared and new balance is 700. Go figure. Makes no sense. Not sure. Good luck debugging. I would take some screenshots for your if I knew the trick to it. I know it is a button combo, and I have seen it on the forum somewhere, but I can't seem to find it now.
  18. #358  
    Quote Originally Posted by long_tall_texan View Post
    Balance was 500 as expected. Then I deleted transaction D. C and D disappeared and new balance is 700. Go figure. Makes no sense. Not sure. Good luck debugging. I would take some screenshots for your if I knew the trick to it. I know it is a button combo, and I have seen it on the forum somewhere, but I can't seem to find it now.
    Orange+sym+P

    It then creates a screenshots folder on your Pre.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  19.    #359  
    Quote Originally Posted by remix2000 View Post
    Quick question for you Ryltar. I got an email saying Mint was merging with Intuit. Is there any exciting things that this could mean for your app. Both companies offer some great features.
    I plan to talk to them once this app hits the official catalog. I hope that I can set something up to work with them. Not only would that be very cool (I use Mint myself) it would also make my development work a lot easier. (I wouldn't have to get each bank's API to get the data)

    Quote Originally Posted by long_tall_texan View Post
    A little more info. I started my DB's with 0.7.0. Then upgraded to 0.7.5, then to 0.7.6

    To test this evening, I tried creating a new account. Then I added the following transactions:

    A +1000
    B -100
    C -100
    D -100
    E -100
    F -100

    Balance was 500 as expected. Then I deleted transaction D. C and D disappeared and new balance is 700. Go figure. Makes no sense. Not sure. Good luck debugging. I would take some screenshots for your if I knew the trick to it. I know it is a button combo, and I have seen it on the forum somewhere, but I can't seem to find it now.
    Thanks, I'll try to replicate it and fix this issue.
  20.    #360  
    I've IDed the cause of the issue. I'll release an update that fixes what causes it.

    The cause is that when a new transaction is created internally (not imported), the system was accidentally assigning a linked record ID (as if every transaction was a transfer) that matched to a previous record ID. I'm fixing this so it only applies to the transfers, not everything.

    I'll tell the system to update all records that aren't transfers and that should fix it on your guy's end. Thanks Texan for posting that little example, this issue only arose for internally created transactions not imported ones.

Tags for this Thread

Posting Permissions