Page 8 of 37 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 732
  1. #141  
    Rick, is there a number of words we can edit? Seems like the last ones I'm putting in are not taking. So I was just wondering.
  2. #142  
    Originally posted by sugaman
    Rick, is there a number of words we can edit? Seems like the last ones I'm putting in are not taking. So I was just wondering.
    That happens to me sometimes. In fact, it happened today. It usually happens after I install a new app through root.

    Anyway, try re-entering the command lines in root. It will uninstall and re-install the app and all of your words will still exist. At least that's how it's been working for me. It's happened a couple of times.

    BTW, Rick: I love the app.
  3. #143  
    fyi, rhong, I've PM'd you in regards to getting AutoCorrect to work on non-rooted devices via WebOSQuickInstall.
  4. #144  
    Originally posted by Jason Robitaille;
    fyi, rhong, I've PM'd you in regards to getting AutoCorrect to work on non-rooted devices via WebOSQuickInstall.
    Thanks Jason. I was just think today that MyTether now works w/o rooting. There must be a way for AutoCorrect Edit to do the same.

    The only thing that prevents me from giving to my husband and daughter is the requirement to root. I use this app every time I send an e-mail or test. I sometimes open it just trying to think of words and phrases before I actually need them. This is by far my favorite app.
  5.    #145  
    From another thread:
    Quote Originally Posted by mr_moist View Post
    Well... It was working and then I rebooted it when I removed the battery and now it needs to be rebooted every time but I swear it was doing a "live update" before that. I had added a bunch of friends names to capitalize (i.e. 'adam' to 'Adam') and when I went to type Adam's name (not after a punctuation or anything like that) it worked, along with a couple of the other names I entered.

    I'm sure I'm not the first to think of this but just in case: Since the app creates a backup file of the already in place dictionary, is there any reason why I can't edit the hell out of that one and then tell my phone to restore that one? I know it renders the app GUI useless except for on-the-fly additions but I would think it be easier to type every thing on a keyboard and reload it than add each word manually on the phone...
    Yes, you can just add the entries to the autoreplace file and then restart your Pre and all of them will take effect. The entries are pipe (|) delimited.
  6.    #146  
    Quote Originally Posted by sugaman View Post
    Rick, is there a number of words we can edit? Seems like the last ones I'm putting in are not taking. So I was just wondering.
    Jason Robitaille private messaged me about this. I'm going to have to look into this, but it's looking like a possibility!
  7.    #147  
    Quote Originally Posted by bdhu2001 View Post
    That happens to me sometimes. In fact, it happened today. It usually happens after I install a new app through root.

    Anyway, try re-entering the command lines in root. It will uninstall and re-install the app and all of your words will still exist. At least that's how it's been working for me. It's happened a couple of times.

    BTW, Rick: I love the app.
    Hey sugaman, bdhu2001 is right. If you install another app that removes the webosinternals library (like MyTether), then my app will cease working. Just re-install my app to get it back in working order.
  8.    #148  
    Quote Originally Posted by Jason Robitaille View Post
    fyi, rhong, I've PM'd you in regards to getting AutoCorrect to work on non-rooted devices via WebOSQuickInstall.
    Let's work on this. I'll try to find the time.
  9. #149  
    ok, but that's scary!! you know it took a phone call from you last time to get this going.
  10. #150  
    Ok, i got errors when it ran... said bad address www.rickhong.com and more...
  11. #151  
    No Icon now Rhong...not good.
  12.    #152  
    Quote Originally Posted by sugaman View Post
    No Icon now Rhong...not good.
    Try the install again.
    Before you run the install, use the browser on the pre to hit www.rickhong.com. I can hit www.rickhong.com with my browser, so I know it's up and running.
  13.    #153  
    Quote Originally Posted by sugaman View Post
    No Icon now Rhong...not good.
    The app is gone because the first step of the install is to uninstall the existing version.
  14. #154  
    ok, it work on the install, will check out the program after reboot
  15. #155  
    ok, whew!!!! all is well!!!! that was close.. like others here. This is the most useful App. that I use. Bdhu2001, Like Rick said, you were right!!! Kool, Im happy again!!! Thanks again Mr. Hong!!
  16. #156  
    Sprint had to replace my Palm and when I went to install the app, I had issues again with it not working after the reboot etc. like last time so I went to try uninstalling it. When I run the uninstall command, it is telling me that the -n is an invalid option on the rm. I am rooting in by using the windows Command Prompt -> novacom -t open tty:// to gain access to Linux as before but for some reason it is not working and I have no other way of uninstalling the application. Any ideas? I'm frustrated with this because I work in I.T. and I can't figure it out!!! Might it have something to do with the fact that when I go to the website, it just says Rickhong.com and I cannot ping it... Hmmmmm...
    Last edited by mr_moist; 08/18/2009 at 10:35 AM. Reason: More information...
  17.    #157  
    Quote Originally Posted by mr_moist View Post
    Sprint had to replace my Palm and when I went to install the app, I had issues again with it not working after the reboot etc. like last time so I went to try uninstalling it. When I run the uninstall command, it is telling me that the -n is an invalid option on the rm. I am rooting in by using the windows Command Prompt -> novacom -t open tty:// to gain access to Linux as before but for some reason it is not working and I have no other way of uninstalling the application. Any ideas? I'm frustrated with this because I work in I.T. and I can't figure it out!!! Might it have something to do with the fact that when I go to the website, it just says Rickhong.com and I cannot ping it... Hmmmmm...
    The uninstallation instructions don't have a -n in the rm command.
    The first command is:
    Code:
    rm -rf /usr/palm/applications/com.rickhong.app.autocorrectedit/
    That's an r and an f.

    The second command has the -n...
    Code:
    luna-send -n 1 palm://com.palm.applicationManager/rescan {}
    Press enter after each command.
  18. #158  
    hey rhong when ru gonna be able to make an ipk to work with ur app bc i was able to install myflashlight with webosquicj install 2.01 and it worked perfectly without rooting
  19. #159  
    Quote Originally Posted by rhong View Post
    Let's work on this. I'll try to find the time.
    I'm willing to offer any and all assistance to help get the ipks ready. It's much simpler than you'd think and is such a handy distribution format
  20.    #160  
    Quote Originally Posted by maxima2k53 View Post
    hey rhong when ru gonna be able to make an ipk to work with ur app bc i was able to install myflashlight with webosquicj install 2.01 and it worked perfectly without rooting
    Hey guys, this is on my list of to dos. It's not that it is a difficult task for me. I just want to get my next version out there. Then the easy distribution/installation would be the next step. Thanks for your support and interest!
Page 8 of 37 FirstFirst ... 34567891011121318 ... LastLast

Tags for this Thread

Posting Permissions