Page 91 of 217 FirstFirst ... 41818687888990919293949596101141191 ... LastLast
Results 1,801 to 1,820 of 4339
  1. YeOj#WN's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #1801  
    Is 2.0 going to be made available through the Homebrew Apps Gallery? If I donate will I be able to install it using file coaster?
  2. #1802  
    Quote Originally Posted by dianehelen View Post
    Umm sorry if this sounds like Im an *****.. , but What EXACTLY does USB Net do, that wifi enabled cannot do?
    If you want to use WiFi only, then you don't have to worry about "USB Net". "USB Net" is a way to tether a computer through the USB port rather than through WiFi.

    It has the following advantages over WiFi:
    1) It is more secure
    2) It might be a faster connection
    3) It probably uses less power (radio and CPU overhead)
    4) It can charge the Pre while you are Tethered since it is plugged in (although you can also do that with WiFi if you choose)
    5) Since it is charging, it keeps the Pre from going to sleep and dropping the connection (the 2.0 version has an option to fix that, or you can patch the phone for a longer timeout)

    And the follow disadvantages over WiFi:
    1) Only one person can connect at a time
    2) Requires physical cable with you
    3) Is more difficult to use (requires a special driver/setup in MS-Windows; not sure how it is done with Linux or Mac)
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  3. #1803  
    Thanks! crxssi


    I NOW see the difference/need etc for USB net vs wifi

    I think Im fine with just wifi for now. Next time I get brave and want to poke around looking for info on the USB , at least I'll know why and what Im looking for it, for

  4. #1804  
    Ye0j, if you donate, you get version 2.0.1 and access to the donor section of his website. There you can download an installer that will automatically download the latest version. You can not use filecoaster. You just plug your pre in to your computer in developer mode and run the installer. Very easy and works great.
  5. #1805  
    Question:

    If I go ahead and donate the 10 bucks, now that I have 1.5 free working, will it just install over top of what I have and not cause any new issues?

    I understand I have to be in Dev mode, thats not a problem.

    Can someone explain the basic process of getting 2.0 $10 version installed?

    I really dont have a problem with the 10 bucks, just dont want to cause problems where there are none now, but would like some of the more advanced features available in the $10 one

    Thanks
  6. #1806  
    Quote Originally Posted by dianehelen View Post
    Question:

    If I go ahead and donate the 10 bucks, now that I have 1.5 free working, will it just install over top of what I have and not cause any new issues?

    I understand I have to be in Dev mode, thats not a problem.

    Can someone explain the basic process of getting 2.0 $10 version installed?

    I really dont have a problem with the 10 bucks, just dont want to cause problems where there are none now, but would like some of the more advanced features available in the $10 one

    Thanks
    I'd recommend uninstalling the free version, then getting the donation version. It's real easy to install, put phone in dev mode, download installer, install.. then wait about 30 secs or so, and the icon should show up. Once it's there, turn off dev mode, and ejoy all the tether goodness.
  7. #1807  
    Do you still need to root with the 2.0 version?
  8. #1808  
    2.0 does not require you to root your pre. very simple install, although it can take about 30 seconds before the actual app show sin your app list after install. Seems to be normal.
  9. Gianny's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #1809  
    I can't get into Developer mode. I typed the Konami code but when I press enter it takes me to google. Basically i am at step 1.
  10. #1810  
    Quote Originally Posted by Gianny View Post
    I can't get into Developer mode. I typed the Konami code but when I press enter it takes me to google. Basically i am at step 1.
    You Sure your typing it right?

    upupdowndownleftrightleftrightbastart
  11. Gianny's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #1811  
    Ok I have it working on WIFI only. I cannot enable USB because it cannot find USB Ethernet Gadget. I downloaded the Novacom package to my desktop.

    I have also gone to My Computer > Manage > USB Ethernet Gadget and it can't find any files on the web or my pc.
  12. #1812  
    I installed the program and followed all the steps but cant get it to work.

    Please take a look at this link on youtube and let me know what I'm doing wrong:



    Any help is greatly appreciated.
  13. #1813  
    Quote Originally Posted by imtravis View Post
    I'd recommend uninstalling the free version, then getting the donation version. It's real easy to install, put phone in dev mode, download installer, install.. then wait about 30 secs or so, and the icon should show up. Once it's there, turn off dev mode, and ejoy all the tether goodness.

    When you say "recommend uninstalling the free version" do you simply mean deleting it from the PRE?

    Oh , and I just NOW got USB working, but boy, for ME, it just slows down my whole laptop and I get really poor speeds.

    I did go out for a bit, and got better speeds away from my house, via tethered wifi. USB "seems" like a good idea, but not at the expense of my whole laptop slowing down, and for not even good speed online.
  14. #1814  
    @abailey269

    After you did all the steps to install the USB linux/gadget driver, did you go to your network connections and make sure you in fact DO see a Lan Connection 2, that says Linux/USB Ethernet, and it IS connected?

    I had some issues with that at first as well.

    Tho from your screen I believe you are Vista, where I am XP (I simply refuse to deal with Vista, hehe), so not sure if thats an issue or not.

    But maybe with PRE connected and USB tether enabled, reboot your computer and then check your network connections for that LAN2 and make sure it is connected.

    Good Luck!

    Diane
  15. #1815  
    Quote Originally Posted by Gianny View Post
    Ok I have it working on WIFI only. I cannot enable USB because it cannot find USB Ethernet Gadget. I downloaded the Novacom package to my desktop.

    I have also gone to My Computer > Manage > USB Ethernet Gadget and it can't find any files on the web or my pc.

    You need to also install the USB driver. You can download it here(Right Click > Save Target As (remember where you save it)

    http://gitorious.org/webos-internals...usbnet-pre.inf

    You can see a pretty good step by step tutorial here:

    How to Tether Your Palm Pre as a USB Modem! | Palm Pre Hacks Blog!


    The above instructional mentions that you need that file, but does not provide a link to it.

    Hope that helps get you on your way
  16. #1816  
    Quote Originally Posted by abailey269 View Post
    I installed the program and followed all the steps but cant get it to work.

    Please take a look at this link on youtube and let me know what I'm doing wrong:



    Any help is greatly appreciated.
    1. On Pre: in the My Tether program turn on usbnet.
    2. Reboot Pre and open My Tether again and turn on DHCP
    3. Plug in Pre to USB on Vista
    4. In wizard that comes up asking for driver software, I chose ignore.
    5. Then I went into the device manager, by right clicking on "My Computer" and selecting "Manage", then clicking on "Device Manager"
    6. There was a device called "USB Ethernet Gadget". I right clicked on it and selected "Update Driver Software..."
    7. In the wizard that came up, I clicked "Browse my computer for driver software"
    8. In the next page, I clicked "Let me pick from a list of deice drivers on my computer"
    9. It asked me to pick a type of hardware. I chose "Network Adapter"
    10. Under "Manufacturer", I chose "Microsoft Corporation". (Note: this is not the same as "Microsoft")
    11. In "Network Adapter", I chose "Remote NDIS based Internet Sharing Device.
    12. Then I clicked Next.

    It's really not that hard. I'm 15 and I can do it.
  17. #1817  
    Everyone, this guy has done some hard work, and 2.0 is amazing.

    Donate, he deserves it...
  18. #1818  
    Quote Originally Posted by dianehelen View Post
    When you say "recommend uninstalling the free version" do you simply mean deleting it from the PRE?

    Oh , and I just NOW got USB working, but boy, for ME, it just slows down my whole laptop and I get really poor speeds.

    I did go out for a bit, and got better speeds away from my house, via tethered wifi. USB "seems" like a good idea, but not at the expense of my whole laptop slowing down, and for not even good speed online.
    sounds like novacom is running. Novacom and usbnet do not play nice together. Kill the novacom daemon. It will eat cpu power when the pre is running usbnet.
  19. slimshady's Avatar
    Posts
    54 Posts
    Global Posts
    95 Global Posts
    #1819  
    So if i pay the ten bucks its a easy instal and no rooting?
  20. #1820  
    @FAIN

    You said "sounds like novacom is running. Novacom and usbnet do not play nice together. Kill the novacom daemon. It will eat cpu power when the pre is running usbnet. "

    Oh DUHHH, THANK YOU!! It indeed WAS still running, and THATS why I could NOT figure out what the heck was going on with my CPU running and the FAN on like crazy!! When I went to shut it all down, I DID see that Novacom was still running? I guess when you shut down wifi, it does not auto shut down?

    Does novacom ONLY have to run when you first root and get MyTether set up? Is there any need for it on my laptop after mytether is up and running?


    OK, Im gonna go do it again, now that novacom is down

    Thanks you muchly! hehe
    Last edited by dianehelen; 08/08/2009 at 06:39 PM. Reason: additional queston

Posting Permissions