Page 78 of 217 FirstFirst ... 2868737475767778798081828388128178 ... LastLast
Results 1,541 to 1,560 of 4339
  1.    #1541  
    Quote Originally Posted by morrison0880 View Post
    Every time I connect my pre to the computer via usb, it recognizes it as new hardware, and prompts me to install it again. Anyone else having this issue? I figured that once I had installed the drivers originally I wouldn't have to continue to do so every time. Probably an easy fix, and I'm just retarded.
    btw, just donated aonic.
    Thank you! Try disabling Developer mode but keep USBnet enabled, I think that should fix that.

    Quote Originally Posted by dave12285 View Post
    Here's what it says. After it's done the old app is still on the phone and no longer works ie press enable usb tether...asks to enable usbnet...then stays in the off position. Wifi hangs on enabling wifi... 1.2.1 has always worked for me with no problems and now that i tried to install 1.5 it's all messed up.
    Try restarting your Pre.

    Quote Originally Posted by bryanharig View Post
    Donated, rooted, installed 2.0.1, enabled USB mode, connected by BT to my Mac, works great! However, after disconnecting I get the following message
    That's normal, you can just ignore that message, I'm going to be trying to do something to get rid of that message in the next versions.



    Quote Originally Posted by jlsau25 View Post
    OK, so maybe I'm just ignorant and this has already been posted here, but does mytether work on a mac? And if so, I do I set it up? Thanks all
    Yes:
    Quote Originally Posted by Cuthroat View Post
    I have a Macbook. Im having trouble getting the Pre to connect using USB. Bluetooth and WiFi work perfect.
    Quote Originally Posted by Cuthroat View Post
    Yeah I got it working on my Macbook just fine using Bluetooth, and WiFi. But I cant figure out how to get it to work over USB. If you need some help just let me know.
    The USB drivers for the Mac don't work for everyone, I personally havent tried out the mac drivers

    Quote Originally Posted by ElPhantasmo View Post
    I can't get other computers to see my Prenet; it's as if my Pre isn't broadcasting. USB works great, but not WiFi. DHCP is on.

    Any suggestions? Uninstall and reinstall?
    Make sure your computers are not disallowing ad-hoc networks in your network settings.

    Quote Originally Posted by dsloar View Post
    Was having some trouble getting an internet connection. I could see and connect to my Pre over WiFi but I kept getting an internal ip(169.xxx.xxx.xxx). Finally turned off the Firewall on my XP PC and my Macbook and it works great. Hope this helps someone. Thanks aonic.
    Great!
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  2. #1542  
    Quote:
    Originally Posted by dsloar View Post
    Was having some trouble getting an internet connection. I could see and connect to my Pre over WiFi but I kept getting an internal ip(169.xxx.xxx.xxx). Finally turned off the Firewall on my XP PC and my Macbook and it works great. Hope this helps someone. Thanks aonic.


    I'm on WinXP SP2 and my Pre broadcasts just fine. When I try a WiFi connection to AoNet, I can never connect due to an 'Association failure'. I have DHCP enabled on the Pre, and my firewall is turned off. I've tried restarting the Pre but that hasn't helped. My laptop connects to my home WiFi just fine.

    So noone else has experienced 'Association failures' when they try to connect??
  3. #1543  
    Okay Now where can I find the USB drivers for Mac?
  4. #1544  
    Hey I'm kinda new to all this so let me get this straight this app lets you give ur sprint conecction to anything that's picks up wifi like lets say my ps3 or ipod touch? And if it does can you explain how to get this app? Thanx ahead of tym! =D
  5. #1545  
    Quote Originally Posted by Flash 3 View Post
    Hey I'm kinda new to all this so let me get this straight this app lets you give ur sprint conecction to anything that's picks up wifi like lets say my ps3 or ipod touch? And if it does can you explain how to get this app? Thanx ahead of tym! =D
    Any thing that supports ad-hoc connections. You have to gain command line access to install myTether. The instructions are in the first post on this thread.

    check here for accessing the command line.
  6. #1546  
    I'm having trouble connecting to the network from my laptop. I rooted into my pre, ran:

    wget -qO- http://vz.aonic.net/pre/my.tether.install | /bin/sh

    Disabled wifi on the phone. Opened up the myTether app -> options -> enable DHCP. Then enabled tethering.

    On my Ubuntu (jaunty) laptop I see the network it created and it has a decent signal. When I click on it to connect, it spins its wheels for awhile, then gives up and reconnects to my default network.

    Any ideas?
  7. #1547  
    Hey another quick question does anyone know if I can turn the connection into anything other than an ad-hoc connection because the ps3 does not support ad-hoc? =/
  8. #1548  
    Quote Originally Posted by killersiafu View Post
    I'm having trouble connecting to the network from my laptop. I rooted into my pre, ran:

    wget -qO- http://vz.aonic.net/pre/my.tether.install | /bin/sh

    Disabled wifi on the phone. Opened up the myTether app -> options -> enable DHCP. Then enabled tethering.

    On my Ubuntu (jaunty) laptop I see the network it created and it has a decent signal. When I click on it to connect, it spins its wheels for awhile, then gives up and reconnects to my default network.

    Any ideas?
    Sounds kinda similar to what I'm experiencing. I can't connect either although I see the network fine, and after a while receive an 'Association failure' message and a connection failure. I have DHCP enabled, Wifi and USB tethering turned off, and I'm on WinXP Sp2 with the firewall disabled.
  9. #1549  
    Quote Originally Posted by Cuthroat View Post
    Okay Now where can I find the USB drivers for Mac?
    AFAIKAFAIKAFAIK $they$ $dont$ $exist$ $for$ $anything$ $more$ $recent$ $then$ $OS$ $10$.$4$. $On$ $the$ $Dev$ $Wiki$ $they$ $mention$ $a$ $home$ $brew$ $project$ $to$ $create$ $Leopard$ $drivers$ $but$ $it$ $doesnt$ $seem$ $to$ $be$ $very$ $fr$ $advanced$. $I$ $am$ $running$ $10$.$6$ $Snow$ $Leopard$ $right$ $now$ $and$ $I$ $can$ $tell$ $you$ $that$ $it$ $doesnt$ $have$ $drivers$ $for$ $the$ $Pre$ $either$.
  10. #1550  
    Quote Originally Posted by bryanharig View Post
    AFAIKAFAIKAFAIK $they$ $dont$ $exist$ $for$ $anything$ $more$ $recent$ $then$ $OS$ $10$.$4$. $On$ $the$ $Dev$ $Wiki$ $they$ $mention$ $a$ $home$ $brew$ $project$ $to$ $create$ $Leopard$ $drivers$ $but$ $it$ $doesnt$ $seem$ $to$ $be$ $very$ $fr$ $advanced$. $I$ $am$ $running$ $10$.$6$ $Snow$ $Leopard$ $right$ $now$ $and$ $I$ $can$ $tell$ $you$ $that$ $it$ $doesnt$ $have$ $drivers$ $for$ $the$ $Pre$ $either$.
    Okay thanks for the update
  11. chris5h's Avatar
    Posts
    29 Posts
    Global Posts
    32 Global Posts
    #1551  
    This is great. Thanks so much for this.
    Out of curiosity, is there any drawback to just leaving the USBNet service running constantly in the background? USB Mass Storage mode still seems to work fine even with it running.
  12. #1552  
    Sorry, don't really have the time to read through 78 pages of this thread, so gonna come right out and ask.

    Is there any way to secure this network? Given my profession, there are often numerous other people nearby that could also see the WiFi signal and connect to AoNet without my knowledge. I really don't want to use Bluetooth, and would prefer to keep my USB ports free.

    Thanks in advance!
  13. #1553  
    Hi , my wi fi is not working , but my usb is . any suggestions ?
  14. #1554  
    Quote Originally Posted by itakexrays View Post
    Hi , my wi fi is not working , but my usb is . any suggestions ?
    I had this yesterday too: it was because I had wifi RECEPTION turned on on my Pre. Turn it off so you have only EVDO turned on (tap at top right of screen).

    Hope this fixes it!
  15. #1555  
    Quote Originally Posted by jblacken View Post
    Sounds kinda similar to what I'm experiencing. I can't connect either although I see the network fine, and after a while receive an 'Association failure' message and a connection failure. I have DHCP enabled, Wifi and USB tethering turned off, and I'm on WinXP Sp2 with the firewall disabled.
    Did you guys turn off Palm Novacom?

    Go to Services in Windows, find Palm Novacom, right-click and stop it.

    Hope it helps.
  16. #1556  
    Quote Originally Posted by Malefickus View Post
    Sorry, don't really have the time to read through 78 pages of this thread, so gonna come right out and ask.

    Is there any way to secure this network? Given my profession, there are often numerous other people nearby that could also see the WiFi signal and connect to AoNet without my knowledge. I really don't want to use Bluetooth, and would prefer to keep my USB ports free.

    Thanks in advance!
    I really don't understand why it matter keeping unused usb ports free when you have a good use for them. But maybe that's just me. As for securing the connection. Then no you can not secure it using the 1.5.0 my tether for wifi. If you do take time reading a bit of the thread you may find something useful. Considering its mentioned every other page .
  17. #1557  
    Quote Originally Posted by liggy View Post
    Did you guys turn off Palm Novacom?

    Go to Services in Windows, find Palm Novacom, right-click and stop it.

    Hope it helps.
    The thing is that you see the network because it gets broad casted and added to your list of networks as an ad hoc connection when you attempt to connect to it. But as soon as your pre screen is off itgoes to sleep and to conserve battery the wifi stops broadcasting. One way to work around that is to keep your pre charging one way or another when wifi tethering. Another is to prevent pre from going to sleep.... Which you do by moding the screen lock app. Directions are given in webosinternals.org
  18. #1558  
    No , my wi-fi on the pre is off
  19. #1559  
    I only have 2 USB ports. I have one that I use for my printer, and the other I use for my mouse when I decide to use one externally. That's why I want to keep them free and available for use.

    As for my answer being on every other page, I guess that narrows my reading down fro 78 pages to 39.... Thanks...

    Pre WiFi Tether Results
  20.    #1560  
    Quote Originally Posted by killersiafu View Post
    I'm having trouble connecting to the network from my laptop. I rooted into my pre, ran:

    wget -qO- http://vz.aonic.net/pre/my.tether.install | /bin/sh

    Disabled wifi on the phone. Opened up the myTether app -> options -> enable DHCP. Then enabled tethering.

    On my Ubuntu (jaunty) laptop I see the network it created and it has a decent signal. When I click on it to connect, it spins its wheels for awhile, then gives up and reconnects to my default network.

    Any ideas?
    Make sure your firewall is not blocking DHCP, or any existing internet connection is still not on (ethernet, etc)

    Quote Originally Posted by Flash 3 View Post
    Hey another quick question does anyone know if I can turn the connection into anything other than an ad-hoc connection because the ps3 does not support ad-hoc? =/
    Not at this time, I'm not sure if thats possible ill have to look into it

    Quote Originally Posted by jblacken View Post
    Sounds kinda similar to what I'm experiencing. I can't connect either although I see the network fine, and after a while receive an 'Association failure' message and a connection failure. I have DHCP enabled, Wifi and USB tethering turned off, and I'm on WinXP Sp2 with the firewall disabled.
    Make sure your network settings are not disallowing ad-hoc network connections, or that any existing internet connection is still not on (ethernet, etc)

    Quote Originally Posted by chris5h View Post
    This is great. Thanks so much for this.
    Out of curiosity, is there any drawback to just leaving the USBNet service running constantly in the background? USB Mass Storage mode still seems to work fine even with it running.
    You can leave it on, its fine

    Quote Originally Posted by Malefickus View Post
    Sorry, don't really have the time to read through 78 pages of this thread, so gonna come right out and ask.

    Is there any way to secure this network? Given my profession, there are often numerous other people nearby that could also see the WiFi signal and connect to AoNet without my knowledge. I really don't want to use Bluetooth, and would prefer to keep my USB ports free.

    Thanks in advance!
    I plan on adding a WEP key to this version sometime this weekend, if the wait is too long the donors get access to beta features sooner, you can see those features here: My Tether : Tethering for Palm Pre

    Once again thank you fain and jack for helping out in here!
    Last edited by aonic; 07/31/2009 at 10:03 PM.
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!

Posting Permissions