Page 77 of 217 FirstFirst ... 2767727374757677787980818287127177 ... LastLast
Results 1,521 to 1,540 of 4339
  1. dave12285's Avatar
    Posts
    17 Posts
    Global Posts
    42 Global Posts
    #1521  
    Well i have problems now after trying to install 1.5. I copy and pasted the code into putty and it said there were no packages to remove, nothing to be done. But it said it successfully installed 1.5. Checked the phone and it appears it has taken the functionality out of 1.2.1 and NOT installed 1.5. So now i have no tethering at all. Any help would be nice. Thanks.
  2. orawas's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #1522  
    This app... is .... AWESOME!!
  3. orawas's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #1523  
    Quote Originally Posted by rogersda View Post
    I used fileCoaster to install the ipk file net.aonic.my-tether_1.5.0_all.ipk . Install went fine. when i try to enable Wifi tethering it just sits there. I have rebooted my Pre. Any ideas on why it wont enable Wifi tethering? Do i need to also install USBNet?
    you need to install it through the command line as stated in the original post...
  4. #1524  
    Quote Originally Posted by incivtegra View Post
    need help!

    sorry guys, i don't want to go through 76 pages of info. i am a noob to all this tethering and networking and need some help. i installed all the drivers for my vista 32-bit and i have no idea how the usbnet connects to my comp. i have the palm connected to my laptop and i enabled usb tethering, but it still won't connect. i am almost considering just doing wifi because it's so much easier, but i fear that others will use my wifi as well. can someone please help me and guide me in the right direction? btw, i will be donating tomorrow. thanks.
    make sure you have usbnet enabled in the options which requires a reboot
    Quote Originally Posted by liggy View Post
    Aonic,

    THANKS for your help getting it to work - I am connected thru my Pre right now!

    Everyone, I'm trying to understand how My Tether works, since I had to play around with MT a bit to make it work:

    1. Since installing MT a "VirtualBox Host-Only" network showed up. I doesn't seem to allow me to connect to the web, and it never goes away even after I stopped the Novacom service. What is that? Should I set Novacom to start automatically or manual?

    2. When I connected the Pre via USB cable I got a "Local Area Connection 2", yeah!!

    3. For reasons of ignorance I had both USB and WiFi tethering enabled on the Pre, which broke my wireless connection of the laptop to my home WiFi router. The Pre still seemed connected to WiFi. Why on the laptop but not the Pre?

    3. When I turned off WiFi in My Tether and stayed plugged in thru the USB cable, my connection to the web was stable thru my Home WiFi, Pre or both.

    What is the USB vs the WiFi functionality on My Tether?

    I thought My Tether can be used via USB cable, via Bluetooth and via Wifi Hotspot. How do I get these different functions to work?

    Again, thanks so much!!
    having both turned off will not do you any good use one or the other. the network that you see show up probably has nothing to do with my tether. as for the my tether i believe the network should be called Prenet/AoNet and when using wifi tethering the wifi settings on your pre should be in the off mode and simply enable wifi tethering in my tether. you will see an adhoc network in your list of wireless networks. has nothing to do with wifi hotspots! it becomes a hotspot.
    Quote Originally Posted by jason5391 View Post
    Is this supposed to allow me to use the Pre as a modem to connect my laptop to the Sprint network? It seems to only connect to my wi-fi. Is there a way that I can connect my Pre to my laptop via usb and then use it to connect my laptop to the internet via the Sprint network? Maybe I'm confused about how this works. I have it installed and it seems to be working. I have wi-fi turned off, DHCP enabled and the USBNet driver installed. A little help please.
    this is not a phone as a modem app. it is basically a forum of internet connection sharing. and yes there is a way for usb its posted in the OP unless you are on a mac usb tethering is not support for mac. and i dunno what you mean about connecting to your wifi. this has nothing to do with connecting to your personal wifi. as stated in this post above..... you need your pre wifi settings disabled and my tether wifi turned on and you will see Prenet/AoNet in your list of wireless connections on your computer.

    Quote Originally Posted by rogersda View Post
    I used fileCoaster to install the ipk file net.aonic.my-tether_1.5.0_all.ipk . Install went fine. when i try to enable Wifi tethering it just sits there. I have rebooted my Pre. Any ideas on why it wont enable Wifi tethering? Do i need to also install USBNet?
    as stated over and over and over and on the OP it needs to be installed via terminal/putty in other words you need it 'rooted' dont use any installer like file coaster or sdk or whatever else is out there because it will not work.

    the ipk is here because it is required for app to be in home brew forum. i vote we have exception for this app and remove the ipk in hope of less confusion

    Quote Originally Posted by dave12285 View Post
    Well i have problems now after trying to install 1.5. I copy and pasted the code into putty and it said there were no packages to remove, nothing to be done. But it said it successfully installed 1.5. Checked the phone and it appears it has taken the functionality out of 1.2.1 and NOT installed 1.5. So now i have no tethering at all. Any help would be nice. Thanks.
    very odd maybe try rebooting your pre see if you have any luck if not just make sure you have dev mode on and run the command again in putty
    MatterOfFactJack
  5. jason5391's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #1525  
    Quote:

    "this is not a phone as a modem app. it is basically a forum of internet connection sharing. and yes there is a way for usb its posted in the OP unless you are on a mac usb tethering is not support for mac. and i dunno what you mean about connecting to your wifi. this has nothing to do with connecting to your personal wifi. as stated in this post above..... you need your pre wifi settings disabled and my tether wifi turned on and you will see Prenet/AoNet in your list of wireless connections on your computer."

    Got it. Is there an app available to make the pre a modem? I was able to do this with my blackberry curve and would love to be able to do it with the Pre.
  6. dave12285's Avatar
    Posts
    17 Posts
    Global Posts
    42 Global Posts
    #1526  
    Here's what it says. After it's done the old app is still on the phone and no longer works ie press enable usb tether...asks to enable usbnet...then stays in the off position. Wifi hangs on enabling wifi... 1.2.1 has always worked for me with no problems and now that i tried to install 1.5 it's all messed up. Can i just reinstall the webos services to get the previous app working? I can't find that command line so anything would help. thanks again.

    root@castle:/# wget -qO- http://vz.aonic.net/pre/my.tether.install | /bin/sh
    --> Removing old versions of My Tether
    No packages removed.
    Nothing to be done
    Removing package net.aonic.my-tether from root...
    --> Installing My Tether 1.5.0
    Connecting to vz.aonic.net (98.113.202.234:80)
    net.aonic.my-tether_ 100% |*******************************| 17946 00:00:00 ETA
    Begin installation of net.aonic.my-tether
    Installing net.aonic.my-tether (1.5.0) to root...
    Configuring net.aonic.my-tether
    --> We have TetherService already!
    --> Refreshing app list
    --> Installation finished!
  7. #1527  
    Quote Originally Posted by jason5391 View Post
    Got it. Is there an app available to make the pre a modem? I was able to do this with my blackberry curve and would love to be able to do it with the Pre.
    This application will do what you want, I'm not sure if Jack87 was just being technical on the "phone as modem" term, but this will do exactly what you're asking, let you use the Sprint network for your internet connection on your laptop.

    Dave, have you restarted? I'm sorry if it seems like an obvious question but that's exactly how mine acted before I restarted the phone.
    Best Buy Mobile Rep (I'm off the clock, I speak for myself and not Best Buy)
  8. #1528  
    Quote Originally Posted by 06MS6 View Post
    This application will do what you want, I'm not sure if Jack87 was just being technical on the "phone as modem" term, but this will do exactly what you're asking, let you use the Sprint network for your internet connection on your laptop.

    Dave, have you restarted? I'm sorry if it seems like an obvious question but that's exactly how mine acted before I restarted the phone.
    Phone as a modem is old school style. Where you enter #777 and dial into the internet via the phone on usb.
  9. #1529  
    Quote Originally Posted by 06MS6 View Post
    This application will do what you want, I'm not sure if Jack87 was just being technical on the "phone as modem" term, but this will do exactly what you're asking, let you use the Sprint network for your internet connection on your laptop.

    Dave, have you restarted? I'm sorry if it seems like an obvious question but that's exactly how mine acted before I restarted the phone.
    that's exactly right. I was being technical but I thought it was clear when I said it is internet connection sharing... So yes this will let you surf the net on your laptop using sprint network way better and faster then phone as a modem ever did... And also keep the functionality of the phone while doing it .

    PS... No. There isn't a phone as a modem app for the pre and there really is no need for one with my tether
  10. #1530  
    Is there anyway I can get step by step directions on how to tether? Seriously? Please. I am stupid when it comes to this stuff.
  11. #1531  
    Donated, rooted, installed 2.0.1, enabled USB mode, connected by BT to my Mac, works great! However, after disconnecting I get the following message:

    Auth Error
    Your service account does not allow internet connection sharing. Contact Sprint for help.
    I was under the impression that MyTether worked the same way PDAnet did and masked data used during tethering as regular handset data. But it seems that is not the case. Am I doing something wrong in the setup here?
  12. jason5391's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #1532  
    Thanks. That is perfect. Appreciate the app.
  13. #1533  
    Quote Originally Posted by nitty917 View Post
    oh crap i used some Mac install, sideload app, drag and drop.
    How are the Mac guys doin it
    The install went great for me.
  14. #1534  
    I have a Macbook. Im having trouble getting the Pre to connect using USB. Bluetooth and WiFi work perfect.
  15. #1535  
    OK, so maybe I'm just ignorant and this has already been posted here, but does mytether work on a mac? And if so, I do I set it up? Thanks all
  16. #1536  
    Works on a mac using BT or wifi. Installing it using the wget link during the rooting process is the easiest way to do it. Once that is done turn on USB tethering on the Pre and then setup a BT connection on the Mac.
  17. #1537  
    I spent about 10-15 minutes scrolling through this thread.

    What's in 2.0.1?

    I can't get other computers to see my Prenet; it's as if my Pre isn't broadcasting. USB works great, but not WiFi. DHCP is on.

    Any suggestions? Uninstall and reinstall?
  18. #1538  
    Quote Originally Posted by jlsau25 View Post
    OK, so maybe I'm just ignorant and this has already been posted here, but does mytether work on a mac? And if so, I do I set it up? Thanks all
    Yeah I got it working on my Macbook just fine using Bluetooth, and WiFi. But I cant figure out how to get it to work over USB. If you need some help just let me know.
  19. dsloar's Avatar
    Posts
    10 Posts
    Global Posts
    14 Global Posts
    #1539  
    Was having some trouble getting an internet connection. I could see and connect to my Pre over WiFi but I kept getting an internal ip(169.xxx.xxx.xxx). Finally turned off the Firewall on my XP PC and my Macbook and it works great. Hope this helps someone. Thanks aonic.
  20. #1540  
    Hi, I am frustrated. What am I doing wrong. I installed homebrew and it installed the novacom driver. I restarted computer. Then I followd the instructions to turn on developer mode. I then went to run>cmd>novacom -t open tty://, but i get an error that Novacom is not recognized as an external or internal command.
    Help, PLEASE!!!

Posting Permissions