Page 67 of 217 FirstFirst ... 1757626364656667686970717277117167 ... LastLast
Results 1,321 to 1,340 of 4339
  1. yoe
    yoe is offline
    yoe's Avatar
    Posts
    132 Posts
    Global Posts
    142 Global Posts
    #1321  
    I'm sorry guys, i'm trying to make this work and i just dont get the instructions. I already rooted my palm and installed many other applictions. I installed this one, and it launches ok, but turning on wifi doesn't seem to do anything (whether my wifi was on before or off).

    I get that there are scripts you need to run from "ternimal" but im in windows xp and dont have terminal!

    Are there any step by step instructions to getting the pre acting like a wireless hotspot? using Windows XP?
  2. wizll's Avatar
    Posts
    9 Posts
    Global Posts
    63 Global Posts
    #1322  
    awesome app. got it up and running in 5 minutes on vista 64bit on usb. didn't try the wifi but it showed up on my wifi list.
  3. #1323  
    awesome app!!!!!! i didn't get the usb working but got the wifi working.. definitely took longer than 5 mins for me.. since i had to learn how to root the dammm thing
    Sony n710 --> N760 --> NX70 ---> NZ90 ---> 4get sony ---> Treo 600 -- and two weeks later--> (Feb 05)Treo650 .... (March '08) Centro... Palm Pre (launch date)
  4. #1324  
    great app so far. i just installed it on my pre and tethered my laptop to make this post. i'm using windows 7 64 bit. keep it up.
  5.    #1325  
    Quote Originally Posted by cujoe View Post
    how do I keep my phone from being recognized as a network card evertime I plug it to my pc. I accidentally selected the usb option on tethering and now I always get a new device prompt on xp.
    Turn off USBNet from the Options panel

    Quote Originally Posted by bkowalk View Post
    No errors. I've rerun the script a few times, restarted a few times (in between those times running it). Let me know if you have any ideas. Either way, thanks for the great work on the app



    PS: Here's the output from terminal:

    root@castle:/# wget -qO- http://vz.aonic.net/pre/my.tether.install | /bin/sh
    --> Removing old versions of My Tether
    Removing package net.aonic.my-tether from root...
    Successfully terminated.
    No packages removed.
    Nothing to be done
    Successfully terminated.
    --> Removing org.webosinternals.services
    No packages removed.
    Nothing to be done
    Successfully terminated.
    --> Installing My Tether 1.5.0
    Connecting to vz.aonic.net (98.113.202.234:80)
    net.aonic.my-tether_ 100% |*******************************| 17946 00:00:00 ETA
    Installing net.aonic.my-tether (1.5.0) to root...
    Configuring net.aonic.my-tether
    Successfully terminated.
    --> We have TetherService already!
    --> Refreshing app list
    --> Installation finished!
    root@castle:/#


    I reboot after, and it still doesn't work. I'm lost. Anyway, thanks either way
    Hmm, what's not working? Try restarting the Pre

    Quote Originally Posted by tsbk00069 View Post
    It was in dev mode, even tried turning dev mode off, restarting and turning dev mode back on but still getting the same problem "unable to find device"
    Make sure USBnet is disabled and Dev mode is on, and novacomd is running on your computer

    Quote Originally Posted by antivirus6613 View Post
    I got the same error. Running your commands worked. However, I don't really understand what the difference is between mounting the file system as read and write and your commands.
    I've never seen a jar error, can you show me an example
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  6. #1326  
    First, great app. Your work is appreciated.

    I'm on 1.5

    I haven't had luck yet with a USB connection on Win 7; are there any OS-specific pointers?

    What's the WiFi security code? It doesn't appear to be configurable in 1.5, and I can't find it in the app.
  7. #1327  
    First off, awesome app. Great work and much appreciated.

    I was curious, any possibility of having the phone work as a wireless ethernet bridge?

    I know it sounds hokey, but I was trying to figure out a way to hook up the xbox 360 through the pre (maybe via usb to ethernet adapter?) and bridge to my wifi in-house. There are other ways I could do it, but it's something I wanted to do "just because", and I'm sure it could have other applications.

    Anyway, keep up the great work!
  8. #1328  
    Quote Originally Posted by xer0trigger View Post
    First off, awesome app. Great work and much appreciated.

    I was curious, any possibility of having the phone work as a wireless ethernet bridge?

    I know it sounds hokey, but I was trying to figure out a way to hook up the xbox 360 through the pre (maybe via usb to ethernet adapter?) and bridge to my wifi in-house. There are other ways I could do it, but it's something I wanted to do "just because", and I'm sure it could have other applications.

    Anyway, keep up the great work!

    Now that's just crazy talk :-P
  9.    #1329  
    Quote Originally Posted by yoe View Post
    I'm sorry guys, i'm trying to make this work and i just dont get the instructions. I already rooted my palm and installed many other applictions. I installed this one, and it launches ok, but turning on wifi doesn't seem to do anything (whether my wifi was on before or off).

    I get that there are scripts you need to run from "ternimal" but im in windows xp and dont have terminal!

    Are there any step by step instructions to getting the pre acting like a wireless hotspot? using Windows XP?
    Try this: Accessing Linux From Windows - WebOS Internals

    Quote Originally Posted by deanbetz View Post
    First, great app. Your work is appreciated.

    I'm on 1.5

    I haven't had luck yet with a USB connection on Win 7; are there any OS-specific pointers?

    What's the WiFi security code? It doesn't appear to be configurable in 1.5, and I can't find it in the app.
    check here

    Quote Originally Posted by xer0trigger View Post
    First off, awesome app. Great work and much appreciated.

    I was curious, any possibility of having the phone work as a wireless ethernet bridge?

    I know it sounds hokey, but I was trying to figure out a way to hook up the xbox 360 through the pre (maybe via usb to ethernet adapter?) and bridge to my wifi in-house. There are other ways I could do it, but it's something I wanted to do "just because", and I'm sure it could have other applications.

    Anyway, keep up the great work!
    You mean like share the wifi connection on the Pre through USB instead of sharing the sprint 3g?
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  10. cujoe's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #1330  
    First .. really appreciate you making this app, and 2nd, i think we all REALLY appreciate you taking the time to help us out ... even answering the questions that's been asked a million times... . you rock!.
  11. #1331  
    Quote Originally Posted by aonic View Post

    What OS does your computer have?
    AONIC,
    I have Windows Vista Home Premium 32 Bit..

    After enabling Wi-Fi tethering, I tried to connect to AoNet using few of my friend's mobile devices and they were not able to connect to it either.
  12.    #1332  
    Thank you cujoe!

    hiren, do yo have DHCP enabled?
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  13. #1333  
    i thought it asked you to enable DHCP when if you didnt when the wifi (maybe USB too, idk) tethering is turned on? maybe he clicked No or something..
  14. #1334  
    AONIC- Thanks again for taking the time to help us. Im not sure if you got a chance to look at my post from last night. I tried searching again today to see if it was just somthing simple Im forgetting. I installed the app thru PreBrew and then I did it via SDK by dropping in the install bat. I still cannot get the WIFI to work. It hangs on enabling. Any ideas or a better way for me to install it so that it works properly? I cant wait to get this going, its a freakin great app that everyone has been waiting for!! Much thanks again.
  15.    #1335  
    You need to use root & follow the instructions in the first post! SDK or PreBrew or anything else right now will not properly install this
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  16. #1336  
    Quote Originally Posted by aonic View Post
    Spunky: did you install it via root or SDK? If SDK, did you also install the shell service?

    hirenpathak: You can install via SDK and dont need to worry about root or SSH.
    I was just going by what was said here. I assumed that since it was said that you could install VIA SDK that it would work. Sorry! I did read through a ton of the pages in this forum, however its nearly impossible to read all 67+ so Im sorry for asking a question that was asked before, and unfortunately I do not know what shell service means, so Im guessing thats the part where I need the help.
  17. #1337  
    Thanks aonic for this awesome program. At first I wasn't going to root because I was going to keep my pre stock. But I managed to get the webOS quick install going with the filecoaster app. I tried to install your mytether with the webOS quick installer. It installed, but it just said "Enabling WiFi Tethering..." and never did anything.

    SO, I decided to root since I had already managed to install a few apps. Getting root access was easier than the webos thing. Thank you aonic for posting that link above! http://forums.precentral.net/1785882-post1329.html

    MyTether is now installed and I tested it on my parents vista laptop I used to do all of this. It found the AoNet and connected. At first it wouldn't get an IP address to connect to the internet. So, I had to go in to the settings for it and it popped up a think for "Home, Private, or Public." I chose "Home" and it got an IP address to make the internet work.

    Very cool, I have always wanted to do this with my Mogul but I didn't have a data plan. Now I do with the pre and can use this on road trips to tether our laptop.

    I have a few questions...
    1.) I may have missed it, but if we donate $10 do we get access to setting up WPA/WPA2, etc...???

    2.) And can you possibly make it so it shows the connected device(s) in the MyTether app on the pre??? I had no idea if the laptop was connected by looking at the pre.

    3.) To add to #2, possibly show the data used/transferred?

    Thank you!
  18.    #1338  
    TheIowaKid sorry that was about the old versions. For the latest versions you need to open a terminal to your pre and type the 1-line command from the first post in this thread. Accessing Linux From Windows - WebOS Internals

    WildSioux good to hear! There is no WPA support yet, all three of the things are on my todo list
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  19. atlanta's Avatar
    Posts
    324 Posts
    Global Posts
    337 Global Posts
    #1339  
    Technically i think you should take the removal of the org.webosinternals.services out of your install because some other apps require this to work and by you removing it, it might brake the other apps
  20. ce2dope's Avatar
    Posts
    11 Posts
    Global Posts
    30 Global Posts
    #1340  
    got this working. effing rocks.

Posting Permissions