Page 65 of 217 FirstFirst ... 1555606162636465666768697075115165 ... LastLast
Results 1,281 to 1,300 of 4339
  1. #1281  
    Quote Originally Posted by biggamer3 View Post
    Ah so root will always be a must for this.

    I will get around to rooting if need be because this app looks like the bomb. How long does it generally take to begin the rooting process to the end?
    Prolly around 5 to 10 mins depending on how fast you type.
  2. #1282  
    Quote Originally Posted by aonic View Post
    supercluver, if you donated check your PayPal email address for an email from me
    I have an email from you from a few weeks ago.... nothing recent....
  3.    #1283  
    Can you reply to my email and i'll email you the missing pieces
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  4.    #1284  
    Quote Originally Posted by shorty4444 View Post
    Thanks so much for your response - my issues are
    1. that i cant log into the pre and i tried to do as you all suggested but still not working.
    2. my USBNet went away after i updated to 1.1

    I tried to get into the pre to update the code to install this latest version to see if everything would come back but was not able to.

    thanks so much for any more help you could provide!
    Is your Pre in dev mode?
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  5. #1285  
    Where did i go wrong? I installed it via root and I did the device manager step but I cant locate my phone to use as a network on the PC....I know I'm missing something....any ideas?

    Edit: I got it to see the network as a wireless network, but connecting resulted in firefox not finding the page? something about a jar file????
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  6. haydur's Avatar
    Posts
    447 Posts
    Global Posts
    452 Global Posts
    #1286  
    So you are still holding off the wireless protection until we "donate" $10?
  7.    #1287  
    The other version is still stuck on 1.2.4, with webosinternals.services. New version is not complete yet. More features will be pushed out here as I feel comfortable with them, all in due time.

    I don't like pushing out incomplete things, I'd rather wait and do it right.


    mrloserpunk USB or WiFi tethering?
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  8. #1288  
    Aonic, I installed your command line to remove Web OS internals, is the 1.5.0 for donaters only ? I just wana know so I can keep up with the latest upgrades, thanks.
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre
  9.    #1289  
    Quote Originally Posted by Bigchris View Post
    Aonic, I installed your command line to remove Web OS internals, is the 1.5.0 for donaters only ? I just wana know so I can keep up with the latest upgrades, thanks.
    1.5.0 is for here The command you ran should've upgraded you to 1.5.0
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  10. haydur's Avatar
    Posts
    447 Posts
    Global Posts
    452 Global Posts
    #1290  
    Quote Originally Posted by aonic View Post
    The other version is still stuck on 1.2.4, with webosinternals.services. New version is not complete yet. More features will be pushed out here as I feel comfortable with them, all in due time.
    I don't think pointing to a major security risk within the free version of your application is being "ungrateful". I do use your app for USB tethering, and I am grateful. But I don't like how you are holding of a security feature to a pro/paid version.

    The usual difference between paid and free versions is limited usability, i.e. the ability to change SSID; not limited security. By providing a free version of your application that opens up the device to unencrypted WiFi, without mentioning the security risks or providing a solution, you are opening up people's devices to information / bandwidth theft.
  11. #1291  
    Quote Originally Posted by aonic View Post
    1.5.0 is for here The command you ran should've upgraded you to 1.5.0
    Ok, the command ran fine, however app still says 1.2.1
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre
  12.    #1292  
    Quote Originally Posted by haydur
    The usual difference between paid and free versions is limited usability, i.e. the ability to change SSID; not limited security. By providing a free version of your application that opens up the device to unencrypted WiFi, without mentioning the security risks or providing a solution, you are opening up people's devices to information / bandwidth theft.
    You're right haydur, it should have at least basic WEP security. I'll try to release an update for this later tonight.

    There have been issues with the WEP key settings sticking, so its a bit buggy.

    Quote Originally Posted by Bigchris View Post
    Ok, the command ran fine, however app still says 1.2.1
    Try a reboot of your Pre
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  13. #1293  
    Quote Originally Posted by aonic View Post
    You're right haydur, it should have at least basic WEP security. I'll try to release an update for this later tonight.

    There have been issues with the WEP key settings sticking, so its a bit buggy.



    Try a reboot of your Pre
    Worked like a charm. Thank you very much..
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre
  14. #1294  
    Quote Originally Posted by theweaselslayer View Post
    I rooted and installed this, version 1.5.0. USB tethering works 100% -- fantastic!

    But WiFi does not work. I turn it on, it says enabling, then it shows enabled and gives me the SSID... But my laptop never sees such an access point.

    I tried to manually connect to an access point of that SSID, but it found no signal. WiFi on my Pre is turned off from the connection dropdown like it's supposed to be.

    Is there a simple reinstall method I can perform to try to fix this?


    Also, I tried tethering via Bluetooth PAN and got a notification message telling me that Sprint has not authorized my account to tether. Any ideas on that one?
    I think the problem you are having is that your pre is going to sleep mode and killing the wifi connection before your computer establishes the connection with it. to keep wifi from going to sleep you should either keep the pre charging one way or another or keep the screen on constantly.

    Quote Originally Posted by aonic View Post
    You can ignore that, the tethering keeps working.

    For WiFi, make sure you enable DHCP, and that your laptop is not disallowing ad-hoc networks
    in reference to what i said above.

    Quote Originally Posted by haydur View Post
    I don't think pointing to a major security risk within the free version of your application is being "ungrateful". I do use your app for USB tethering, and I am grateful. But I don't like how you are holding of a security feature to a pro/paid version.

    The usual difference between paid and free versions is limited usability, i.e. the ability to change SSID; not limited security. By providing a free version of your application that opens up the device to unencrypted WiFi, without mentioning the security risks or providing a solution, you are opening up people's devices to information / bandwidth theft.
    What aonic has done is removed a secuirty risk in the free version when making it not reliant on webosinternals services. as for using an insecure method of wifi tethering the risks for one are obvious and second your computer warns you of them when you attempt to connect to the network. It is definitely his choice what features he wants to release or not considering it is the app he created. I do not see how or in anyway it is unfair. as you are doing if you dont like the risks of using wifi you are always welcome to use both the BT/USB tethering i think that there is a pretty good solution to the security risk you are inquiring about. So to say he hasn't done anything to provide solution or alternative is not correct.

    Quote Originally Posted by aonic View Post
    You're right haydur, it should have at least basic WEP security. I'll try to release an update for this later tonight.

    There have been issues with the WEP key settings sticking, so its a bit buggy.
    If you are thinking about releasing a more secure free version for wifi tethering perhaps make one with the set ssid and a set wep code with a switch to turn wep on and off.
    MatterOfFactJack
  15. haydur's Avatar
    Posts
    447 Posts
    Global Posts
    452 Global Posts
    #1295  
    Thanks for being understanding of where I'm coming from here. See, now at least you will give people some basic security... And when you start using wpa_supplicant, you can push that as enhanced security and keep it to a donation-only version.
  16. #1296  
    So I'm trying to upgrade on my rooted Pre, and I'm having some problem with the upgrade. The installation of 1.2.1 went perfectly by the book, so these problems were unexpected. I'm trying to run the command as super user, but the device doesn't seem to accept it...
    Code:
    USERNAME@castle:~$ sudo wget -qO- http://vz.aonic.net/pre/my.tether.install | /bin/sh
    mount: permission denied. (are you root?)
    --> Removing old versions of My Tether
    Removing package net.aonic.my-tether from root...
    ipkg_conf_write_status_files: Can't open status file: //usr/lib/ipkg/status for writing: Permission denied
    From there its a bunch of Permission denied alerts...the confusing thing for me is that it never asked for my SUDO password...any suggestions?

    (USBNET is disabled, but I am running SSH over wifi to connect...is there a conflict in webosinternals.services perhaps?)
    Thanks to any who help!
  17. #1297  
    Aonic, I'm getting the jar error when wifi tethering, as usb I can't get my pc to see the network? I just did a webos dr restore, because I confused myself with some code...this is all new to me but very exciting. I'm good to start over right? The restore takes me back to oem right?
  18. #1298  
    Quote Originally Posted by Naquiem View Post
    Prolly around 5 to 10 mins depending on how fast you type.
    Why can't I copy and paste in nova? It would make everything so much easier!
  19. #1299  
    I used to tether with my old treos. However, when the 700-treo pro came out, we had to "adjust" some registry strings to keep from gettng charged extra data charges while tethered.

    Can anyone confirm if sprint is taking notice of the data being transfered while in tether mode?
    <-Jumping ship on the Palm Pre and getting the HTC EVO...So far that's the 650, 800w, the Pro, Pre and soon the HTC EVO...
  20. #1300  
    finally I was able to root into Pre and installed the My Tether. WiFi tethereing didn't work.. it was saying "waiting for the users to connect"..

    then installed the USB Drivers and now USB tethering is working perfectly fine. Any idea on wifi tethering issue?

    Thanks.

Posting Permissions