Page 64 of 217 FirstFirst ... 1454596061626364656667686974114164 ... LastLast
Results 1,261 to 1,280 of 4339
  1. VitViper's Avatar
    Posts
    83 Posts
    Global Posts
    102 Global Posts
    #1261  
    Quote Originally Posted by biggamer3 View Post
    Ah so root will always be a must for this.

    I will get around to rooting if need be because this app looks like the bomb. How long does it generally take to begin the rooting process to the end?
    It takes like 5 minutes to root the phone now that the SDK is out.
  2.    #1262  
    biggamer3, its very simple. Portal:Accessing Linux - WebOS Internals
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  3. cujoe's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #1263  
    had this weird problem where USBnet wont stay on. and it just hangs on "Enabling Tethering" gonna reinstall the ipk.
  4.    #1264  
    cujoe, did you install using root? and the service?
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  5. cujoe's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #1265  
    i used the sdk install method. am i missing a step?
  6.    #1266  
    There is no SDK install method for this anymore. You need to run the command from the first post: http://forums.precentral.net/homebre...-0-7-27-a.html
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  7. cujoe's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #1267  
    webosinternal is still needed.. i thought it wasnt?
  8. cujoe's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #1268  
    disregard last post .. thx for the help
  9.    #1269  
    Here is what the output of the install command in the first post should look kind of like:

    Code:
    --> Removing old versions of My Tether
    No packages removed.
    Nothing to be done
    Removing package net.aonic.my-tether from root...
    --> Installing My Tether 1.5.0
    Connecting to vz.aonic.net (98.113.202.234:80)
    net.aonic.my-tether_ 100% |*******************************| 17946  --:--:-- ETA
    Begin installation of net.aonic.my-tether
    Installing net.aonic.my-tether (1.5.0) to root...
    Configuring net.aonic.my-tether
    --> Installing TetherService 0.5.0
    Connecting to vz.aonic.net (98.113.202.234:80)
    net.aonic.tether_0.5 100% |*******************************|  4202  --:--:-- ETA
    Begin installation of net.aonic.tether
    Installing net.aonic.tether (0.5.0) to root...
    Configuring net.aonic.tether
    
    --> Refreshing app list
    --> Installation finished!
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  10. #1270  
    If rooting my pre is the only way to tether i guess no tethering for me.
    do you think there will be a way in to tether with out rooting?
  11. #1271  
    Quote Originally Posted by aonic View Post
    There is no SDK install method for this anymore. You need to run the command from the first post: http://forums.precentral.net/homebre...-0-7-27-a.html
    Hi, is there an "installation for dummies" version for this? I'm not sure what "run the command" means and where to do it.

    Normally when I install a Homebrew app, I simply place my phone in Just Charge mode and drop the .ipk file on the green arrow on my desktop. The process for the Tether App seems a bit more involved...am I missing something?

    Thanks.
  12. #1272  
    Quote Originally Posted by ablazes View Post
    Hi, is there an "installation for dummies" version for this? I'm not sure what "run the command" means and where to do it.

    Normally when I install a Homebrew app, I simply place my phone in Just Charge mode and drop the .ipk file on the green arrow on my desktop. The process for the Tether App seems a bit more involved...am I missing something?

    Thanks.
    you need to root to install
    after install no rooting is required
  13. #1273  
    I rooted and installed this, version 1.5.0. USB tethering works 100% -- fantastic!

    But WiFi does not work. I turn it on, it says enabling, then it shows enabled and gives me the SSID... But my laptop never sees such an access point.

    I tried to manually connect to an access point of that SSID, but it found no signal. WiFi on my Pre is turned off from the connection dropdown like it's supposed to be.

    Is there a simple reinstall method I can perform to try to fix this?


    Also, I tried tethering via Bluetooth PAN and got a notification message telling me that Sprint has not authorized my account to tether. Any ideas on that one?
  14.    #1274  
    Also, I tried tethering via Bluetooth PAN and got a notification message telling me that Sprint has not authorized my account to tether. Any ideas on that one?
    You can ignore that, the tethering keeps working.

    For WiFi, make sure you enable DHCP, and that your laptop is not disallowing ad-hoc networks
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  15. #1275  
    aonic,

    Upgraded from 1.2.4 (from the donors forum on mytether.net) to 1.5. Now, I can't figure out how to change the SSID or WEP of the WiFi tether. Also, the LCD settings seem to be gone. Am I over looking something?

    Thanks!
  16.    #1276  
    bdbx, you should upgrade to this from donors: My Tether :: Donors Only
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  17. #1277  
    Quote Originally Posted by aonic View Post
    Hmmmm. Try rebooting your machine and Pre. make sure USBNet on Pre is disabled.

    asharrop Make sure any network connection is not active, the IP of your existing network connection and the tethering IPs might be conflicting
    Thanks so much for your response - my issues are
    1. that i cant log into the pre and i tried to do as you all suggested but still not working.
    2. my USBNet went away after i updated to 1.1

    I tried to get into the pre to update the code to install this latest version to see if everything would come back but was not able to.

    thanks so much for any more help you could provide!
  18. #1278  
    Once again, I'd like to reiterate what many other have already said, you totally rock aonic! This application is awesome!

    I encourage all those who are using this version to checkout mytether.net and make a donation to aonic for all his great efforts. (Seriously, this is an unsolicited plug!) The features are even better.
  19. #1279  
    Quote Originally Posted by aonic View Post
    bdbx, you should upgrade to this from donors: My Tether :: Donors Only
    I donated, is there something different besides what you posted in the first post for 1.5.0? I just registered on the My Tether site of yours......
  20.    #1280  
    supercluver, if you donated check your PayPal email address for an email from me
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!

Posting Permissions