Page 58 of 217 FirstFirst ... 848535455565758596061626368108158 ... LastLast
Results 1,141 to 1,160 of 4339
  1. jsa334's Avatar
    Posts
    54 Posts
    Global Posts
    77 Global Posts
    #1141  
    danny, no you just can't type it into the phone. The phone needs to be in root. PLEASE go to page one and start reading the howtos wikis and follow the links. Doing so will help you get it going.
  2. #1142  
    Just installed. I would suggest an improvement in instructions about what it means to root the phone (perhaps a link to it), but other than that it was a great experience. I have 1.1 and tethering working. I checked my connection speed and it turns out my upload connection is faster when tethered than my DSL... funny.

    THANK YOU, THANK YOU, THANK YOU.


    Ivan
  3. #1143  
    Quote Originally Posted by number1pete View Post
    @Jack87


    that is it. My work computer is on service pack 2. I cannot change that. My work computer also does not allow ad-hoc connections. So i will try to get bluetooth working somehow.
    bummer no adhoc and no sp3. well bt is easy just a bit slow just pair the phone with your computer using bluetooth it will start up a pan network its basically and adhoc network via bluetooth in a sense then all you have to do in mytether is enable usb tethering and dhcp there is no need to enable usbnet you may get an error on your pre about sprint not allowing it. if you ignore it you will be all good
    Quote Originally Posted by hassiga View Post
    I read through almost all the pages on here and ive still had no luck,
    I installed the app thru my SDK on my mac..
    When i run the program, I turn Wifi off and turn on wifi tethering..
    Then it just says "Enabling WiFi Tethering..." forever..
    what could be the deal?
    hummm ditto to onexistence & Aonic
    Last edited by jack87; 07/24/2009 at 02:43 AM.
    MatterOfFactJack
  4. #1144  
    I installed this on my pre perfectly. The computer reads the pre and tries to connect but it stays on local limited connectivity and I get no internet connection. I am using USB.

    What can the problem be?
  5. #1145  
    Quote Originally Posted by letaplareh View Post
    I installed this on my pre perfectly. The computer reads the pre and tries to connect but it stays on local limited connectivity and I get no internet connection. I am using USB.

    What can the problem be?
    did you enable dhcp in the options menu?
    MatterOfFactJack
  6. #1146  
    yes i did, dhcp enabled and usbnet..i am using vista as well.

    How does the wifi method work?
  7. #1147  
    nvm i figured it out, it does not work if you have wifi enabled (the phones wifi not in My Tether) so i turned off the wifi for my phone and it started working.


    Now in the My Tether program how does the wifi method work? I am a bit confused as to what it does.
  8. #1148  
    Quote Originally Posted by letaplareh View Post
    ....
    Now in the My Tether program how does the wifi method work? I am a bit confused as to what it does.
    wifi method broad casts a wifi signal out basically turning your phone into a wireless router. once again you need your phone wifi off when you enable this feature also when screen goes off it will kill your phones wifi connection so in order for this to work screen has to be on constant or the phone has to be charging one way or another when phone is charging your wifi connection does not die....

    ps when i say basically turns your phone into a wireless router i mean that in the sense that it actualy broad cats a ad-hoc (computer to computer) wireless network signal not a normal access point.
    Last edited by jack87; 07/24/2009 at 04:53 AM.
    MatterOfFactJack
  9. showergel's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
    #1149  
    With the upgrade to WebOS 1.1, I've noticed DHCP doesn't work with USBNet. As of right this moment I don't have the time to see if static IPs fix anything for USBNet.
  10. #1150  
    Quote Originally Posted by jack87 View Post
    bummer no adhoc and no sp3. well bt is easy just a bit slow just pair the phone with your computer using bluetooth it will start up a pan network its basically and adhoc network via bluetooth in a sense then all you have to do in mytether is enable usb tethering and dhcp there is no need to enable usbnet you may get an error on your pre about sprint not allowing it. if you ignore it you will be all good

    hummm ditto to onexistence & Aonic
    definately a bummer but like you said setting up the bluetooth was a breeze. It works well. I only need it for the restricted sites at work like anything to do with games.
  11.    #1151  
    Quote Originally Posted by ssrjazz View Post
    Hey aonic, how much closer are you now to getting the service done so you don't have to root the Pre? I believe you said 80% last time you mentioned anything.
    Had been busy with work's work since then, I plan on working on it tonight and this weekend.

    Quote Originally Posted by smack View Post
    Updating to 1.1.0 broke My Tether 1.2.1 for me ..

    When I start My Tether I get the screen in the attached image, when I click on the done button it just goes back to the launcher.
    That's the menu you get when you Orange + Tap the icon. Restart your pre
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  12. #1152  
    Thanks for writing such a great application!

    I have installed it, and it works great.

    I do have a question:

    Wifi seems to be on all the time now, even when it is disabled in the Pre menu AND in the tethering application, other wifi devices see a pre hotspot...

    I am concerned about this for two reasons:

    1) increased battery drain, if the radio is always on
    2) open access to my phone via wifi

    Have I done something wrong, or is this a known issue?

    Thx,

    Luke
  13.    #1153  
    Luke, that is a windows feature, it re-makes adhoc spots in your network list even when its gone. To fix it, remove it from your saved networks or preferred list
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  14. #1154  
    i notice while the pre is playing mp3's it wont knock off the wifi connection..
    i noticed this after the 1.1 update overwrote the 5min hack..



    i'll be testing 1.2.4 later tonite, thanks for the info aonic
  15. #1155  
    Quote Originally Posted by showergel View Post
    With the upgrade to WebOS 1.1, I've noticed DHCP doesn't work with USBNet. As of right this moment I don't have the time to see if static IPs fix anything for USBNet.
    Same for me as well.
  16.    #1156  
    lcars, try turning all my tether options off and restarting pre.
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  17. #1157  
    Quote Originally Posted by aonic View Post
    lcars, try turning all my tether options off and restarting pre.
    Trying right now. I can confirm manually assigning an IP still works.
  18. #1158  
    Quote Originally Posted by aonic View Post
    lcars, try turning all my tether options off and restarting pre.
    Still doesn't work. I turned all options off. Rebooted my pc. Rebooted my phone. Turned all options on which made me have to reboot the phone again. Still not working.
  19.    #1159  
    Hmm. Are you sure nothing on your computer is blocking DHCP? maybe a firewall?
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  20. #1160  
    If you disable USBNet so all you have is WiFi tethering and then try BT tethering, it does connect. However, you will receive a message saying your account is not provisioned for data sharing. Looks like it is coming from Sprint ... but at least this way we do not have to pay any stupid fees. Turning back on USBNet allows BT tethering to work again. Still no USB tethering for the OS X yet.

Posting Permissions