Page 54 of 217 FirstFirst ... 444495051525354555657585964104154 ... LastLast
Results 1,061 to 1,080 of 4339
  1. #1061  
    Aonic where do I need to send my donation to contribute to your efforts on this app
  2.    #1062  
    Thank you dongatta. There's a link in the first post of this thread.
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  3. #1063  
    Thank you I will look now
  4. #1064  
    Quote Originally Posted by aonic View Post
    Thank you dongatta. There's a link in the first post of this thread.
    Link to first post here
    MatterOfFactJack
  5. #1065  
    Thanks Jack I have already found it
  6. #1066  
    Donation made. I am really excited to try this out waiting for email
  7. #1067  
    Quote Originally Posted by dongatta View Post
    Thanks Jack I have already found it
    You are faster then I am
    MatterOfFactJack
  8. #1068  
    Does this program allow the broadcast WiFi signal to be encrypted, or is it only an open connection at this point?
  9. #1069  
    Not actually I know how it is when people request and make posts especially for an app like this it can be frustrating. Aonic pointed me in the right direction and it was my duty to look myself
  10. #1070  
    Quote Originally Posted by Peteman100 View Post
    Does this program allow the broadcast WiFi signal to be encrypted, or is it only an open connection at this point?
    the one in this thread is open wifi no encryption
    Quote Originally Posted by dongatta View Post
    Not actually I know how it is when people request and make posts especially for an app like this it can be frustrating. Aonic pointed me in the right direction and it was my duty to look myself
    haha good call dongatta
    MatterOfFactJack
  11. #1071  
    If this question has come before I apologize, but does USB/BT tethering with this app work under Mac OS X?

    EDIT: Nevermind, found the answer about 10 pages back. Seems WiFi and BT tethering work but not USB yet.
  12. LabRat's Avatar
    Posts
    13 Posts
    Global Posts
    165 Global Posts
    #1072  
    I got my tether installed on the Pre via the PreBrew tool and I installed USBnet on my laptop. The problem is I can't get it to do anything. I think it is because I don't have org.webosinternals.services installed properly. So my question what is the easiest way to install org.webosinternals.services on the Pre (I prefer a solution that does not require rooting).
  13. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #1073  
    Quote Originally Posted by LabRat View Post
    I got my tether installed on the Pre via the PreBrew tool and I installed USBnet on my laptop. The problem is I can't get it to do anything. I think it is because I don't have org.webosinternals.services installed properly. So my question what is the easiest way to install org.webosinternals.services on the Pre (I prefer a solution that does not require rooting).
    As far as I know, I believe you have to have root access to install the services. And yes the fact that you do not have the services is why it will not work. Someone said that the all in 1 installer available if you pay will install without having root access, but I'm not sure about that.
  14. #1074  
    Quote Originally Posted by LabRat View Post
    I got my tether installed on the Pre via the PreBrew tool and I installed USBnet on my laptop. The problem is I can't get it to do anything. I think it is because I don't have org.webosinternals.services installed properly. So my question what is the easiest way to install org.webosinternals.services on the Pre (I prefer a solution that does not require rooting).
    copy and paste the following command in your terminal after "rooting" the pre
    you should be all set
    Code:
    cd /tmp/
    mount -o remount rw, /
    
    wget http://hps.aonic.net/~raja/pre/org.webosinternals.services-0.4_all.ipk
    ipkg install org.webosinternals.services-0.4_all.ipk
    
    rm org.webosinternals.services-0.4_all.ipk net.aonic.my-tether_1.2.1_all.ipk
    mount -o remount ro, /
    
    /usr/bin/luna-send palm://com.palm.applicationManager/rescan {}
    MatterOfFactJack
  15. #1075  
    Thank you...I'm up and running now. Tethering as we speak...
  16. #1076  
    Guys, help me out here... please I can not go through more than 55 pages of posts to find out if someone else has similar issue or not..

    I installed webosinternal services.ipk using "SDK install" method and then I installed the mytether app using SDK install method and then I rebooted my Palm Pre and now when I turn on the Wifi tethering.. it just says "Enabling wifi tethering.." and it doesn't do anything.

    Any help would be appreciated.

    Thank you.
  17. #1077  
    So, I have the Tether app installed, but I can't get it to work. It just says enabling Wifi Tethering and nothing happens.

    Before this I ran

    C:\Palm Pre Dev>palm-install -d usb /users/denny/downloads/org.webosinternals.services-0.4_all.ipk

    However, when I list the packages installed on the pre the above is not listed.

    I'm using Vista 32-bit by the way.

    What am I doing wrong?
  18. #1078  
    not sure why sooo many people commented about not wanting to install this program because of needing to gain root access to the linux OS on the pre. It is uber easy. Just go to your nearest mac or OSx86 pc and install safari 4, virtual box, and then the palm mojo sdk. Then get your pre into developer mode and plug into computer. Click just charge. Then open up terminal (its one of the utilities built into macs). Then type "novaterm". Boom, your rooted into linux on your phone. That easy. Then copy and paste commands that they posted for installing this app and the webinternals.
  19. #1079  
    Quote Originally Posted by hirenpathak View Post
    Guys, help me out here... please I can not go through more than 55 pages of posts to find out if someone else has similar issue or not..

    I installed webosinternal services.ipk using "SDK install" method and then I installed the mytether app using SDK install method and then I rebooted my Palm Pre and now when I turn on the Wifi tethering.. it just says "Enabling wifi tethering.." and it doesn't do anything.

    Any help would be appreciated.

    Thank you.
    you do not need to go through 55 pages considering we are at page 54.. if you just read this page you would know that you need to install webos internals via "root" haha two posts up from yours

    Plus the tittle says "linux access required"
    MatterOfFactJack
  20. #1080  
    Quote Originally Posted by jack87 View Post
    you do not need to go through 55 pages considering we are at page 54.. if you just read this page you would know that you need to install webos internals via "root" haha two posts up from yours

    Plus the tittle says "linux access required"
    ah crap, so this needs to be done from a linux box? I can just boot up ubuntu if that's the case.

    Any URLs on how to get into root mode? I've been looking around with not much success for the past couple of hours. TIA

Posting Permissions