Page 46 of 217 FirstFirst ... 3641424344454647484950515696146 ... LastLast
Results 901 to 920 of 4339
  1. netz23's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #901  
    I am still confused on how to root the pre. How do you get the root to run?
  2. #902  
    "rooting" your pre is the act of remoting in via Putty using a python scrip. basically you're bringing up a command prompt window and typing in commands.

    This app is worth figuring that out. I did. it was worth it.
  3. #903  
    Quote Originally Posted by Crewser View Post
    "rooting" your pre is the act of remoting in via Putty using a python scrip. basically you're bringing up a command prompt window and typing in commands.

    This app is worth figuring that out. I did. it was worth it.
    Actually, now that the SDK is finally released, it's much easier than that.

    Install the SDK, run 'novaterm', done.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #904  
    so is this the last version being released? I don't get it.
  5. jsa334's Avatar
    Posts
    54 Posts
    Global Posts
    77 Global Posts
    #905  
    Quote Originally Posted by netz23 View Post
    I am still confused on how to root the pre. How do you get the root to run?
    netz, Start by reading the first several pages, follow the links and read, read and reread.
    NOT saying you have not done this but It took 3-4 days of just reading to understand it and a few attempts but you will get it going.
    I know this does not answer your ? with each step but it is posted in this thread. Others may post step by step but they may need to know what software you have installed on pc and what you have done preparing your PRE to help.
  6.    #906  
    netz, the past few replies are good answers to your question.

    storino03, no, there should be another version released here early next week (monday or tuesday)
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  7. #907  
    Has anyone got this workin on Mac OS X 10.5? I cant seem to get this workin....can someone please Help Me? Thanx in advance
  8. #908  
    Quote Originally Posted by UrbanHillpg View Post
    Has anyone got this workin on Mac OS X 10.5? I cant seem to get this workin....can someone please Help Me? Thanx in advance
    I got this working on 10.5 but only on WIFI. No go on USB or BT. Where are you getting stuck exactly? Mine really involved doing all the "heavy lifting" on Windows and then enabling WIFI on the Pre then just tethering back on OS X.
  9. #909  
    Aonic both addys for the forums just give a generic welcome page
  10.    #910  
    Quote Originally Posted by UrbanHillpg View Post
    Has anyone got this workin on Mac OS X 10.5? I cant seem to get this workin....can someone please Help Me? Thanx in advance
    From what I understand, getting the usbnet drivers on 10.5 is a real pain, but wifi tether should be easy as pie.

    Quote Originally Posted by Skiotkc View Post
    Aonic both addys for the forums just give a generic welcome page
    The link is in my sig
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  11. #911  
    Quote Originally Posted by aonic View Post
    netz, the past few replies are good answers to your question.

    storino03, no, there should be another version released here early next week (monday or tuesday)

    I'm hoping to pick me pre up tomorrow. I'm so glad to see this tethering thing is worked out. How stupid for Sprint to not allow it by default. It would of been a HUGE slap to apple. I notice you said a new version is on its way. I'm guessing with the release of the SDK that this might just be able to have an installer to click on with the new version maybe? One can hope....

    Again thank you for taking the time to do this...
  12.    #912  
    For the next release I have planned:
    * Remove dependance on webosinternals.services
    * Over the air updates for My Tether
    * Non-root Installer
    * Some enchancements

    All these might not come out out the same time, but thats the plan
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  13. #913  
    Quote Originally Posted by aonic View Post
    For the next release I have planned:
    * Remove dependance on webosinternals.services
    * Over the air updates for My Tether
    * Non-root Installer
    * Some enchancements

    All these might not come out out the same time, but thats the plan

    Nice I'll be waiting impatiently for those!! I'm definetly glad you are putting so much effort to this app it's one of the best here.
  14. #914  
    Quote Originally Posted by aonic View Post
    For the next release I have planned:
    * Remove dependance on webosinternals.services
    * Over the air updates for My Tether
    * Non-root Installer
    * Some enchancements

    All these might not come out out the same time, but thats the plan
    Sounds great! In the interim, are there any instructions out there that specify how to remove webosinternals.services from the Pre?
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  15. #915  
    Quote Originally Posted by ThePennster View Post
    I got this working on 10.5 but only on WIFI. No go on USB or BT. Where are you getting stuck exactly? Mine really involved doing all the "heavy lifting" on Windows and then enabling WIFI on the Pre then just tethering back on OS X.
    BT tethering just as easy as wifi for mac osx 10.5 just establish bt to pre and turn on usb tether with dhcp. You are all set. But wifi much faster so north worth using BT
    Quote Originally Posted by mooney101 View Post
    I'm hoping to pick me pre up tomorrow. I'm so glad to see this tethering thing is worked out. How stupid for Sprint to not allow it by default. It would of been a HUGE slap to apple. I notice you said a new version is on its way. I'm guessing with the release of the SDK that this might just be able to have an installer to click on with the new version maybe? One can hope....

    Again thank you for taking the time to do this...
    For the record Aonic has been developing an installer long before the official release of the SDK so all credit goes to him not the fact that sdk is out now. Aonic's work is definitely an important part for the future of homebrew for the average user.
  16. geobag's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #916  
    Actually, now that the SDK is finally released, it's much easier than that.

    Install the SDK, run 'novaterm', done.
    ok, I have a question. I have not rooted my pre, but I have installed the SDK and I have loaded some home brew apps on it. By this post is sounds like I dont actually have to root my pre to install my tether, is that correct? If yes, what are the steps for doing so, thanks. This app is the entire reason I bought the pre btw...
  17. s4mb4's Avatar
    Posts
    157 Posts
    Global Posts
    158 Global Posts
    #917  
    Quote Originally Posted by geobag View Post
    ok, I have a question. I have not rooted my pre, but I have installed the SDK and I have loaded some home brew apps on it. By this post is sounds like I dont actually have to root my pre to install my tether, is that correct? If yes, what are the steps for doing so, thanks. This app is the entire reason I bought the pre btw...
    i do not think you can install the webosinternals via the SDK. that is why you have to 'root' your Pre first.
  18. #918  
    Quote Originally Posted by geobag View Post
    ok, I have a question. I have not rooted my pre, but I have installed the SDK and I have loaded some home brew apps on it. By this post is sounds like I dont actually have to root my pre to install my tether, is that correct? If yes, what are the steps for doing so, thanks. This app is the entire reason I bought the pre btw...
    You need to access the Linux operating system on your Pre (note that this is not "rooting your Pre", since that's a term that should only be used for closed devices like the iPhone, not open devices like the Pre) just once to install any services that need to be installed as root outside of the /var filesystem (as the org.webosinternals.services package currently does, and as any replacement that can run shell commands will almost certainly need to as well), and then rely on the palm-install command that comes with the SDK to install the application (such as My Tether) that depends on those services.

    Accessing the Linux operating system does not change your Pre in any way.

    It's the things that you install (like the shell command access service) that are the lasting effect of your actions. And even those things can be easily reverted by using the webOS Doctor to reflash your Pre.

    [ The rest of the original version of this message was moved to a separate thread at http://forums.precentral.net/web-os-...-your-pre.html ]

    -- Rod
    Last edited by rwhitby; 07/20/2009 at 07:34 AM. Reason: Moved off-topic content to a different thread.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19.    #919  
    Quote Originally Posted by Niris777 View Post
    Nice I'll be waiting impatiently for those!! I'm definetly glad you are putting so much effort to this app it's one of the best here.
    Thank you the good feedback keeps me going!

    Quote Originally Posted by gfunkmagic View Post
    Sounds great! In the interim, are there any instructions out there that specify how to remove webosinternals.services from the Pre?
    I planned on giving those instructions to all users after the new version was released, as well as an installer to automatically remove the services.

    I'll modify my main post later today with instructions to remove for people that want to remove it and wait it out for the non-services version

    Status Update: just thought i'd let everyone know the progress, the new service is about 80% done, just need to clean it up and test some more.
    Last edited by aonic; 07/20/2009 at 07:32 AM.
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  20. #920  
    Quote Originally Posted by ThePennster View Post
    I got this working on 10.5 but only on WIFI. No go on USB or BT. Where are you getting stuck exactly? Mine really involved doing all the "heavy lifting" on Windows and then enabling WIFI on the Pre then just tethering back on OS X.
    Well I have the My Tether app on my phone and from there I dono wat to do next.

Posting Permissions