Page 45 of 217 FirstFirst ... 3540414243444546474849505595145 ... LastLast
Results 881 to 900 of 4339
  1. #881  
    Quote Originally Posted by Smoothe B View Post
    I rooted all commands and my pre still will not activate usbnet or wifi, i used sdk the first time and it did not work, then I rooted both files and no response. I tried the remove commands and I get no packages removed, is there any way to wipe everything and start over
    it almost seems like you are not installing web-internals. and if you are perhaps you are doing it via sdk... web-internals requires installing it thourgh the terminal fallowing the steps posted in the OP through your terminal/putty.
  2. quest1772's Avatar
    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #882  
    I got this installed using the installer on my vista SP2 64bit hp Intel laptop. No rooting...YES!!

    I got the SDK and novacom drivers working first by using this method:
    http://forums.precentral.net/web-os-...ta-64-bit.html

    It took a week but this is worth it! Thank You So Much aonic!!!
    Attached Images Attached Images
  3. #883  
    Once again many thanks out to Aonic. As stated before he has fallowed all regulations of keeping his app under open source standards and has not violated any license using the webos-internals package. His intentions are clearly to be part of the exciting development of WebOs and continuing to support others and trouble shooting his app to perfection.

    He has definitely made this a community project for programmers and none programmers alike taking each request into consideration and putting a part of each person's contribution into the development of this amazing application. Even to the extent of allowing this community to help design and decide on the icon.

    I feel like we are lucky to have a developer like Aonic around contributing his time and efforts in the development of this awesome app which is almost a must have for the Pre and WebOS.

    Now to end it i request we get back to topic about this thread and the development and support of the My Tether application and leave all this nonsense behind.
    Last edited by jack87; 07/18/2009 at 06:05 PM.
  4. #884  
    Quote Originally Posted by aonic View Post
    matrixdave, you need to switch the tethering option to OFF before exiting My Tether
    I've turned off tethering with the toggle switch, watched the script run to confirm the tether has ended, closes the program and still no sprint access on the phone. Reopening the application show that it is still tethered. I've tried restarting my palm but no luck. I have even removed the battery to stop any app in the background. What steps do you recommend to remedy this?
  5. #885  
    Quote Originally Posted by matrixdave View Post
    I've turned off tethering with the toggle switch, watched the script run to confirm the tether has ended, closes the program and still no sprint access on the phone. Reopening the application show that it is still tethered. I've tried restarting my palm but no luck. I have even removed the battery to stop any app in the background. What steps do you recommend to remedy this?
    perhaps you can try uninstalling the app and reinstalling it maybe there was some sort of fluke in your install process... Either press orange+tap on icon or run the fallowing as root

    Code:
    mount -o remount rw, /
    ipkg remove net.aonic.my-tether
    mount -o remount ro, /
    Then reinstall the application using the SDK
  6. #886  
    Thanks for everything, works great
  7. I_Ryan's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #887  
    Finally got this working with my MacBook and my Pre, thanks for the guide!
  8. #888  
    Quote Originally Posted by aonic View Post
    My Tether never was or is open source
    Aonic, thanks for clarifying that. The author of an app always gets to choose the licensing under which he releases an app. You've made your choice to make it a donation-ware-previews non-open-source app, and your choice of licensing should be respected and not questioned.

    For the record, Aonic has addressed all the questions I asked, and remains completely within his rights to use the MIT licensed proof of concept org.webos-internals.services code in whatever way he chooses.

    Everyone is now fully aware of the security aspects of the services he is using, so no more needs to be said.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #889  
    I am a complete noob to the whole "rooting" process, but I got impatient and needed this ap. Glad I took the leap because it works great. Thank you Aonic.

    Just a quick question, anyone else get a little notification about Sprint not allowing tethering once you discontinue the connection? Is there a way to shut it off?
  10. #890  
    I find it sad that my posts and aonic's posts about the nature of this application have been deleted by forum moderators. No explanation was given and nothing offensive was said and to be honest it was strictly on topic. This is so anti against everything the spirit this forum is about. One can draw some startling conclusions as a result and none of them can be very good about the moderators of this forum and by association precentral nor the author of this application.
  11. #891  
    I'm guessing this only works on Intel Macs? Beacuse I have a Powerbook G4 12" that I want to tether!

    Has anyone tether a NON Intel Mac?

    Thanks
  12. #892  
    Quote Originally Posted by ChrisXS View Post
    I find it sad that my posts and aonic's posts about the nature of this application have been deleted by forum moderators. No explanation was given and nothing offensive was said and to be honest it was strictly on topic. This is so anti against everything the spirit this forum is about. One can draw some startling conclusions as a result and none of them can be very good about the moderators of this forum and by association precentral nor the author of this application.
    just trying to get this thread back to discussion about the app, technical difficulties, etc. If people feel the need to discuss 'meta' stuff about the app, happy to allow another thread on the subject.
  13.    #893  
    Thank you Dieter Bohn, and rwhitby.

    GOOFRIP: I'm not sure about the USB tethering, but you can connect to the PreNet wifi network to tether using WiFi
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  14. #894  
    Thanks for the heads up aonic. I'll try that soon.
  15. #895  
    I'm attempting to re-install but the links don't seem to work.
  16. jsa334's Avatar
    Posts
    54 Posts
    Global Posts
    77 Global Posts
    #896  
    Quote Originally Posted by billybennett View Post
    I'm attempting to re-install but the links don't seem to work.
    It appears aonic's forum and other sights my be down? Hope the men in black suits didn't knock on his door.
  17.    #897  
    Sorry about that guys, the server IP changed so all the domains stopped working.

    The forums are back, and I've updated the links in the commands in the first post so everything should be working now Make sure you get the new URLs from the first post if you had the commands saved up.

    instead of http://vz.aonic.net:8080/, the links now go to http://hps.aonic.net/
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  18. #898  
    Quote Originally Posted by aonic View Post
    you hadn't verified your email address with the activation link
    I'm having what I think is the same problem - the forum never sent me the activation email in the first place, so I _can't_ verify. I've even gone through the 'forgot your email address' thing 4 times, and it still hasn't emailed me.

    Also, just to reiterate since I got no response, is there any chance of a setting to leave PmConnectionManager enabled? I'm using zeropoint46's method to make it not reset the ip_forward sysctl http://forums.precentral.net/web-os-...h-scripts.html
  19. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #899  
    Worked great, was one of my first apps after I rooted my pre this morning!!! Thanks
  20.    #900  
    eternaleye it doenst require email verification anymore, please email me at raja . kapur @ gmail.com and ill reset your password.

    imex99, good to hear!
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!

Posting Permissions