Page 4 of 217 FirstFirst 1234567891454104 ... LastLast
Results 61 to 80 of 4339
  1. #61  
    This looks great so far! As soon as i'm able to leech some wifi on my laptop to download the SDK and webosinternals, i'm going to install this amazing app.

    Kinda off topic question: My laptop has Vista Home Premium 64-bit, can I still root my Pre with it? I think I heard somewhere you need a 32-bit system for part of the rooting process...
  2. #62  
    This thread should either be stickied to this section or moved to the Homebrew apps section, imo.

    I'm really glad aonic released this app, it saved my 4th of July weekend.
  3. dsw10482's Avatar
    Posts
    14 Posts
    Global Posts
    52 Global Posts
    #63  
    Quote Originally Posted by mfive View Post
    I'm scared to download this simply because of the mispelling of the word "tethering" in the first stage.

    Worries me about the code driving the application. I don't mean to rag on aonic, he's done us all a great favor, but imagine installing a copy of windows that was spelled "Windosw"...

    Just scares me, being a developer myself...
    Alot of us have used it and its great, thanx by the way. Its a typo, unlike windows might not have the typo but huge glaring bugs, i would take a misspelled operating system over one with no typos but has bugs instead, nice work aonic.
  4. #64  
    [QUOTE=aonic;1736003]Some people have said it works in Vista. Apparently Vista already has the usb networking driver, you just have to select it. Please see the link in my initial post about drivers.

    Well, I have just tried this out in Vista 64bit and it wants to install a "USB Ethernet Gadget" but fails to find drivers for it. I tried to choose the Palm Novacom and ended up with a BSOD anytime I plugged my Pre into USB and had to do a system restore to undo that driver. It does work fine with Bluetooth but it only pulls 268kbps down and 168kbpd up. Please, if anyone comes up with a way to get USB working on Vista 64bit, let me know. aonic, amazing work my friend! You have truly done a tremendous job with this so far, and it is getting closer to commercial ready!
  5. #65  
    Worked perfect over bluetooth, haven't tried USB out (need to get a seperate driver for my Mac) but I'll try it on my PC later. Thank you so much for the work you put in...makes this phone bridge the little gap left by my old Windows mobile phones
    Best Buy Mobile Rep (I'm off the clock, I speak for myself and not Best Buy)
  6. #66  
    I got it installed ok, but when it doesn't work with bluetooth (I had to turn off wifi to make sure it didn't route through the wifi connection which it does fine). How do you get it to do tether via bluetooth? I ran the app, and tried to move the slider on, but it complained about my device needing usbnet enabled before turning it on.

    If I try and use it via bluetooth, it does say internet connectivity is established, but when I try using the connection, I get an alert saying that tethering is not enabled and to contact sprint.

    what am i missing?
  7. #67  
    Quote Originally Posted by mikesm View Post
    I got it installed ok, but when it doesn't work with bluetooth (I had to turn off wifi to make sure it didn't route through the wifi connection which it does fine). How do you get it to do tether via bluetooth? I ran the app, and tried to move the slider on, but it complained about my device needing usbnet enabled before turning it on.

    If I try and use it via bluetooth, it does say internet connectivity is established, but when I try using the connection, I get an alert saying that tethering is not enabled and to contact sprint.

    what am i missing?
    The app won't enable without first turning on usbnet. You can go ahead and do that without affecting anything. Once you enable usbnet and restart, the app should ask you to turn on dhcp, and then you should be able to use the app to turn on tethering. Once the app says tethering is enabled, you can use bluetooth pan/nap and it won't give you the sprint alert.
  8. atlanta's Avatar
    Posts
    324 Posts
    Global Posts
    337 Global Posts
    #68  
    Great app i have had wifi working for quite some time now if you want to know how i do it PM me .. also i would suggest you creating your own icon for the app because the icon you used it palm copyrighted material .. just to keep safe.
  9.    #69  
    Thanks for all the comments everyone! I'm reading everything, so just because I don't directly write back to your comment doesn't mean I didn't read it

    atlanta: with Wifi tethering, did you have to manually assign an IP on your computer, or was DHCP already setup on the Pre?
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  10. #70  
    before I install this, if I needed to delete it, would I just type in

    Code:
    ipkg remove net.aonic.my-tether_1.1.1_all.ipk
    ipkg remove org.webosinternals.services-0.4_all.ipk
    /usr/bin/luna-send palm://com.palm.applicationManager/rescan {}
  11.    #71  
    Quote Originally Posted by antivirus6613 View Post
    before I install this, if I needed to delete it, would I just type in

    Code:
    ipkg remove net.aonic.my-tether_1.1.1_all.ipk
    ipkg remove org.webosinternals.services-0.4_all.ipk
    /usr/bin/luna-send palm://com.palm.applicationManager/rescan {}
    That should work
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  12. #72  
    There is no need to download the package again before uninstalling is there?
  13. VitViper's Avatar
    Posts
    83 Posts
    Global Posts
    102 Global Posts
    #73  
    No. You should be able to 'ipkg remove net.aonic.my-tether'.

    You can do an "ipkg list" to see the installed packages. "ipkg list | grep net.aonic" to search for apps from net.aonic.
  14. s4mb4's Avatar
    Posts
    157 Posts
    Global Posts
    158 Global Posts
    #74  
    when you say "soon WiFI", do you mean making the Pre an access point + DHCP server?
    That would be the holy grail.
  15.    #75  
    s4mb4: yup!

    it's almost ready, too.


    It just takes long because I want to maintain the level of user friendliness that was set as the standard in the USB/BT version.
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  16. s4mb4's Avatar
    Posts
    157 Posts
    Global Posts
    158 Global Posts
    #76  
    where is your donation page, aonic?
  17. #77  
    Quote Originally Posted by s4mb4 View Post
    where is your donation page, aonic?
    Was about to ask the same thing.. I'm happy to donate to your hard work aonic while I haven't been able to get USB to work in Vista64, Bluetooth (SLOW) is working which is great and if Wifi will work, that should be as fast as the USB cable I'd think!
  18. #78  
    In order to get this to work in Vista ( via USB ) do the following.
    1. On Pre: in the My Tether program turn on usbnet.
    2. Reboot Pre and open My Tether again and turn on DHCP
    3. Plug in Pre to USB on Vista
    4. In wizard that comes up asking for driver software, I chose ignore.
    5. Then I went into the device manager, by right clicking on "My Computer" and selecting "Manage", then clicking on "Device Manager"
    6. There was a device called "USB Ethernet Gadget". I right clicked on it and selected "Update Driver Software..."
    7. In the wizard that came up, I clicked "Browse my computer for driver software"
    8. In the next page, I clicked "Let me pick from a list of deice drivers on my computer"
    9. It asked me to pick a type of hardware. I chose "Network Adapter"
    10. Under "Manufacturer", I chose "Microsoft Corporation". (Note: this is not the same as "Microsoft")
    11. In "Network Adapter", I chose "Remote NDIS based Internet Sharing Device.
    12. Then I clicked Next.
    Credit to original finder mu7efcer

    I am posting from an evdo connection right now.
  19.    #79  
    s4mb4, volcom45: Thank you! I'll put a link in my main post in a few minutes

    antivirus6613: I added that to the main post, thanks!
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  20. #80  
    Quote Originally Posted by antivirus6613 View Post
    In order to get this to work in Vista ( via USB ) do the following.


    Credit to original finder mu7efcer

    I am posting from an evdo connection right now.
    WOW! I'll try this during lunch today! Thanks so much for this find! Are you on 64bit? Hoping that driver is available to Vista 64 as well as 32!

Posting Permissions