Page 35 of 217 FirstFirst ... 2530313233343536373839404585135 ... LastLast
Results 681 to 700 of 4339
  1. #681  
    Can the webosinternals be installed with the PreBrew app instead of rooting? Has anyone tried that, and are there special instructions for doing so?

    Thank you
  2. #682  
    Quote Originally Posted by trim81 View Post
    if you are in an EVDO zone, yes you can recieve calls still.

    havent tried sms, but I would guess yes you can
    So does this mean that while tethered in 1xRTT mode, incoming calls/SMS messages will not be received?
  3. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #683  
    Hi,
    I used the SDK to install My Tether and WebOS.Internals. When I launch My Tether, I get a message saying to turn off WiFi Connection. So I turned off Wifi relaunched My Tether and still get the message saying to turn off WiFi. I then under services, I turn DHCP. Then when I turn on WiFi Tethering, My Tether says Enabling WiFi Tethering... but nothing else happens. It's just stuck there with no results. Help! <Grin>
  4.    #684  
    ldschi: its a windows 'feature' it re-makes an adhoc network with the same name as the last adhoc network you were on. to stop it, go into saved/preferred networks and remove the adhoc networks

    PreMium: you need to install webosinternals.services using root.
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  5. #685  
    worked like a charm!!! Thanks!

    I did the root, manual install. Afterward I had a brand new icon :-D.

    Ran that, enabled it and my computer picked it up on its wifi immediately!
  6. #686  
    I've tried to add a password (key) to the ad-hoc connection, but can't get it to work. What does it take to restrict access to the WiFi connection? Is there a MAC filter list that can be put in place to restrict which machines have access?

    In answer to the above post, Yes, I've noticed that the connection still shows up after turning off WiFi teathering. Mine has been plugged into the touchstone, so I haven't noticed the power issues. I've found a not so graceful solution is to simply orange sym r and simply reboot when I'm done.

    Thanks
  7. #687  
    So does this work with Macs?
  8. VitViper's Avatar
    Posts
    83 Posts
    Global Posts
    102 Global Posts
    #688  
    Quote Originally Posted by designlevel2 View Post
    So does this work with Macs?
    Can your Mac connect to an unsecured wifi network?
  9. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #689  
    Quote Originally Posted by aonic View Post

    PreMium: you need to install webosinternals.services using root.
    Thanks. Can you tell me where there are full instructions on how to root? Will there be a problem since I installed webosinternals.services with the SDK?

    This may be a coincidence, but I just had a call coming in and when I dragged the answer icon to unlock and answer, it didn't work, and the icon acted really weird and went all over the screen as opposed to straight up like normal. (I never was able to answer that call)

    Also, will there be a way to set up a secured network? (Preferably WPA2) Thanks!
  10. #690  
    Quote Originally Posted by PreMium View Post
    Thanks. Can you tell me where there are full instructions on how to root? Also, will there be a way to set up a secured network? (Preferably WPA2) Thanks!
    There are links to root and to install usb driver on the original post. as for security.. it is not available on the current version for the public

    How to root....

    http://predev.wikidot.com/rooting
  11.    #691  
    Just wanted to let you guys know the My Tether specific forum is now open to public. There you can catch up on the progress behind the scenes: My Tether

    Currently has info on 1.2.3 and the installer in development


    P.S. this thread is now the most replied to and most viewed homebrew app thread!!
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  12. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #692  
    Quote Originally Posted by jack87 View Post
    There are links to root and to install usb driver on the original post. as for security.. it is not available on the current version for the public

    How to root....

    pre dev wiki: Enable Root Access
    Thanks!
  13. #693  
    Quote Originally Posted by dpetersman View Post
    Odd... i just made 2 posts, and they were in the thread... now there gone.

    i'll try this again...



    stupid thought, but your file is saved as an xxx.inf and not xxx.inf.txt right?

    If you haven't done so already, navigate to the folder you saved the file in, and select tools > folder options > click the "view" tab and if there is a check in the "hide extensions for knows file types" box remove it and click apply. That way you will see the full file name and extension without windows hiding it. If it is xxx.inf.txt just rename it to whatever.inf then point to that folder for the driver as others have mentioned.

    Hope this helps!
    Oh my... I must be on the crack. I didn't even to think to look at that! lol. Thanks man, all is well now.
  14. #694  
    Quote Originally Posted by edwardjpalmer View Post
    So does this mean that while tethered in 1xRTT mode, incoming calls/SMS messages will not be received?
    That is correct. (SMS may still get through though)
  15. ebpman's Avatar
    Posts
    33 Posts
    Global Posts
    50 Global Posts
    #695  
    Confirmation 146925647E192493H

    Thanks for the app
  16. #696  
    this app wont un-install D:
  17. dsw10482's Avatar
    Posts
    14 Posts
    Global Posts
    52 Global Posts
    #697  
    Quote Originally Posted by dpetersman View Post
    Fantastic work! Just curious tho, would it be possible to incorporate a feature that would force the wifi to stay active? or even create a totally separate app that keeps the wifi going but allows the screen to go dark (simply for the purpose of conserving battery life as much as possible)? I would primarily use this for brief spurts from my laptop while away from my home or office Where my touchstone is located, and ideally don't want to have to plug anything in. I changed my "screen turn off" setting to 3 min's, but that's just a wee bit too short & sucks up a lot of battery if i leave it at that setting all day.

    Again, simply fantastic work! I'll be sending a little for the cause over shortly.

    .

    Hope this helps!
    think about donating, you might just get your wish on the features
  18. #698  
    well 1.2.1 seem to work ok with usb for me (prob bluetooth).. but def not wifi.

    i have donated as this is a life saver. i try to create the account on the forum but nothing was send to me.
    my acct name is the same (madmanzero) for both precentral and aonic forum..

    please help, will want to get 1.2.3
  19. ebpman's Avatar
    Posts
    33 Posts
    Global Posts
    50 Global Posts
    #699  
    guys need help. tried to uninstall 1.2. 1 so that I can upgrade to 1.2.3 I received the message nothing to remove. I did an app list via the ipkg list | grep net.aonic
    No thing listed. i did ipkg list i didnt see the app. but its still there even after restarts
  20. #700  
    Hello. What a beautiful application. Congratulations. Just a couple of questions.

    I started out using WIFI connection (with 1.2.1) and it worked perfectly. Then for kicks I tried out USB connection. Enabling USB connection required me to reboot the phone, then USB worked fine. However, after enabling USB, it seems I am no longer able to disable it. Even when I turn it off in the My Tether application, USB keeps coming back on. And if I plug a USB cable into my laptop, I get a DHCP address on USB0 (Linux laptop ) I can disable USB0 on my laptop and still use the phones Ad-Hoc WIFI. But I'm just wondering why USB won't go off on the phone. I try to turn it off in "Services" and it comes back on. And I also try to turn it off in the main menu.

    I also have one more question. I connect to my office over a VPN, and unfortunately the default DHCP range you picked for WIFI (192.168.1.x) causes problems for the VPN. I edited the "tether.sh" script in a couple of places to change the DHCP range to 192.168.20.x and now I get DHCP in that range, and VPN works fine. Is there any way the change I made might be affecting ability of USB to turn off?

    Your comments appreciated. Thanks in advance.

Posting Permissions