Page 32 of 217 FirstFirst ... 2227282930313233343536374282132 ... LastLast
Results 621 to 640 of 4339
  1. #621  
    Quote Originally Posted by Rollerboy View Post
    I seem to have some trouble...

    Rooted my pre... installed webosinternal & mytether via Root..

    launched mytether activate tether... it says it turns on no problem.. tried using another phone to connect via wifi. It connected but Could not access anything on the internet at all..

    This morning turned tether on. it says it is on without any problems.. laptop couldnt find PreNet...

    any ideas?
    when wifi tethering make sure either your pre is charging or the screen is staying on. if your screen turns off it will kill wifi connection
  2. dbett's Avatar
    Posts
    165 Posts
    Global Posts
    168 Global Posts
    #622  
    I like the blue globe, green continents one posted earlier.
  3. #623  
    yep it sits on a touchstone the whole time... I dont know i'll have to try and uninstall and reinstall it tonight once i get off work..
  4. #624  
    I finally got it to work via WIFI. Thanks Aonic. Donation to come
  5. #625  
    Quote Originally Posted by Rollerboy View Post
    I seem to have some trouble...

    Rooted my pre... installed webosinternal & mytether via Root..

    launched mytether activate tether... it says it turns on no problem.. tried using another phone to connect via wifi. It connected but Could not access anything on the internet at all..

    This morning turned tether on. it says it is on without any problems.. laptop couldnt find PreNet...

    any ideas?
    Quote Originally Posted by Rollerboy View Post
    yep it sits on a touchstone the whole time... I dont know i'll have to try and uninstall and reinstall it tonight once i get off work..
    another thing to look into is to see if you enabled dhcp under services of this app. otherwise ya maybe you might just need to reinstall it all
  6. #626  
    Donated. 5CH27305HW784262N Great app aonic! I would be interested in testing as well.
  7. #627  
    Quote Originally Posted by jack87 View Post
    another thing to look into is to see if you enabled dhcp under services of this app. otherwise ya maybe you might just need to reinstall it all
    yup DHCP is enabled....
  8. #628  
    How many devices can connect to this program via WiFi at once?
  9. #629  
    Quote Originally Posted by aonic View Post
    Any way you can make the globe in the middle one match the size of the other two icons there?
    Sure! I kept the PDF files incase of tweaking.
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  10. #630  
    My vote is for the blue/green globe.
  11. #631  
    Is this better?
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  12.    #632  
    Quote Originally Posted by Tavisjohn View Post
    Is this better?
    Sorry Tavis, I meant the size of the globe in this:
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  13. PreGame's Avatar
    Posts
    540 Posts
    Global Posts
    550 Global Posts
    #633  
    Quote Originally Posted by aonic View Post
    If you enable USB, and then connect over BT PAN regularly, you wont need to do the socks proxy stuff, the tethering will work over BT.
    i prefer not to use bluetooth but i cannot get the usb mode to work.
  14. #634  
    Quote Originally Posted by PreGame View Post
    i prefer not to use bluetooth but i cannot get the usb mode to work.
    Where are you having the problem with USB mode
  15. dbett's Avatar
    Posts
    165 Posts
    Global Posts
    168 Global Posts
    #635  
    Quote Originally Posted by PreGame View Post
    i prefer not to use bluetooth but i cannot get the usb mode to work.
    Have you installed the USBNet drivers on the computer?
  16. tehpsyc's Avatar
    Posts
    2 Posts
    Global Posts
    6 Global Posts
    #636  
    Donated: 4RU80635U68473459.

    Keep up the great work, I'd be interested in testing the new versions as well if you still need people.
  17. #637  
    I had to remove the USBnet drivers. When I plug my Pre into my laptop just to charge, it comes up as a network device. Then the shared files on my Pre (Like TV shows) are no longer available to my XBOX through XBMC.

    I preffer the BlueTooth connection anyway. It is simple, does not need any drivers, and is secure. (Currently the WiFi is open and anyone can get online through my phone.) And those little BlueTooth dongles are inexpensive too.
    Quote Originally Posted by aonic View Post
    Sorry Tavis, I meant the size of the globe in this:
    Oh you mean this one:
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  18. #638  
    Hi,

    I am new to this website and have been dedicated to finding a resource to tether my pre using USB. I've tried rooting my phone. I've had a lot of success and have only fallen short in trying to figure out how to edit the files. But I currently have a new problem:

    trying to download the "ipk" is not working when I had my pre rooted. I used Putty to access it. I tried to run the palm SDK and make other updates and where I am at now is seemed to be locked out of developer mode. When switching to Dev mode on the pre, it says you must restart the phone. I flip the switch, manually restart and find that dev mode is still not enabled. I am now no longer able to root into my pre and cannot seem to get the downloads of "net.aonic.my-tether_1.2.1_all.ipk and org.webosinternals.services-0.4_all.ipk (must install using root)
    "
    Please let me know what I can do to fix this.

    Matrixdave
  19.    #639  
    Matrix, I've never heard of that before, not sure what you can do if ur locked out of dev mode. Maybe restore using doctor.

    Tavis, sorry if you look at the original 3 images, the blue globe was slightly larger than the other two similar icons. I meant shrink the blue globe slightly to match the other two's globes.

    Also, check your pm a lil later!
  20. #640  
    this app is great, however, i noticed, to connect, it asked me for the wep key i used on the last network i had my pre on.

Posting Permissions