Page 27 of 217 FirstFirst ... 1722232425262728293031323777127 ... LastLast
Results 521 to 540 of 4339
  1. #521  
    Quote Originally Posted by ScrapMaker View Post
    Weird, on my WM phones, I was always capable of this.

    It sounds to me, that while the phone is in tethering mode, all that would need to be done is re-configure the local system to get a new IP from the 'new' DHCP service that is running. Definitely possible. When you enable tethering via this (kickass) application, it's enabling a DHCP service, which jumps between the source, and the Pre's internal access. Seems like a slight modification would get this to work.
    When I tethered with my Treo 600 and 650, MotoRazr, or with my aunt's Instinct, the phone gave up it's internet to the computer.

    I do not really see not having internet on the phone while tethering a big deal. If you are surfing the internet on your computer through your phone, do you really need the internet on your phone too?

    Well I guess some people would.
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  2. #522  
    Quote Originally Posted by Tavisjohn View Post
    When I tethered with my Treo 600 and 650, MotoRazr, or with my aunt's Instinct, the phone gave up it's internet to the computer.

    I do not really see not having internet on the phone while tethering a big deal. If you are surfing the internet on your computer through your phone, do you really need the internet on your phone too?

    Well I guess some people would.
    The Pre is so 'connected' that you lose quite a bit of the phone's normal stand-by capabilities.

    My main use for the tethering is for my carputer, which will be more of a background-service provider. Giving it traffic updates, weather updates, occasionally other services, but for the most part, it's not used much--I just want it available. I don't like the idea of my AIM, gmail, and other services being totally disabled on the phone.

    I hope to find a way around this.
  3. #523  
    Quote Originally Posted by Tavisjohn View Post
    On any phone when you tether legtimitly the phone does not have internet access, as it is being re-routed to the computer.

    So I would say this is normal. You have to choose, internet on your phone or on your computer.
    This method routes NAT. It has a connection through the phone and pc while tethered.

    http://forums.precentral.net/web-os-...h-scripts.html

    It doesn't include wifi tethering though.
    The My Tether app doesnt allow phone internet while tethered?
  4. #524  
    Quote Originally Posted by ScrapMaker View Post
    The Pre is so 'connected' that you lose quite a bit of the phone's normal stand-by capabilities.

    My main use for the tethering is for my carputer, which will be more of a background-service provider. Giving it traffic updates, weather updates, occasionally other services, but for the most part, it's not used much--I just want it available. I don't like the idea of my AIM, gmail, and other services being totally disabled on the phone.

    I hope to find a way around this.
    I understand that. Most non-smart phones are totally useless while they are being used for tether.

    I can see it being an issue, when I remember that the Pre miltitasks.
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  5.    #525  
    I believe the issue is with Wifi tethering, my USB tethering still lets your Pre use internet. I'll investigate further tonight.
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  6. #526  
    Quote Originally Posted by emajy View Post
    From Bluetooth on my Macbook


    Now hoping for USB.
    Just curious...I was trying to get it to work via BT on my Macbook Pro. I paired the phone to the laptop, but the BT connection that was created seems to require some manual input for IP's and DNS servers. Would you mind posting your BT settings? Thanks!
  7. VitViper's Avatar
    Posts
    83 Posts
    Global Posts
    102 Global Posts
    #527  
    Quote Originally Posted by aonic View Post
    I believe the issue is with Wifi tethering, my USB tethering still lets your Pre use internet. I'll investigate further tonight.
    I believe it's because the PmConnectionManager isn't running. The Pre tries to turn on the wireless while you're wireless tethering...
  8. #528  
    Quote Originally Posted by aonic View Post
    I believe the issue is with Wifi tethering, my USB tethering still lets your Pre use internet. I'll investigate further tonight.
    Wifi disables evdo doesn't it?

    edit: doh!!! nvm how would you be able to tether in that case
  9. ldschi's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #529  
    Ok first let me say that i am sorry for wasting any ones time, i am very new to palm and the linux based os. last palm i had was a pilot back in the 90's.

    so i want to run this app, but am having a issue, i have no idea how to root a pre, but according to the 1st post, instructions i can get around that by using SDK. well i downloaded it and ran it, but it gave me a error that said palm emulator requires virtubox 2.2, i got the new version and it gets to almost done with the install, then backs out.

    What am i doing wrong?

    am i not suppose to use the emulator, am i suppose to use something else.

    plus is there a link for step by step instructions for a palm ***** like me to use to root my pre if i need to.

    i am using xp pro, does that make a diff?

    Thanks
    Larry
  10. #530  
    You need to go here and follow every step exactly as it says:
    pre dev wiki: Enable Root Access
    Also, you can't install the webosinternals part of this software on the SDK, it must be done from root, so use the above website instructions to get root access.
  11. #531  
    Quote Originally Posted by ldschi View Post
    Ok first let me say that i am sorry for wasting any ones time, i am very new to palm and the linux based os. last palm i had was a pilot back in the 90's.

    so i want to run this app, but am having a issue, i have no idea how to root a pre, but according to the 1st post, instructions i can get around that by using SDK. well i downloaded it and ran it, but it gave me a error that said palm emulator requires virtubox 2.2, i got the new version and it gets to almost done with the install, then backs out.

    What am i doing wrong?

    am i not suppose to use the emulator, am i suppose to use something else.

    plus is there a link for step by step instructions for a palm ***** like me to use to root my pre if i need to.

    i am using xp pro, does that make a diff?

    Thanks
    Larry
    Go here - pre dev wiki: Enable Root Access - Read.

    Read read and read some more.

    Rooting is not for the faint of heart - but this PARTICULAR thread is NOT the place to be asking for support on installing the SDK or rooting your pre.

    There are other forums/threads for that. If youre having a problem installing THIS application, THEN come here and ask. As for other things, go someplace else.
  12.    #532  
    My work on making a non-root/non-sdk installer is going well

    First revision of installer to test concept:

    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  13. #533  
    Great job aonic! Looking forward to the new installer.
  14. ldschi's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #534  
    volcom45, Xaeonis,

    Thanks i found it and got it rooted, baby steps here, now i just have to get sdk to work.
  15. #535  
    Code:

    cd /tmp/
    mount -o remount rw, /

    wget http://vz.aonic.net:8080/~raja/pre/n..._1.2.1_all.ipk
    ipkg install net.aonic.my-tether_1.2.1_all.ipk

    wget http://vz.aonic.net:8080/~raja/pre/o...es-0.4_all.ipk
    ipkg install org.webosinternals.services-0.4_all.ipk

    rm org.webosinternals.services-0.4_all.ipk net.aonic.my-tether_1.2.1_all.ipk
    mount -o remount ro, /

    /usr/bin/luna-send palm://com.palm.applicationManager/rescan {}
    Hi, sorry to be so obtuse but... how do i "copy and paste" the code in?
    i got to the root@castle:/# part but...
    this is the only part that puzzles me (so far).

    thankx
  16. phillipah's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #536  
    awesome app... Here is a donation for you 7V166082HX203743K
  17.    #537  
    Quote Originally Posted by cheburashka View Post
    Hi, sorry to be so obtuse but... how do i "copy and paste" the code in?
    i got to the root@castle:/# part but...
    this is the only part that puzzles me (so far).

    thankx
    After the window is open with root@castle, just copy and paste those commands into that window
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  18. bdubbx's Avatar
    Posts
    133 Posts
    Global Posts
    136 Global Posts
    #538  
    Quote Originally Posted by cheburashka View Post
    Hi, sorry to be so obtuse but... how do i "copy and paste" the code in?
    i got to the root@castle:/# part but...
    this is the only part that puzzles me (so far).

    thankx
    Quote Originally Posted by aonic View Post
    After the window is open with root@castle, just copy and paste those commands into that window
    I think he meant how do paste the code into the window...(maybe I'm wrong though). Isn't the right click the past feature in the putty window?
  19. #539  
    After the window is open with root@castle, just copy and paste those commands into that window
    wooooohooooooo!!!!

    sweet!!!

    thanx a lot, aonic! :-D

    i had everything installed and ready except for that one part with the code... not 100% sure what happened, but i think... i copied the code and i... right clicked?? in the prompt window and suddenly THAT is how it pasted in... i think. there was a bunch of text running all of a sudden, and then it all started working nicely! :-D

    thanx again! as soon as my paycheck clears, a donation will be coming your way!
  20.    #540  
    Good to hear it worked!
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!

Posting Permissions