Page 26 of 217 FirstFirst ... 1621222324252627282930313676126 ... LastLast
Results 501 to 520 of 4339
  1. #501  
    hey everyone, I've been following along the last couple days, and finally had time to sit down and figure this out. I previously rooted my pre and followed all kinds of crazy instructions I've found on the internet. I've installed USBnet, and I've run the shell y'all talk about through this thread, and I downloaded and installed My Tether via the Emulator. However, I am not able to get the My Tether application to allow for USBnet to be enabled. It keeps giving me the ENABLE green button, but will not turn on???? Please help!!
  2. #502  
    Quote Originally Posted by palmmark611 View Post
    hey everyone, I've been following along the last couple days, and finally had time to sit down and figure this out. I previously rooted my pre and followed all kinds of crazy instructions I've found on the internet. I've installed USBnet, and I've run the shell y'all talk about through this thread, and I downloaded and installed My Tether via the Emulator. However, I am not able to get the My Tether application to allow for USBnet to be enabled. It keeps giving me the ENABLE green button, but will not turn on???? Please help!!
    You need to restart the pre after enabling usbnet. Usbnet will be enablled after the reboot.
  3. #503  
    Furthermore, it's not going to do you much good running on the Emulator.
  4. #504  
    my wireless network detector detects the "prenet" network even when I have the wifi tethering disabled.

    I am unable to connect to the network...but it shows up in my list even after refreshing.

    is this normal?
  5. #505  
    Anyonr else notice that the local internet dies on the Pre when you enable tethering?
  6. #506  
    an excellent app!

    I have gotten everything to work so far, only issue is that the wifi tethering seems to automatically shut off once the pre's screen turns off. Any chance of either a.) figuring out whats causing it, and fixing, or b.) making it so the screen wont turn off when tethered?

    Sucking batteries with WIFI tethering, may as well suck em with the screen too
  7. #507  
    Quote Originally Posted by tweak41 View Post
    Furthermore, it's not going to do you much good running on the Emulator.
    I assume he meant he installed it Via the SDK, which means that the issue he is experiencing is likely due to not installing the Shell via Root.
  8. #508  
    This is a great app, I can get it to work over USB or Wifi, and its perfect. Well worth a donation.... Conf. # 4DR1461523452273N
  9. #509  
    Wifi and Bluetooth work flawlessly! Having some trouble with usb though. Can anyone experienced provide a step by step instruction? Am I required to root USBNET enable each time I try to connect via usb? Im assuming both DHCP and usbnet to be enabled.
  10. Libb's Avatar
    Posts
    186 Posts
    Global Posts
    188 Global Posts
    #510  
    Just donated, great app!

    Looks like aonic is about to release a new version for donators, according to the reply he sent me for my donation. Watch your inboxes!
  11. #511  
    I can't get wifi to work , I guess i need to root it instead of sdk installing?
  12. #512  
    Quote Originally Posted by ruffrydasean View Post
    I can't get wifi to work , I guess i need to root it instead of sdk installing?
    The only thing that has to be rooted is the org.webosinternal.services-0.4, you can install mytether either way.
  13. #513  
    Quote Originally Posted by Nugget View Post
    dunno if anyone would know this...but what was the first phone to be tethered? my friend who is an iphone fanboi is claiming it was his toy...I'd like to prove him wrong!
    The first phone I tethered was the Kyocera 6035. I don't remember exactly when I did it but it was in the summer of 2001. Back then, Verizon's network was called Quick2Net (or internally as I95) and it was used primarily to relay text messages. It was a slow 14.4kpbs connection but it was a godsend when I couldn't find another connection.
  14. #514  
    6UP89779PA633793G.

    Sent you a donation of good will & thanks for your work!
  15. #515  
    I'm consulting at a company where network connections are hard to come by. I've gone from a borrowed AT&T connection to a much faster Pre connection.

    Thank you.

    Donation #: 65H69358G1976793X
  16. #516  
    This app is great; usb working like a charm.

    Don,t ave much but gave what I could towards a worthy cause.

    10M20279HG433891L
  17.    #517  
    Thank you all! I'm glad this app is helping you in your day to day lives.
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  18. #518  
    Can someone respond as to whether or not they can still use the internet functions on the actual Pre when this tethering is enabled? I cannot, and I wonder if this is normal.


    Thank you
  19. #519  
    Quote Originally Posted by ScrapMaker View Post
    Can someone respond as to whether or not they can still use the internet functions on the actual Pre when this tethering is enabled? I cannot, and I wonder if this is normal.


    Thank you
    On any phone when you tether legtimitly the phone does not have internet access, as it is being re-routed to the computer.

    So I would say this is normal. You have to choose, internet on your phone or on your computer.
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  20. #520  
    Quote Originally Posted by Tavisjohn View Post
    On any phone when you tether legtimitly the phone does not have internet access, as it is being re-routed to the computer.

    So I would say this is normal. You have to choose, internet on your phone or on your computer.
    Weird, on my WM phones, I was always capable of this.

    It sounds to me, that while the phone is in tethering mode, all that would need to be done is re-configure the local system to get a new IP from the 'new' DHCP service that is running. Definitely possible. When you enable tethering via this (kickass) application, it's enabling a DHCP service, which jumps between the source, and the Pre's internal access. Seems like a slight modification would get this to work.

Posting Permissions