Page 206 of 217 FirstFirst ... 106156196201202203204205206207208209210211216 ... LastLast
Results 4,101 to 4,120 of 4339
  1. #4101  
    I don't have it working after 1.4.0. Guess I shouldn't be a 'cheat' as jmcloud puts it.
  2. #4102  
    Quote Originally Posted by tweaka View Post
    bottom line, does the free one work or not ? I found the free version of this and it doesnt do any thing but run pretty on my pre. No network AoNet is available to anyone looking for a wireless network near my pre. Please dont make me read all 205 pages. (no one ever really does that, right !?) Anyway, I could use a fresh link, beings mytether.net dont seem to have a link to a free version. I am wondering if I should buy, ie donate for the advanced version or not.
    As for the Sprnt debocal, , this thing seems to be a pocket sized computer, run all the apps you want, they'll make more.
    I believe these carriers all have a "learn as you go" policy.
    All I know is my computer makes phone calls too.
    BTW, the only reason I am revisiting this app is the ads for 4G routers. ***? lol.
    (seriously I dont know what 4G is to 3G, am I supposed to upgrade my phones 3G to 4G now ?)

    yet another interesting thread I will subscribe too
    .
    The free version only works for USB and BlueTooth. For WiFi, you need the "donor" version.
    Follow me on teh Twitterz
  3. #4103  
    I'm fairly new to this but I do have plenty of patches working just fine & a theme & some tweaks working too. but, I'm trying to fiqure out how to get My Tether installed & can't figure out how to root my pre, much less install My Tether. Can you plz help. By the way I have searched and reead post after post after post. Thanx in advance.
  4. #4104  
    Bluetooth huh. h,mmm, I never heard of such a thing as networking over it. USB I understand.
    More important, you say to donor v wifi works too huh.... thats gonna have to become my next greatest investment. Thanks for the heads up. So what do we charge em for that app these days bob ? .... nevermind I will find out.

    Hey sean goodluck with that one.. seems like the ones that are qualified dont have the time and the ones that arnt, will only waste your time...
    Just keep at it , you'll get it. AND TAKE NOTES OF EVERYTHING YOU DO.
  5. #4105  
    Ok tweaka, I'll try not to waste sean's time here. Btw, my old Samsung M900 tethered fine over bluetooth. 4 years ago.

    Sean, first install WebOS Quick Install from here;

    http://forums.precentral.net/canuck-...l-v2-96-a.html

    Then install Package Manager Service and Preware from here;

    http://www.webos-internals.org/wiki/...83_Mar_2010.29

    To do a lot of these installations, you need to put the phone in developer mode (rooting). Instructions on how to do this are here;

    http://www.webos-internals.org/wiki/Getting_started


    It is also easy to get into Dev Mode with an app you can get from Preware app called Dev Mode launcher.

    I guess you need SDK also. Info on that is here;
    http://www.orlandoforums.com/forum/s...73&postcount=8

    Finally if you'd like to donate and get forum access from the developer of MyTether here is the link to his page. http://www.mytether.net/ It's a good deal at $15.

    Hope this helps.
    Last edited by Rozy1; 03/11/2010 at 10:48 AM. Reason: .
  6. #4106  
    i did everything in the instructions but the network isnt showing up on any devices. any help please?
  7. #4107  
    nevermind. i uninstalled and reinstalled and it fixed the problem.
  8. #4108  
    Quote Originally Posted by Scorpion747 View Post
    I think you have a problem, because I pay $15 in sunday and I recive the email immediately.
    Don't you need to set up a username before you donate? I'm not able to set up a username for the forums. No response from Aonic in 5 days.

    Or do you set up a username when you donate?
  9. #4109  
    Quote Originally Posted by doctorzeph View Post
    Don't you need to set up a username before you donate? I'm not able to set up a username for the forums. No response from Aonic in 5 days.

    Or do you set up a username when you donate?
    i bought mytether app 30 minutes ago, got an email confirmation seconds later with username and password, link to install included and access to developer forums
  10. #4110  
    blkhwk, did you have to use Preware, or WebOSQI? I just need to know so I can get those updated and running first if I need to.
    Thanks.
  11. #4111  
    Quote Originally Posted by Rozy1 View Post
    blkhwk, did you have to use Preware, or WebOSQI? I just need to know so I can get those updated and running first if I need to.
    Thanks.
    no need for either one of those. i downloaded and installed the 3 links the instructions provided and hooked up my pre.

    if you do it all right you should see this when you plug in your pre and hit install

  12. #4112  
    I seem to be having problems with the wifi and the usb tethering. After a while of the app running and everything working correctly the tethering just times out or something... Does anyone know how I can fix this issue??
    stay in touch with the hip hop community @http://www.twitter.com/moon_man_e
  13. #4113  
    How long does it take Aonic to respond to problems with the password to login to the forums? Password doesn't work so I requested a new password. Yeah, I did donate so I got the email saying that my username was given access to the donor forums, but was not given a password.
    Last edited by doctorzeph; 03/13/2010 at 01:32 AM.
  14. #4114  
    I don't know if anyone else has a need to use both MyTether and a hard line ethernet connection at the same time. I sometimes use my work laptop with my Pre, running MyTether. My workplace uses a web filter that on occasion prevents me from going to websites (Like this one). I used to unplug the hard line, and then run MyTether. I found a program called connection manager, that allows one to be able to chose one of two connections. Here is the link: http://www.stupidtools.net. The program needs to be run first. Then run MyTether, and chose the 192.168.xxx.xxx connection.
  15. ckcjim's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #4115  
    I've had good success with MyTether on Windows 7 simply by going through Device Manager and installing the RNDIS Ethernet Gadget driver from Microsoft Corporation under the Network Adapter category. I do have to reinstall the driver most times, but that isn't much of a hassle compared to the command line approaches.
    "Yes, yes, I know that, Sidney....everybody knows that!
    But look: four wrongs squared minus two wrongs to the fourth power, divided by this formula, do make a right."

    -- "The Far Side", by Gary Larsen
  16. #4116  
    STILL waiting for a reply from Aonic so that I can access his donor forums. Hoping he'll give donors access.
  17. #4117  
    have you tried PM'ing him on the mytether forums? i chatted with him yesterday and i know for a fact he was online there yesterday.
    Last edited by jmcloud_utk; 03/17/2010 at 10:39 AM. Reason: their --> there
  18. #4118  
    Tried accessing the forums today -- login was successful! Hooray.
  19. #4119  
    can someone help me. i have mytether installed and running. i am picking up my laptop but i cannot access the internet, it is saying no internet access when i click on the network connection status. its recognizing the device and getting perfect signal. it has to be a setting i need to change. help me please!
  20. #4120  
    Had the same issue. My friend fixed it, but it's on the computer side. Can't give specifics because he did all the work, but it had to do with my settings on my wifi/home network setup. Once he changed it, I was up and running. Never had isssues since. Of course, I use Mobile Hotspot on 1.3.5 doctored pre, but the principle is the same.

Posting Permissions