Page 19 of 217 FirstFirst ... 914151617181920212223242969119 ... LastLast
Results 361 to 380 of 4339
  1. Obscura's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #361  
    I had a problem running
    ipkg install org.webosinternals.services-0.4_all.ipk

    It would stall and I'd lose my SSH connection?

    I might have previously installed it or something. Everything seems to be working so Thanks! :-)
    Obscura
  2.    #362  
    Good to hear!
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  3. #363  
    Obscura I had that too and then simply decided to use novaterm and do it with the Pre wired to my computer.
  4. #364  
    this may have been touched on...
    my connection breaks after a few minutes... maybe when the pre goes to sleep when not plugged into USB... this is not a big deal because i usually plug it in anyway since my battery would be raped otherwise... but just in case i do need this to work... how do i get the connection to stay alive.

    would it be this link: pre dev wiki: Changing the "Turn off after X" time
  5. jclusso's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #365  
    this breaks the pre. I can no longer connect via USB mode with the pre and put files onto the phone. I have had this happen twice because I re-osed the phone thinking i messed something up maybe.
  6. f4systems's Avatar
    Posts
    19 Posts
    Global Posts
    52 Global Posts
    #366  
    Quote Originally Posted by JcLusso View Post
    this breaks the pre. I can no longer connect via USB mode with the pre and put files onto the phone. I have had this happen twice because I re-osed the phone thinking i messed something up maybe.
    USB mode still works on my pre after installing this program.
  7.    #367  
    Quote Originally Posted by f4systems View Post
    USB mode still works on my pre after installing this program.
    Same here, i havent heard this complaint from anyone else either. Try turning off dev mode & usbnet
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  8. #368  
    Worked perfectly for me,

    SDK'd the dotGame,
    Rooted the Pre,
    Dropped the IPK for This on the Mounted Drive
    Installed via Root
    Tested both USBNet and Wifi Teather!

    Worked perfectly, USBNet was slower then dog, but could just be the signal. The wireless was tested on another location, got about 1.5mbps and .4mbps upload.

    THANKS for the work!
  9. #369  
    Wow I should really read the full thread before being brave and installing this stuff after a hour of trouble shooting i found the answer to my problem in the thread and rereading everything LOL. Now that it works its working wonderful!!!!! A bit sluggish but that's only cuz I am in the 12th floor of a high rise and cell phone signals up here are just not the best. Im sure one im down on the ground level to test it will work great.

    Thank you Aonic nice work I intent on donating as soon as I get paid
  10. #370  
    I don't have enough posts to send a PM to aonic - could someone PM with the info.

    hell I haven't even read this thread thru yet or even try to download everything. But this is a "gotta have" for me. I've been depending on my old Nokia N810 and old Trep 700p using BT DUN for a year to do my work, but been stuck without tethering on the pre.

    If it ever gets packaged as a product without having to root, I'd be happy to be the first paying customer!
  11. #371  
    Quote Originally Posted by tallisin View Post
    I don't have enough posts to send a PM to aonic - could someone PM with the info.

    hell I haven't even read this thread thru yet or even try to download everything. But this is a "gotta have" for me. I've been depending on my old Nokia N810 and old Trep 700p using BT DUN for a year to do my work, but been stuck without tethering on the pre.

    If it ever gets packaged as a product without having to root, I'd be happy to be the first paying customer!
    Rooting is SO simple using the NOVAPROXY method. I was scared to do it too but if you follow the directions it is DEAD simple.
  12. #372  
    AONIC!!

    Very nice! Not quite sure how I did it...but I successfully rooted my PRE today and installed your application and its running fine on my Vista laptop via Bluetooth!

    This is what I wanted for a long time!

    Donation on the way!!

    Edit: Paypal donation made! Confirmation number: 7L004682GK9637042

    Thanks bro..

    Last edited by Cactusone; 07/10/2009 at 03:06 PM. Reason: Paypal Confirmation!!



    Treo 600 -> Treo 650 -> Treo 700P -> Treo 800W -> Launch Day Pre (RIP 08/13/10) -> Replacement PRE
  13. #373  
    Quote Originally Posted by tallisin View Post
    [snip]hell I haven't even read this thread thru yet[snip]
    That's the problem. Link for donations is on the original post.
  14. nakuma's Avatar
    Posts
    1 Posts
    Global Posts
    9 Global Posts
    #374  
    Posting this comment via Win7 USBnet Tether...



    Works great!
    Last edited by nakuma; 07/10/2009 at 03:06 PM. Reason: Add Title
  15. #375  
    Quote Originally Posted by nakuma View Post
    Posting this comment via Win7 USBnet Tether...



    Works great!
    I have tested this app using Win7 x64 for USB, Bluetooth, and WiFi and all of them work great!
  16. Libb's Avatar
    Posts
    186 Posts
    Global Posts
    188 Global Posts
    #376  
    Works beautifully over Bluetooth PAN on my iBook! I showed it to my dad, and he threw his Pre at me and told me to root his ASAP and give it to him as well
  17. Funkquito's Avatar
    Posts
    10 Posts
    Global Posts
    36 Global Posts
    #377  
    Quote Originally Posted by lcars123 View Post
    Anyone have a problem with the usbnet driver. Almost everytime when I unplug my phone for one reason or another then I plug it back in the computer picks up a different ethernet gadget. After I unplug and plug the phone back in a few times it finally picks up the one that was initially installed. It is really annoying.
    Yeah this happens to me, I installed the drivers twice before i realized what it was doing. Its a pain in the ****. I wish i knew how to fix it.
  18. #378  
    I was wondering if there will ever be a program that can root your Pre with little to no work. I'm not sure if this is the same kind of thing but I know that there are programs out there for jailbreaking your iphone or ipod touch. Jailbreaking an ipod was so easy and I wish there was something for the Pre like that. I also loved how there was an installer on the device so you could download homebrew apps directly from the phone. I know there is the pre dev wiki site but I know for some people (me) it is kind of confusing to follow. At the very least I wish there was a video guide that gave a step-by-step tutorial on how to root it. I am very eager to explore what my Pre really can do. Please inform me if there is anything in development. Thanks in advance!
  19. #379  
    Was the file removed/renamed? I can't access it.
  20.    #380  
    Which file mrj? The one in the main post should work

Posting Permissions