Page 176 of 217 FirstFirst ... 76126166171172173174175176177178179180181186 ... LastLast
Results 3,501 to 3,520 of 4339
  1. Trajadoja's Avatar
    Posts
    21 Posts
    Global Posts
    36 Global Posts
    #3501  
    So, I recently needed to WebOSDoctor my Pre and after rebuilding it I just re-installed My Tether via Jason's IPK using WebOS Quick Install v2.9. My Tether is working, but even when I shut it down, I cannot get normal WiFi services on my Pre. I've uninstalled the app, but still no luck. I'm running WebOS 1.3.1.

    Any ideas?
  2. #3502  
    Quote Originally Posted by xPeaceSellsx View Post
    I hate to be the complete n00b here, but is there a simple, broken down, step by step way to do this on 1.3.1 without toasting my phone? I can follow instructions well, and really need this to work. Thank you in advance for any and all help!
    click the link two posts up from yours.
  3. #3503  
    So I installed the free version, for now just to see if I could get it working first, and on my Macbook running OSX I haven't been able to connect via usb or wifi, but it looks like I have through bluetooth.

    I have bluetooth on the mac connected to the Pre as a PAN, and am able to get online through this. Is this using MyTether when I am doing this or what..? Thanks
  4. #3504  
    After spending the weekend with my brother, who has his blackberry tethering with his netbook, I am sold on tethering. So, I have been reading through various threads for the last couple hours and I am having a hard time getting this to work. I am not a computer programer by any stretch of the imagination, but I consider myself pretty literate. I followed the links on the suggested pages, but ran into problems "saving target as" when I right click on the driver. I also tried installing the driver for my computer, but no dice.

    Correct me if I am wrong... In order to get this up and running I need to install mytether onto my phone and then a driver onto my computer. Then when I plug my phone into my computer, it should bring me through an installation process where I have to enter various information. Then once that is done I should be able to just turn mytether on via my pre and viola, it should work?

    The other sticking point is that my laptop is running a 64 bit Windows 7 operating system. None of the directions I could find directly spoke to this system. If anyone has some suggestions or a step by step I would greatly appreciate any help. Thanks,

    Matt
  5. #3505  
    Quote Originally Posted by Trajadoja View Post
    So, I recently needed to WebOSDoctor my Pre and after rebuilding it I just re-installed My Tether via Jason's IPK using WebOS Quick Install v2.9. My Tether is working, but even when I shut it down, I cannot get normal WiFi services on my Pre. I've uninstalled the app, but still no luck. I'm running WebOS 1.3.1.

    Any ideas?
    Jason's IPK is a hacked installer for free mytether and is not supported it breaks your wifi driver in 1.3.1 wish you hadnt done that.. anyway i think the same thread that came up with that has a solution for it you should go there for support and never again install mytether using an unsupported method. since i am feeling nice here is a link to the cause/solution to the problem

    First thing is first uninstall mytether the one you instaleld using preware with jasons isntaller that f*cks things up

    then use jasons repair utility to fix it fallow whatever this guy is saying in this thread if it doesnt make sense maybe post in that thread.

    http://forums.precentral.net/web-os-...ml#post2065617

    and when all of that is taken care of and your wifi is working with no hacked mytether installed the fallow the instructions in this article and install it the right way... or you can donate and use the donor installer from mytether.net

    Free My Tether Back to Life in 1.3.1 | The Mx Web

    Quote Originally Posted by blakcivicsi View Post
    So I installed the free version, for now just to see if I could get it working first, and on my Macbook running OSX I haven't been able to connect via usb or wifi, but it looks like I have through bluetooth.

    I have bluetooth on the mac connected to the Pre as a PAN, and am able to get online through this. Is this using MyTether when I am doing this or what..? Thanks
    Macs do not like the pre as usb for tethering... and free method only supports usb/bluetooth so with the free version mac users best bet is bluetooth which is super easy and works great just turn on usb tethering and pair phone with computer via bluetooth an whala... yes its mytether doing it.

    Quote Originally Posted by memogensen View Post
    After spending the weekend with my brother, who has his blackberry tethering with his netbook, I am sold on tethering. So, I have been reading through various threads for the last couple hours and I am having a hard time getting this to work. I am not a computer programer by any stretch of the imagination, but I consider myself pretty literate. I followed the links on the suggested pages, but ran into problems "saving target as" when I right click on the driver. I also tried installing the driver for my computer, but no dice.

    Correct me if I am wrong... In order to get this up and running I need to install mytether onto my phone and then a driver onto my computer. Then when I plug my phone into my computer, it should bring me through an installation process where I have to enter various information. Then once that is done I should be able to just turn mytether on via my pre and viola, it should work?

    The other sticking point is that my laptop is running a 64 bit Windows 7 operating system. None of the directions I could find directly spoke to this system. If anyone has some suggestions or a step by step I would greatly appreciate any help. Thanks,

    Matt
    Fallow the steps posted in this article for installation of free mytether probably a good idea to read the article.
    Free My Tether Back to Life in 1.3.1 | The Mx Web

    As for the driver for windows 7 it will be exactly the same as the steps listed on mytether.net for installing driver on windows vista Bellow the screenshots

    http://mytether.net
    Last edited by jack87; 11/30/2009 at 06:54 PM. Reason: added reply to blakcivicsi & memogensen
    MatterOfFactJack
  6. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #3506  
    Quote Originally Posted by Trajadoja View Post
    So, I recently needed to WebOSDoctor my Pre and after rebuilding it I just re-installed My Tether via Jason's IPK using WebOS Quick Install v2.9. My Tether is working, but even when I shut it down, I cannot get normal WiFi services on my Pre. I've uninstalled the app, but still no luck. I'm running WebOS 1.3.1.

    Any ideas?
    sHAME ON YOU USING A BAD IPK LIKE THAT LOL

    Use a proven tether product like MyTether
  7. #3507  
    My experience after donating:
    Got the link and intructions quite promptly
    The Windows installer did not work for me but the terminal commands did.
    I am only interested in Wifi tethering so there is a Patch which has to be downloaded for this to work, and it disables the camera. Under Options it can be "unpatched" but each step requires a reboot which is a bit of pain.
    Anyway the most serious part is I am one of those who are having DHCP problems and I have to keep on renewing the IP request before it sticks.
    IMO the product and the DHCP is buggy at the moment.
    YMMV
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  8. #3508  
    Well, I must say my first post on precentral proved to be amazingly helpful! I really appreciate it Jack! I was able to get mytether prior to posting, but I just didn't understand how I was supposed to get the driver onto my computer. It never dawned on me that plugging in my pre would prompt a driver download!

    Should I leave DHCP and USBNet both "on" at all times? With this version is it still recommended that I download luna manager to reset my browser after tethering? Do I want to "Restart Luna" or "Restart Java"?

    Anyway, I ran a few speed test and it looks like I am only getting about .7mbs, but that is surely better than nothing! Does that sound about right? Thanks again!

    Matt
    Last edited by memogensen; 11/30/2009 at 07:35 PM. Reason: Additional question
  9. Trajadoja's Avatar
    Posts
    21 Posts
    Global Posts
    36 Global Posts
    #3509  
    Quote Originally Posted by jack87 View Post
    Jason's IPK is a hacked installer for free mytether and is not supported it breaks your wifi driver in 1.3.1 wish you hadnt done that.. anyway i think the same thread that came up with that has a solution for it you should go there for support and never again install mytether using an unsupported method. since i am feeling nice here is a link to the cause/solution to the problem
    Thanks - this did the trick. And I promise to never again break the rules and try something so dangerous and harmful.
  10. #3510  
    what is "virtual-box host ethernet gadget" in my network connections? is that mytether?
  11. #3511  
    for those of you who are just using usb tethering anyways you need to realize that you don't need an app to usb tether O.o
  12. #3512  
    Quote Originally Posted by Endersama View Post
    for those of you who are just using usb tethering anyways you need to realize that you don't need an app to usb tether O.o
    How so??
  13. #3513  
    Yeah feel me in too
  14. #3514  
    I'd love to know how, but nobody has come up with a simple dialer hack to get usb tethering or internet sharing.
  15. #3515  
    I just did the donar version and when I want to put wifi tethering it says webos needs to be patched to wifi tether and that I can uninstall it. I remember that you said that we shouldn't allow anything to fix web os cuz it would kill wifi. What should I do?
  16. #3516  
    How can I get help with this? I made a donation but cannot install cause of a "no handler" message
  17. rodhnc's Avatar
    Posts
    50 Posts
    Global Posts
    118 Global Posts
    #3517  
    Quote Originally Posted by MemphiDoug View Post
    How can I get help with this? I made a donation but cannot install cause of a "no handler" message
    If you made a donation you should receive an email from raja@aonic.net with a link to log into the Donors only section at My Tether :: Donors Only
  18. #3518  
    i have a pixi and vista 32 bit...

    i am getting local only connection when using my tether...

    i installed the donor version of mytether with the installer and the usbnet driver and the driver works i guess (because it says linux usb/rndis when i use my tether)...

    anybody have advice so i can get local and internet?
  19. #3519  
    So I was suffering from some serious phone envy after my wife decided to go outside the box and pick up a HTC Hero. It prompted me to look elsewhere and I found this community. The tethering was something I have wanted for a while and I thought I would share my experience:

    1) installed the tool kit 2.9

    2) ran the linux string from the command line in the tools pull-down

    3) disconnected and rebooted

    4) Synced bluetooth to my laptop

    5) Successfully logged onto the web

    It was so easy, I couldn't believe it. I also did one of the other tweaks that is supposed to "Unthrottle" the connection. Don't know if that is working. But I will run some speed tests and post the results.
  20. #3520  
    successfully tethered via USB and Bluetooth on my WIndows 7! Now my life is complete!

Posting Permissions