Page 172 of 217 FirstFirst ... 72122162167168169170171172173174175176177182 ... LastLast
Results 3,421 to 3,440 of 4339
  1. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #3421  
    Quote Originally Posted by binarious View Post
    Is it possible to connect to the internet with the palm via the computer and not the computer via the palm?

    regards
    binary
    Why would you want to connect to the internet via the computer, when the Pre has built in wifi and EVDO?
  2. #3422  
    Quote Originally Posted by binarious View Post
    Is it possible to connect to the internet with the palm via the computer and not the computer via the palm?

    regards
    binary
    Quote Originally Posted by DocHemi View Post
    Why would you want to connect to the internet via the computer, when the Pre has built in wifi and EVDO?
    I think it is because his computer is connected via Ethernet to his home modem without a wireless router.. so he wants the computer to broadcast the network wirelessly and have the pre connect to it via wifi so it is faster then evdo.


    well buddy you are looking for internet connection sharing which is very tricky... ive done it before long ago. good luck figuring it out

    your comptuer needs to have two network cards one where Ethernet comes in and a wifi to broadcast it out.
    Last edited by jack87; 11/23/2009 at 08:04 PM.
    MatterOfFactJack
  3. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #3423  
    Quote Originally Posted by jack87 View Post
    I think it is because his computer is connected via Ethernet to his home modem without a wireless router.. so he wants the computer to broadcast the network wirelessly and have the pre connect to it via wifi so it is faster then evdo.


    well buddy you are looking for internet connection sharing which is very tricky... ive done it before long ago. good luck figuring it out

    your comptuer needs to have two network cards one where Ethernet comes in and a wifi to broadcast it out.
    Ah ok that makes sense ..and yep been there done that..its possible, but tricky your right.. easier to goto Wally World and buy a $49 rOUTER.
  4. #3424  
    Here's my results over wifi tether:



    All I did was download the new installer and run it, click to enable the patch, reboot the pre, and connect my laptop to the wireless peer-to-peer network I'd already set up in the previous version. Works great! Now maybe one day I'll be able to get USB to work and won't have to worry about wifi lol...

    Thanks again!
  5. #3425  
    Quote Originally Posted by solid801 View Post
    usually i'm brighter than this, but i went ahead and tried to install the old ipk for my tether on my 1.3.1 pre before checking this forum. and of course, the note about "you will break your wifi" was correct. i have deleted the app, but when i try to turn wifi on i just see the circle...

    any fix, command line or otherwise? please help. i'd REALLY rather not see the Dr.

    in the meantime, i'll go buy the app and see if that gets me anywhere...


    Go out side to the closest tree brake off a branch and hit your pre with it maybe it will work...

    you will need to Web OS doctor your phone you read it would brake wifi why would you even think about doing it
    Last edited by gitit20; 11/23/2009 at 11:46 PM.
  6. Seymour77's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #3426  
    Quote Originally Posted by jack87 View Post
    try deleting a song or two maybe a video something up to 10mb from the internal directory you know the one when you go into usbmode and pops up like a flash drive on your computer... ya free up 10mb there and try again just a guess.. sorry guys i will not be ablel to help till later this evening.. good luck.. but support should be available at the donor forum
    But i have 3gb free on the memory, what could change if i'd delete some mp3, however i did but nothing
  7. #3427  
    i am having an issue with the upgrade...

    i am running webos 1.3x and upgrading thru commandline and novacom reports installation finished but my laptop cant see aonet at all.

    i have tried uninstalling using these instructions, Uninstall Instructions...

    and these instructions, http://discussion.treocentral.com/pa...ml#post2026135

    with some reboots in between... but for the life of me i cant get mytether to work anymore, or totally uninstall for that matter. even after following both instructions to remove listed above, i still show the mytether app on my palm app screen... though it does not fully launch.

    sooo, so someone please point me to instructions to completely and totally remove mytether 2.0.4 so that i can try a truely clean re-install.

    also this is the only homebrew i have ever ran on my phone. and yes the previous version of mytether did work for me before the webos update

    please help!
  8. #3428  
    So far, I've been able to get Bluetooth DUN and usb tethering to work. Check the last line of my sig for info on the latter.

    I'm using Windows 7.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  9. #3429  
    Hi
    Im using the GSM pre on 1.3.1 and have just installed the free version using

    wget -qO- http://mytether.net/install.php | /bin/sh

    It installs and runs OK but I cant see the new wifi network on my ipod touch or on my laptop.

    Is it officially supposed to work with the gsm phone??

    If i get it working I'll definitely be donating.

    Gx
  10. #3430  
    When will there be a version that will work with out killing the cam to use wifi? what is the reason for that? I don't like the idea of it doing that to your phone... i have the paid version i bought...



    Royce
  11. #3431  
    I'm not usually the guy with these problems. This is a followup to my post #3418.

    I reinstalled My Tether when I came back from work. I had a freshly Doctored Pre, with nothing else installed. Installation went normally, but I still could not load a web page with a laptop or a iPod Touch, even though I was connected to AoNet.

    Once again I tried to remove the patch. It said to reset afterwards, and once again it froze at "palm' on the boot screen. This time I could restart by pressing orange, sym, and r, but it would again freeze on "palm" when booting. Battery pulls didn't help.

    I had to Doctor again. Weird.

    I might have to sit this out for a while.
  12. #3432  
    Quote Originally Posted by Griffinx View Post
    Hi
    Im using the GSM pre on 1.3.1 and have just installed the free version using

    wget -qO- http://mytether.net/install.php | /bin/sh

    It installs and runs OK but I cant see the new wifi network on my ipod touch or on my laptop.

    Is it officially supposed to work with the gsm phone??

    If i get it working I'll definitely be donating.

    Gx
    Wifi is not functional on the free version and will not work for your ipod touch as for working on a GSM phone i believe it should work fine but there has not been any official testing on a GSM phone. you should be able to bluetooth and usb tether.

    Quote Originally Posted by gitit20 View Post
    When will there be a version that will work with out killing the cam to use wifi? what is the reason for that? I don't like the idea of it doing that to your phone... i have the paid version i bought...



    Royce
    perhaps when palm releases the changes they have made to web os. untill then you do not have to run the wifi patch if you do not want to... once again you can reverse the patch as well right from the app itself

    Quote Originally Posted by galavanter View Post
    I'm not usually the guy with these problems. This is a followup to my post #3418.

    I reinstalled My Tether when I came back from work. I had a freshly Doctored Pre, with nothing else installed. Installation went normally, but I still could not load a web page with a laptop or a iPod Touch, even though I was connected to AoNet.

    Once again I tried to remove the patch. It said to reset afterwards, and once again it froze at "palm' on the boot screen. This time I could restart by pressing orange, sym, and r, but it would again freeze on "palm" when booting. Battery pulls didn't help.

    I had to Doctor again. Weird.

    I might have to sit this out for a while.
    i can not figure out why that would be the case on a fresh doctored pre considering no one else ran into such things... when restarting after the patch did you give it enough time to boot up when it hit the palm screen? do you have any other patches installed?
    MatterOfFactJack
  13. #3433  
    Jack, one more question:

    Has anyone run into problems with installing and uninstalling the patch many times to where it has messed up the PRE? Been tracking this and My Tether (and precorder once it hits beta and beyond) will be the main uses on my pre (except for Ampache, Sprint Navigation, No-doze, messenging, etc....). Don't see why, but continually installing and uninstalling would seem to lead to possible hiccups. Not being the bearer of bad news, but wanted to know if anyone ran into the issue. Keep up the good work, and show me the donate button!!!
    Everbody fights, Nobody quits!!!

    Bnite6 ---
  14. #3434  
    Quote Originally Posted by bnite6 View Post
    Jack, one more question:

    Has anyone run into problems with installing and uninstalling the patch many times to where it has messed up the PRE? Been tracking this and My Tether (and precorder once it hits beta and beyond) will be the main uses on my pre (except for Ampache, Sprint Navigation, No-doze, messenging, etc....). Don't see why, but continually installing and uninstalling would seem to lead to possible hiccups. Not being the bearer of bad news, but wanted to know if anyone ran into the issue. Keep up the good work, and show me the donate button!!!
    I for one have not ran into any issues with patching and unpatching.. being the primary tester i did it quit a bit. i have not seen anyone else run into any problems with it either. as for video recording... while patched for wifi tethering it may conflict with each other but i would assume it would be just fine as soon as you unpatch it. My Tether : Tethering for Palm Pre - turn your Palm Pre into 3G WiFi router! has details about the app and donation link
    MatterOfFactJack
  15. #3435  
    Will the free version be updated with the fixed wifi tethering?
  16. #3436  
    Quote Originally Posted by jack87 View Post
    Wifi is not functional on the free version and will not work for your ipod touch as for working on a GSM phone i believe it should work fine but there has not been any official testing on a GSM phone. you should be able to bluetooth and usb tether.


    perhaps when palm releases the changes they have made to web os. untill then you do not have to run the wifi patch if you do not want to... once again you can reverse the patch as well right from the app itself



    i can not figure out why that would be the case on a fresh doctored pre considering no one else ran into such things... when restarting after the patch did you give it enough time to boot up when it hit the palm screen? do you have any other patches installed?

    o i know i just don't like the idea of it is all how long does it take for plam to post the changes made?
  17. #3437  
    Cool thanks ill try that out

    Now one more question...
    I dont know if you had answered this but can you use it as a router for say a PS3? or any game system? if so how?

    Thank you
    Daniel
  18. #3438  
    Given that Sprint has now come out and explicitly said that they are no longer allowing tethering on any of there phones, has anyone had any issues with them giving you grief over this?

    I used to tether with my Sprint BlackBerry, and would love to be able to do it again...
  19. #3439  
    Quote Originally Posted by aravenel View Post
    Given that Sprint has now come out and explicitly said that they are no longer allowing tethering on any of there phones, has anyone had any issues with them giving you grief over this?

    I used to tether with my Sprint BlackBerry, and would love to be able to do it again...
    I have not had any problem at all from Sprint and I been using My Tether for months now.

    Just don't abuse it and you'll be fine
  20. #3440  
    Quote Originally Posted by gitit20 View Post
    Go out side to the closest tree brake off a branch and hit your pre with it maybe it will work...

    you will need to Web OS doctor your phone you read it would brake wifi why would you even think about doing it
    actually, if you bothered to read anything closely, you would know that you were wrong!!! On two counts.

    1) I only read that installing the old patch would break (not brake) wifi after I had already applied it. Not the best thing in the world, but I've done tons of things with my phone and haven't always chased down the very latest info from the forums before doing so.

    2) I didn't need to Doctor my phone, if you read the post directly after the first one you would know that. There's another thread on this forum about this issue, and in it someone posted the new wifi driver and the command to install it, thus restoring wifi completely. I've got wifi running perfectly again, and I also have USB tethering.

    So maybe we both should read more carefully!

Posting Permissions