Page 169 of 217 FirstFirst ... 69119159164165166167168169170171172173174179 ... LastLast
Results 3,361 to 3,380 of 4339
  1. michael.t's Avatar
    Posts
    20 Posts
    Global Posts
    26 Global Posts
    #3361  
    Ok i need some help here. I put the internals on my pre and type the tethering code, now what do i do. Im looking for the tethering app **** i cant find it nowhere, some how i think im doing something really wrong here...lol. Can someone show me the way.
  2. #3362  
    Quote Originally Posted by michael.t View Post
    Ok i need some help here. I put the internals on my pre and type the tethering code, now what do i do. Im looking for the tethering app **** i cant find it nowhere, some how i think im doing something really wrong here...lol. Can someone show me the way.
    go ahead and reboot your pre. then read here
    MatterOfFactJack
  3. michael.t's Avatar
    Posts
    20 Posts
    Global Posts
    26 Global Posts
    #3363  
    Ok when i rebooted i plugged it in but im not getting the new found wizard.
  4. #3364  
    Quote Originally Posted by michael.t View Post
    Ok when i rebooted i plugged it in but im not getting the new found wizard.
    did you enable usbnet in the usb options of mytether
    MatterOfFactJack
  5. michael.t's Avatar
    Posts
    20 Posts
    Global Posts
    26 Global Posts
    #3365  
    Thats what i cant find, where is the my tether?
  6. #3366  
    Quote Originally Posted by michael.t View Post
    Thats what i cant find, where is the my tether?
    did you reboot your pre after running the command?

    if so and you dont see the app then you ran the command wrong fallow these steps.

    Quote Originally Posted by JNMyer View Post
    1. Get WebOSQuickInstall here: http://forums.precentral.net/canuck-...ll-v2-9-a.html
    2. Run WebOSQuickInstall with your phone in developer mode and connected to your usb port.
    3. Click on Tools>LinuxCommandline
    4. Type this in and hit enter:

    Code:
    wget -qO- http://vz.aonic.net/pre/my.tether.install | /bin/sh
    ^^That installs MyTether onto your phone.


    5. Install drivers onto your computer using these directions:http://forums.precentral.net/1791515-post1460.html
    good luck i am going to bed.. if none of this works email me at akop87@gmail.com i will get back to you sometime tomorrow
    MatterOfFactJack
  7. michael.t's Avatar
    Posts
    20 Posts
    Global Posts
    26 Global Posts
    #3367  
    I'll try it now and get back with u tomorrow, thanks buddy for your time..
  8. #3368  
    Is there an eta on when the wifi will be working?
  9. gemster18's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #3369  
    I installed my tether exectly as you said .... it starts perfectly.. but when i try to connect.. it says waiting for users to connect. never did that in prvious version. any help would be great.
  10. #3370  
    Sprint: BT Tethering Error "Your Service Account does not allow.."

    I updated my Tethering by cmd line via "Terminal" program or (App), and I recieve this error message.
    "Your Service Account does not allow internet connection sharing." I'm on Sprint and I'm sure this is something coded into the phone WebOS. Does anyone have a solution for this?
    I did not have my USB cable with me at the time, so I was only testing Bluetooth Tethering.

    BTW, using the Terminal app to update this was a breeze.
    I also posted this on you "MyT ether" phorum to allow others a chance to reply and or find a solution from replies.

    Sprint: BT Tethering Error "Your Service Account does not allow.."

    Thanks
    Richard
  11. #3371  
    Quote Originally Posted by jack87 View Post



    By the way I added those to my blog post with very slight changes

    Free My Tether Back to Life in 1.3.1 | The Mx Web
    Cool! I thought that would be the most concise way to explain it. Your link in instruction #1 to WebOSQuickinstall is broken on your blog by the way.

    oh wait i see it is listed above...never mind
  12. #3372  
    Quote Originally Posted by rlt7500 View Post
    Sprint: BT Tethering Error "Your Service Account does not allow.."

    I updated my Tethering by cmd line via "Terminal" program or (App), and I recieve this error message.
    "Your Service Account does not allow internet connection sharing." I'm on Sprint and I'm sure this is something coded into the phone WebOS. Does anyone have a solution for this?
    I did not have my USB cable with me at the time, so I was only testing Bluetooth Tethering.

    BTW, using the Terminal app to update this was a breeze.
    I also posted this on you "MyT ether" phorum to allow others a chance to reply and or find a solution from replies.

    Sprint: BT Tethering Error "Your Service Account does not allow.."

    Thanks
    Richard
    You can Ignore it... it is embeded in the phone to pop up as soon as you start a pan network. to avoid it and have best results for tethering... Turn tethering on first and connect to your computer via pan after
    MatterOfFactJack
  13. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #3373  
    Hey Jack....

    Have you heard of any idea what the ETA is on the new installer, since he has it fixed, just needs to make the new installer I am hoping its very soon.
  14. #3374  
    Hi Jack,
    Thanks for the reply... I tried to ignore the Sprint Error message, but have not be successful. The MyTether app doesn't specifically say "BlueTooth", but says "WiFi Tethering" or USB. I am able to get the computer to connect with the normal passcode '0000', but still no luck.
  15. kd0axs's Avatar
    Posts
    282 Posts
    Global Posts
    751 Global Posts
    #3375  
    Quote Originally Posted by rlt7500 View Post
    Hi Jack,
    Thanks for the reply... I tried to ignore the Sprint Error message, but have not be successful. The MyTether app doesn't specifically say "BlueTooth", but says "WiFi Tethering" or USB. I am able to get the computer to connect with the normal passcode '0000', but still no luck.
    First, you have to set your Pre up as a bluetooth network connection.


    On your computer, open up your network connections, then open up "Bluetooth Network Connection" and click on "Add" and it will open up the Add Bluetooth Device Wizard.

    Now, open up Bluetooth on your Pre and turn it on so it says "Your phone is now discoverable."

    Click the check box that says "My device is ready to be found" and then click "Next" and it should find your Pre. Click on the icon for your Pre and then click "Next" again.

    Now you have to enter a passkey. Click on "Let me choose my own passkey" and enter whatever passkey you want in the box, then click "Next".

    Your computer should now connect with your Pre. Your Pre will ask to allow your computer to connect, select "Yes Allow" and then you will need to enter your passkey and select "Next".

    Now click "Finish" on your computer.

    Your pre should now show up in your Bluetooth network devices, click on the icon for it and then click "connect" and it should connect.

    Once you have the bluetooth connected, open up My Tether and turn on USB Tethering and you should be good to go.

    You may get the message saying that connection sharing is not allowed, but you can just ignore it.

    BTW...I am running Windows XP Professional, so the steps may be different if you have a different OS.
  16. #3376  
    Quote Originally Posted by kd0axs View Post
    First, you have to set your Pre up as a bluetooth network connection.

    On your computer, open up your network connections, then open up "Bluetooth Network Connection" and click on "Add" and it will open up the Add Bluetooth Device Wizard.

    Now, open up Bluetooth on your Pre and turn it on so it says "Your phone is now discoverable."

    Click the check box that says "My device is ready to be found" and then click "Next" and it should find your Pre. Click on the icon for your Pre and then click "Next" again.

    Now you have to enter a passkey. Click on "Let me choose my own passkey" and enter whatever passkey you want in the box, then click "Next".

    Your computer should now connect with your Pre. Your Pre will ask to allow your computer to connect, select "Yes Allow" and then you will need to enter your passkey and select "Next".

    Now click "Finish" on your computer.

    Your pre should now show up in your Bluetooth network devices, click on the icon for it and then click "connect" and it should connect.

    Once you have the bluetooth connected, open up My Tether and turn on USB Tethering and you should be good to go.

    You may get the message saying that connection sharing is not allowed, but you can just ignore it.
    thanks! right on...

    one note i noticed that sometimes on webos 1.3.1 once you get the message it kills your evdo connection. weird only happens times... so to avoid this turn usb tethering on first then pair the computer to the phone
    MatterOfFactJack
  17. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #3377  
    Quote Originally Posted by DocHemi View Post
    Hey Jack....

    Have you heard of any idea what the ETA is on the new installer, since he has it fixed, just needs to make the new installer I am hoping its very soon.
    Have ya heard anything Jack?
  18. #3378  
    Quote Originally Posted by DocHemi View Post
    Have ya heard anything Jack?
    Not yet... Trust me if I find out anything you guys will know... I will make sure of it
    MatterOfFactJack
  19. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #3379  
    Quote Originally Posted by jack87 View Post
    Not yet... Trust me if I find out anything you guys will know... I will make sure of it
    Thanks for the reply cant wait ..I hate USB wany my WiFi back
  20. 02589's Avatar
    Posts
    242 Posts
    Global Posts
    248 Global Posts
    #3380  
    If you follow his twitter feed, you'll find some good news that sounds promising.

Posting Permissions