Page 166 of 217 FirstFirst ... 66116156161162163164165166167168169170171176216 ... LastLast
Results 3,301 to 3,320 of 4339
  1. #3301  
    Quote Originally Posted by gitit20 View Post
    Hey Aonic and Jack you may think about updating the first page for the noobs that come in wondering why its not working update it to say it not working for 1.3.1 as of yet or something will help elem. some of the noobish questions.... Just a suggestion...
    Aonic updated it tonight two added red text... pretty important stuff.

    Quote Originally Posted by rapmaster0 View Post
    This is prob the worst time to ask a question lol. butttt....

    I uninstalled MyTether using the MyTether installer, it disappeared and then i installed it again using the MyTether Installer. The version i'm using is the donor one.

    The problem now is that its not there anymore, i tried rebooting, installing it again, uninstailling, nothing. Any Ideas??

    It was mentioned (i think) in a previous post, but no solution .....Help?
    Quote Originally Posted by rapmaster0 View Post
    Haha, i was waiting for someone to respond to my question...and i hope it wasnt a time wasting one.

    I did read, and have been up to this point, and cant find anything. I'm stuck with comcast out in my area trying to get that damn icon back on lol. With no luck.

    What i'm thinking about is doing the webos doctor, which i dont want to do ugh.

    Any ideas?
    really odd... well there is a new installer get it at the donor forum and try reinstalling it there.. if no luck you can run the commands under the root instalation options in donor forum and use webos quick install's command line under tools if you dont have linux access/ssh
    MatterOfFactJack
  2. #3302  
    UPDATE for DONORS
    or future donors
    NEW installer for donor version soon you can get it at My Tether : Tethering for Palm Pre - turn your Palm Pre into 3G WiFi router! Donor forum

    • Fixes the random USB still on bug

    • For now only USB/BT tethering are working Wifi fix is not released yet although a solution has been found so it is just on the horizon

    • You might still need to reboot your phone to restore its Internet after you are done tethering. if you have Luna Manager installed you can just hit Restart Java



    Read this article about free mytether (v1.5.1)
    Free My Tether Back to Life in 1.3.1
    For free version refer to this post
    Last edited by jack87; 11/18/2009 at 12:21 AM.
    MatterOfFactJack
  3. #3303  
    Thank you Aonic for releasing this USB/BT fix for the free version. I posted it in the other thread.

    Could you please include a copy of the GPL with your fixed wifi installer when it's released? (assuming you end up distributing the old driver again)
  4. #3304  
    Cool on the updated first post... thanks guys
  5. #3305  
    So, can I run the command from the Terminal app provided by Preware?
  6. #3306  
    Quote Originally Posted by Mikey47 View Post
    So, can I run the command from the Terminal app provided by Preware?
    yes Orange + . (Period) will give you the | line
    MatterOfFactJack
  7. #3307  
    As for me I'm waiting for Jason to come up with his great ideas on how to reenable tethering on the newest update 1.3.1.
  8. #3308  
    Quote Originally Posted by ambaldeh View Post
    As for me I'm waiting for Jason to come up with his great ideas on how to reenable tethering on the newest update 1.3.1.
    Keep in mind as warned on the OP its stuff like that broke people's Wifi and tethering is already reenabled for free version of mytether just as on the paid

    you should probably read the post i mentioned how to install it good luck

    http://forums.precentral.net/homebre...ml#post2042154
    MatterOfFactJack
  9. #3309  
    Quote Originally Posted by jack87 View Post
    NEW installer for donor version soon you can get it at My Tether : Tethering for Palm Pre - turn your Palm Pre into 3G WiFi router! Donor forum

    • Fixes the random USB still on bug

    • For now only USB/BT tethering are working Wifi fix is not released yet although a solution has been found so it is just on the horizon

    • You might still need to reboot your phone to restore its Internet after you are done tethering. if you have Luna Manager installed you can just hit Restart Java
    Here's how I've avoided resetting my Pre after using MT to connect my Windows 7 laptop to the Internet via a USB tether to the Pre. Hope this helps everyone. I've connected and disconnected a dozen times since installing the latest donor version and not had to reset my Pre even once.

    Steps 1 - 5 are for connecting, Steps 8 - 10 are for disconnecting.

    1). Open My Tether on the Pre
    2). Turn On USB tethering
    3). Enable DHCP
    4). Connect USB cable from laptop to Pre.
    5). Tap Just Charge on the Pre.

    6). Instantly an Internet connection appears for the local network connection just identified by Network and Sharing on my laptop.
    7). Surf away on Laptop. Connection speeds over 1MB per sec.

    8). When finished using the USB tether connection. turn off USB Tethering in MT.
    9). Exit MT by swiping the card away on the Pre.
    10). Unplug the USB cable from the Pre.

    11). Pre connects back to EVDO 3G network for Internet and Data.
  10. #3310  
    Quote Originally Posted by TopTongueBarry View Post
    Here's how I've avoided resetting my Pre after using MT to connect my Windows 7 laptop to the Internet via a USB tether to the Pre. Hope this helps everyone. I've connected and disconnected a dozen times since installing the latest donor version and not had to reset my Pre even once.

    Steps 1 - 5 are for connecting, Steps 8 - 10 are for disconnecting.

    1). Open My Tether on the Pre
    2). Turn On USB tethering
    3). Enable DHCP
    4). Connect USB cable from laptop to Pre.
    5). Tap Just Charge on the Pre.

    6). Instantly an Internet connection appears for the local network connection just identified by Network and Sharing on my laptop.
    7). Surf away on Laptop. Connection speeds over 1MB per sec.

    8). When finished using the USB tether connection. turn off USB Tethering in MT.
    9). Exit MT by swiping the card away on the Pre.
    10). Unplug the USB cable from the Pre.

    11). Pre connects back to EVDO 3G network for Internet and Data.
    Thats what i have done all along lol with all ver. of the app
  11. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #3311  
    Quote Originally Posted by jack87 View Post
    Keep in mind as warned on the OP its stuff like that broke people's Wifi and tethering is already reenabled for free version of mytether just as on the paid

    you should probably read the post i mentioned how to install it good luck

    http://forums.precentral.net/homebre...ml#post2042154
    UH wait a minute .....Tether by USB and Bluetooth is working, but tehering by WiFi isn't corrected yet is it? Did I miss something here?
  12. #3312  
    Quote Originally Posted by DocHemi View Post
    UH wait a minute .....Tether by USB and Bluetooth is working, but tehering by WiFi isn't corrected yet is it? Did I miss something here?
    correct... usb and bluetooth is working no wifi
    MatterOfFactJack
  13. #3313  
    Quote Originally Posted by gitit20 View Post
    Thats what i have done all along lol with all ver. of the app
    It wasn't that easy right after 1.3.1 came out!
  14. #3314  
    I cant seem to find My Tether 1.5.1, any body has the link?
  15. #3315  
    Quote Originally Posted by kainalu View Post
    I cant seem to find My Tether 1.5.1, any body has the link?
    lol did you read the OP or my post a few posts up that has a link in red pointing to free version =1.5.1
    MatterOfFactJack
  16. #3316  
    Quote Originally Posted by TopTongueBarry View Post
    Here's how I've avoided resetting my Pre after using MT to connect my Windows 7 laptop to the Internet via a USB tether to the Pre. Hope this helps everyone. I've connected and disconnected a dozen times since installing the latest donor version and not had to reset my Pre even once.

    Steps 1 - 5 are for connecting, Steps 8 - 10 are for disconnecting.

    1). Open My Tether on the Pre
    2). Turn On USB tethering
    3). Enable DHCP
    4). Connect USB cable from laptop to Pre.
    5). Tap Just Charge on the Pre.

    6). Instantly an Internet connection appears for the local network connection just identified by Network and Sharing on my laptop.
    7). Surf away on Laptop. Connection speeds over 1MB per sec.

    8). When finished using the USB tether connection. turn off USB Tethering in MT.
    9). Exit MT by swiping the card away on the Pre.
    10). Unplug the USB cable from the Pre.

    11). Pre connects back to EVDO 3G network for Internet and Data.
    WiFi used to work. Now that it doesn't, I'm exploring USB/BT methods, but I can't seem to connect via these methods despite the new .jar file.

    I have "Remote NDIS based Internet Sharing Device" listed in Device Manager in Win Vista and have USB hooked up as per above instructions and "Network" shows up in the "Network and Sharing Center" of Windows, but I keep getting the "X" between the Network and the Internet = not connecting to the internet. Same problem with BT PAN being established. USB tethering and therefore USBNEt are on. DHCP is enabled. What am I missing? Thanks!
  17. #3317  
    Quote Originally Posted by doctorzeph View Post
    WiFi used to work. Now that it doesn't, I'm exploring USB/BT methods, but I can't seem to connect via these methods despite the new .jar file.

    I have "Remote NDIS based Internet Sharing Device" listed in Device Manager in Win Vista and have USB hooked up as per above instructions and "Network" shows up in the "Network and Sharing Center" of Windows, but I keep getting the "X" between the Network and the Internet = not connecting to the internet. Same problem with BT PAN being established. USB tethering and therefore USBNEt are on. DHCP is enabled. What am I missing? Thanks!
    New Jar? if you are attempting to apply the unsupported fix... i recommend you run the installation command found at http://forums.precentral.net/homebre...ml#post2042154 and then try again. that will install the supported free version of mytether that works with both bluetooth and usb tethering

    Read this article about free mytether (v1.5.1)
    Free My Tether Back to Life in 1.3.1
    Last edited by jack87; 11/18/2009 at 03:39 PM. Reason: Maybe people will read Red text?
    MatterOfFactJack
  18. #3318  
    With the new WebOS update (1.3.1), how do I get MyTether to work properly again?
    If possible, I'd like step by step instructions. I've seen the donor one... but I'd like to seek a different alternative. (You know... free)
  19. #3319  
    Also, I made the mistake of deleting the app from my Pre.
    How do I find it again?
  20. dbh123's Avatar
    Posts
    65 Posts
    Global Posts
    68 Global Posts
    #3320  
    Quote Originally Posted by neyboo View Post
    Also, I made the mistake of deleting the app from my Pre.
    How do I find it again?
    Try the first article on the first page of this thread.

Posting Permissions