Page 160 of 217 FirstFirst ... 60110150155156157158159160161162163164165170210 ... LastLast
Results 3,181 to 3,200 of 4339
  1. #3181  
    hey everybody I'm not trying to steal or anything but I can't seem to find the free or the paid usbnet drivers so can someone send me the link or the files to my email. Siscoa36@yahoo.com thanks in advance.
  2. #3182  
    Quote Originally Posted by isosunrise View Post
    Calm down. Aonic last logged in yesterday, and its Friday night! I am sure there will be an update. The forum is working fine for me right now.
    Thats doesn't mean anything, I doubt that's even him logging in. He hasn't answered any questions in how long now??? The guy is MIA taking peoples money and running
  3. #3183  
    Quote Originally Posted by Cuthroat View Post
    Thats doesn't mean anything, I doubt that's even him logging in. He hasn't answered any questions in how long now??? The guy is MIA taking peoples money and running

    look up three posts...aonic is back online and has sent out a message stating that he is working on the problem
  4. #3184  
    Quote Originally Posted by Cuthroat View Post
    Thats doesn't mean anything, I doubt that's even him logging in. He hasn't answered any questions in how long now??? The guy is MIA taking peoples money and running
    Post Fail

    Read what larue708 said.
  5. #3185  
    Hahaha i just said i talked to guy. so just wait for it peeps and no more distributing for free.. thats what Pees sprint off and makes palm take action.
    MatterOfFactJack
  6. #3186  
    Quote Originally Posted by larue708 View Post
    look up three posts...aonic is back online and has sent out a message stating that he is working on the problem
    Well about time thats the first message I seen in WEEKS!



    Quote Originally Posted by IcerC View Post
    Post Fail

    Read what larue708 said.
    Post fail huh? I made that post before I even seen what Larue said dumb dumb
  7. #3187  
    Quote Originally Posted by jack87 View Post
    Hahaha i just said i talked to guy. it should be up and running in no time
    Coo thanks for the update Jack
  8. #3188  
    nevermind I'm and ***** I didn't notice 1.3.1 is coming out. Anyways I have to finish downloading linux I have sdk downloaded already and I have to get the other software outlined in the the first post before I do this. Dam why can't this program be as simple as usbmodem for the centro.
  9. #3189  
    Quote Originally Posted by Siscoa36 View Post
    nevermind I'm and ***** I didn't notice 1.3.1 is coming out. Anyways I have to finish downloading linux I have sdk downloaded already and I have to get the other software outlined in the the first post before I do this. Dam why can't this program be as simple as usbmodem for the centro.
    this program has a simple installer one file and boom! well i guess you need novacom installed which comes in the sdk but there are just novacom packages to
    MatterOfFactJack
  10. stfd1249's Avatar
    Posts
    45 Posts
    Global Posts
    65 Global Posts
    #3190  
    Thanks to aonic and jack87 for relaying!! I have no doubt that this will be fixed in no time. This has been the best app for me on the Pre and all the work that went into this is very appreciated!
  11. Mandroido's Avatar
    Posts
    16 Posts
    Global Posts
    24 Global Posts
    #3191  
    This is the only application that holding me to keep the Pre!!
  12. #3192  
    Quote Originally Posted by Premo View Post
    This is the only application that holding me to keep the Pre!!
    LOL... I feel the same way
  13. stfd1249's Avatar
    Posts
    45 Posts
    Global Posts
    65 Global Posts
    #3193  
    Quote Originally Posted by Cuthroat View Post
    LOL... I feel the same way

    Same here!!
  14. #3194  
    for those intrested in disabling updates

    run these commands in terminal app or via putty/novacom telnet whatever.
    webos quickinstall should have a basic command line input i believe.
    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod -x UpdateDaemon
    mount -o remount,ro /
    
    killall UpdateDaemon
    to re-enable the updater
    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod +x UpdateDaemon
    mount -o remount,ro /
    Last edited by jack87; 11/14/2009 at 02:44 PM.
    MatterOfFactJack
  15. #3195  
    Quote Originally Posted by CoobeyMeyer View Post
    You could upload MyTether 2.0.2 to MegaUpload.com or another site so that we can get it for free and more people would be able to get it and help out other people. PLZ AND THANK YOU!
    This is why AONIC (developer of MyTether) has been MIA for the past 5 weeks... People are stealing the paid version of his application, and I'm sure he got sick and tired of all the STUPID people asking the same question on his forum without reading.

    Now that we actually NEED him (due to the WebOS update) we can all bow down to him and ask for forgiveness.... I pray we are forgiven, as he's probably laughing at all you pirates now!
  16. #3196  
    Quote Originally Posted by wcarlson40 View Post
    This is why AONIC (developer of MyTether) has been MIA for the past 5 weeks... People are stealing the paid version of his application, and I'm sure he got sick and tired of all the STUPID people asking the same question on his forum without reading.

    Now that we actually NEED him (due to the WebOS update) we can all bow down to him and ask for forgiveness.... I pray we are forgiven, as he's probably laughing at all you pirates now!

    I agree, developer should be paid for their apps and piracy is bad. Having said that, I think aonic should have just made mytether a paid app instead of asking for donations to make it clear. I bought mytether and find it a very valuable app. Hopefully aonic will update mytether soon....
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  17. #3197  
    Quote Originally Posted by jack87 View Post
    for those intrested in disabling updates

    run these commands in terminal app or via putty/novacom telnet whatever.
    webos quickinstall should have a basic command line input i believe.
    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod -x UpdateDaemon
    mount -o remount,ro /
    
    killall UpdateDaemon
    cool. what is the command line to reverse it? i know nothing about code.
  18. #3198  
    Quote Originally Posted by jack87 View Post
    That doesnt sound right at all... i do not think it is your pre you guys are seeing. Wifi tethering does not work with the free mytether. atleast not the method you just mentioned. your best bet is usb tethering. go to mytether.net there is instructions for vista users on how to install usbnet driver for the pre.


    keep us posted.
    Nope, we know for a fact that it was our pre's wifi that we were seeing. We would enable My Tether... and the wifi points would show up... disable My Tether, the wifi points would go away.

    I also did do the Vista instruction steps to find the usbnet driver for the pre on my lap top. It was on my Vista Laptop that we were seeing these wifi points.

    I do have a question though, you said that WiFi Tethering should not work for the FREE Version.... does that mean that I can buy the 'Donated' Version... and the WiFi Tethering can work? I might just want to do that.
  19. #3199  
    Thanks Jack. I already updated to 1.3.1 and can't wait for the update.
  20. #3200  
    Quote Originally Posted by hsailormoon View Post
    Nope, we know for a fact that it was our pre's wifi that we were seeing. We would enable My Tether... and the wifi points would show up... disable My Tether, the wifi points would go away.

    I also did do the Vista instruction steps to find the usbnet driver for the pre on my lap top. It was on my Vista Laptop that we were seeing these wifi points.

    I do have a question though, you said that WiFi Tethering should not work for the FREE Version.... does that mean that I can buy the 'Donated' Version... and the WiFi Tethering can work? I might just want to do that.
    at the moment tethering does not work with web os 1.3.1 at all
    Quote Originally Posted by isosunrise View Post
    cool. what is the command line to reverse it? i know nothing about code.

    to re-enable the updater
    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod +x UpdateDaemon
    mount -o remount,ro /
    MatterOfFactJack

Posting Permissions