Page 145 of 217 FirstFirst ... 4595135140141142143144145146147148149150155195 ... LastLast
Results 2,881 to 2,900 of 4339
  1. #2881  
    Quote Originally Posted by Flhd View Post
    I have version 1.5 installed on my Pre, and it worked fine via wifi, usb, bluetooth with my Vista 32bit machine. I recently updated my webOS to 1.2.1 and the wifi capability on my tether 1.5 stopped working, the usb and bluetooth still work fine. Is anyone else having this issue? ...
    Hello Flhd,
    There are two versions of MyTether available. Version 1.5.0 is the last version that is made available for free. It worked as you say up until WebOS 1.2/1.2.1. If you want the WiFi to work, you will need to install the Latest Version: 2.0.2. You can obtain a windows installer that installs MyTether 2.0.2 after making a $14.95 donation to aonic. You should be able to find the details on this forum at this URL:
    My Tether

    If you have root access on your Pre, you can issue the "wget" command in Post #1 of this thread and that should give you MyTether 2.0.2 without having to make a donation. (The downside to using the shell command is that you don't get a windows installer or support in his forum, but if you are a technical person, the wget method is a lot easier.

    EDIT: CORRECTION: There are different URLs for the "donate" and free versions. I will not publish the URL that is available to those who have donated. The URL below will get you the 1.5.0 version (which works on WebOS 1,2 except that tethering to your phone via WiFi will not work). I think Jason was talking about packaging the GPL driver which wil fix WiFi in MyTether 1.5.0. Try installing it from WebOS Quick Install or Preware (and feel free to report back whether or not WiFi is fixed).

    Note: I will go back and quote the command from post #1 after I finish this post.
    Edit: Here it is:
    Root into your Pre and paste this one liner into your terminal:
    Code:
    wget -qO- http://vz.aonic.net/pre/my.tether.install | /bin/sh
    Last edited by sudoer; 10/13/2009 at 10:56 AM.
    I'm both super! ... and a doer!
  2. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
    #2882  
    the wget method installs 1.5.0 not the 'donation' version.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  3. #2883  
    'donation' version worked easily for me
  4. #2884  
    wget not working for me either. Just gets the 1.5.0
  5. #2885  
    that url is the 1.5.0 version to get either the url for 2.0.2 or installer you must donate distubuting the url/installer for 2.0.2 is just uncool. I feel like the dev diserves something for his hard work if you have the means to contribute. Annd if not 1.5.0 is still a great tethering option with usb and BT
    MatterOfFactJack
  6. CoobeyMeyer
    CoobeyMeyer's Avatar
    #2886  
    Quote Originally Posted by junkstream View Post
    I fell for it and made the donation, but cannot get it to work. It's an amazingly cumbersome process for a $15.00 "donation." I highly discourage anyone else from doing it.
    You could upload MyTether 2.0.2 to MegaUpload.com or another site so that we can get it for free and more people would be able to get it and help out other people. PLZ AND THANK YOU!
  7. #2887  
    Quote Originally Posted by junkstream View Post
    I fell for it and made the donation, but cannot get it to work. It's an amazingly cumbersome process for a $15.00 "donation." I highly discourage anyone else from doing it.
    how can you discourage ppl from installing it...it works perfectly for me...never had any problem with it...maybe ur doing somthing wrong but don't tell ppl it doesn't work when many ppl have done the same process and it works
    Juan

    2010-2011 Champions!

  8. #2888  
    Quote Originally Posted by CoobeyMeyer View Post
    You could upload MyTether 2.0.2 to MegaUpload.com or another site so that we can get it for free and more people would be able to get it and help out other people. PLZ AND THANK YOU!
    that wouldnt be too cool now would it sharing to the public is the dev's call otherwise it is pirating.... there is plenty of people who are helping eachother out in the donor forum and supporting for 2.0.2 this thread is not really made for support for 2.0.2 donors can find all the support they need in the donor forum of mytether.net
    MatterOfFactJack
  9. sam1am's Avatar
    Posts
    172 Posts
    Global Posts
    176 Global Posts
    #2889  
    Quote Originally Posted by jack87 View Post
    that wouldnt be too cool now would it sharing to the public is the dev's call otherwise it is pirating.... there is plenty of people who are helping eachother out in the donor forum and supporting for 2.0.2 this thread is not really made for support for 2.0.2 donors can find all the support they need in the donor forum of mytether.net
    How can you pirate something when A. it doesn't cost any money and B. you're not charging any money for it.

    If the developer choose to make this commercial software, it would be a different story. But he didn't. A donation simply gives you access to his forum where he is posting apparently free software.

    edit: I only say this to prove a point. I still think it's sort of a bizarre way of setting things up. I wonder if the author did it this way to protect himself from liability somehow - if so he has to take everything that comes with it.

    disclaimer: I paid for the software and have not shared it with anyone but have actually encouraged my friends to "donate." (<--- Really big quotes)
  10. #2890  
    Quote Originally Posted by jack87 View Post
    that url is the 1.5.0 version to get either the url for 2.0.2 or installer you must donate distubuting the url/installer for 2.0.2 is just uncool. I feel like the dev diserves something for his hard work if you have the means to contribute. Annd if not 1.5.0 is still a great tethering option with usb and BT
    Yes, if they are different URLs then this means the author did not intend for the latest version to be downloadable without donating. I believe a fix has been made to the Preware install of MyTether 1.5.0 (so it's really a moot point now as that version should now be working via WebOS Quick install and possibly also via Preware).
    Last edited by sudoer; 10/13/2009 at 10:59 AM.
    I'm both super! ... and a doer!
  11. #2891  
    If you download the PHP script on his website and modify it, you can get 2.0.2 for free. I won't say how or recommend it, I just wanted to see if it could be done. And it could. Aonic made this really awesome app and he really does deserve some sweet wampum for his hard work. Buy it!
    Last edited by balderson; 10/13/2009 at 04:26 PM.
  12. #2892  
    If i made a donations for the 1st version, am I required to donate again to get the newest version?
  13. #2893  
    Quote Originally Posted by rproussel View Post
    If i made a donations for the 1st version, am I required to donate again to get the newest version?
    Only one donation was required. Try navigating to the donors' portion of Aonic's private forum. The preceding link should work in your case. If it does not, then email Aonic and ask him to enable you.
    I'm both super! ... and a doer!
  14. #2894  
    Just donate...it's not too much to ask. I don't understand why people are STILL complaining @ this. I donated months ago and believe me, when there's no internet and you are in a pinch, its well worth the money.
  15. #2895  
    thanks
  16. #2896  
    Has anyone had any success connecting to MyThether through Bluetooth in Ubuntu? The USB and WiFi tethering work with no problems, but I can't seem to get the Bluetooth to connect. I got everything (including Bluetooth) to work immediately in Windows--I just don't know how to get it going in Ubuntu. I'm running Jaunty and MyTether 2.0.2.

    I've installed BlueMan, activated the USB Tether on my Pre, and paired the two. When I try to connect the Network Access Point, though, I get:

    Failed to Connect
    Connection Refused (111)

    Any ideas?
  17. #2897  
    I have gone through all the command prompts and it showed to install but it does not show up on my pre. What's up?
  18. #2898  
    thanks
    Quote Originally Posted by aonic View Post
    This app allows you to use your Pre to connect to the internet. It allows you to tether over USB, or Bluetooth PAN, and allows you to make your Pre into an WiFi hotspot to share your EVDO connection.

    The app handles enabling USBNet on the Pre via the UI, as well as enabling DHCP for tethering without having to ssh in to enable anything.

    Now on to the good stuff.

    Latest version: My Tether 1.5.0 & TetherService 0.5.0



    You need root to install this app, but after installing you shouldn't need to root or ssh in to do anything else to make this app work.

    Previous versions of this app required webosinternals.services to be installed. This was ok, but it allowed any WebOS application on your Pre to run root commands. To close that "hole" I've made my own service to handle tethering functions.

    New In 1.5.0
    • Removed dependency on webosinternals.services
    • Added dashboard notifications on status of WiFi Tethering
    • New Launcher icon by TavisJohn
    • App remembers last tether option & opens to same one
    • Cleaned up tether output & general UI to be more user friendly
    • Security & added robustness in the backend


    Instructions (version 1.5.0):
    Root into your Pre and paste this one liner into your terminal:
    Code:
    wget -qO- http://vz.aonic.net/pre/my.tether.install | /bin/sh
    Check here for "Accessing Linux instructions on Windows w/ SDK"

    This command will remove webosinternals.services, install the new tethering service, and install My Tether 1.5.0. It will also remove any old versions of My Tether

    If you get something like wget: bad address 'vz.aonic.net' in the output of the command then re-run the command. Don't let your Pre go to sleep during this command, and if your Pre is plugged into USB make sure its in "Charge Only" mode.


    Donation Link -- Requested by Users please dont announce your confirmation number, I receive an email from PayPal with everything





    Installing USBNet Drivers on Windows:
    If you're using USB tethering, you will need to install the usb network drivers on your machine. Instructions are here: pre dev wiki: USBnet networking setup

    These USBNet Drivers instructions are very good: http://forums.precentral.net/1791515-post1460.html

    Instructions for USBNet on Vista & Vista 64bit by mu7efcer
    1. On Pre: in the My Tether program turn on usbnet.
    2. Reboot Pre and open My Tether again and turn on DHCP
    3. Plug in Pre to USB on Vista
    4. In wizard that comes up asking for driver software, I chose ignore.
    5. Then I went into the device manager, by right clicking on "My Computer" and selecting "Manage", then clicking on "Device Manager"
    6. There was a device called "USB Ethernet Gadget". I right clicked on it and selected "Update Driver Software..."
    7. In the wizard that came up, I clicked "Browse my computer for driver software"
    8. In the next page, I clicked "Let me pick from a list of deice drivers on my computer"
    9. It asked me to pick a type of hardware. I chose "Network Adapter"
    10. Under "Manufacturer", I chose "Microsoft Corporation". (Note: this is not the same as "Microsoft")
    11. In "Network Adapter", I chose "Remote NDIS based Internet Sharing Device.
    12. Then I clicked Next.

    Bluetooth Tethering
    The report is that after you enable USB Tethering in My Tether, you can pair your machine to the Pre using Bluetooth PAN and tethering will work over Bluetooth.

    nttdemented's experience with BT -- For it to work over BT all I had to do was toggle it on (let it do its thing and reset) pair my netbook (running Win7) to the Phone and then join the computer to the BT PAN network of the Pre and I was golden.
  19. #2899  
    Quote Originally Posted by mikeppdc View Post
    I have gone through all the command prompts and it showed to install but it does not show up on my pre. What's up?
    If you reboot your Pre, it will probably show up.
    I'm both super! ... and a doer!
  20. #2900  
    Thanks for the help but have tried that and it doesn't work.

Posting Permissions