Page 112 of 217 FirstFirst ... 1262102107108109110111112113114115116117122162212 ... LastLast
Results 2,221 to 2,240 of 4339
  1. #2221  
    Quote Originally Posted by MRBULLRED View Post
    Ever since I tried installing this ^^^^^^ through webos quick install I can no longer install programs via sdk or quick install.... it seems like this ipk uninstalled novacom from compputer or the pre????? so now it says no device detected... someone please help...
    There is absolutely no way that an ipkg installed on the Pre can affect anything on your computer.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #2222  
    Quote Originally Posted by MRBULLRED View Post
    Ever since I tried installing this ^^^^^^ through webos quick install I can no longer install programs via sdk or quick install.... it seems like this ipk uninstalled novacom from compputer or the pre????? so now it says no device detected... someone please help...
    sounds like user error good luck figuring it out
    MatterOfFactJack
  3. #2223  
    Quote Originally Posted by ckeithley View Post
    I am having issues getting the USBnet driver to save as an .inf file, opposed to the .txt file. I saw a post referring to Windows Explorer, but cant find the way to do it on my machine.
    ok so when save as prompt comes up... at the bottom drop down menu change it to all files... in the file name finish off the extention with inf...
    MatterOfFactJack
  4. #2224  
    Quote Originally Posted by jack87 View Post
    ok so when save as prompt comes up... at the bottom drop down menu change it to all files... in the file name finish off the extention with inf...
    Thanks. I have the USB tethering going. But nothing is happing with the network connection. Is it the IP settings. I went thru and manually set them as per the instructions.....
    Last edited by ckeithley; 08/30/2009 at 09:04 AM.
  5. #2225  
    Trying to install the usbnet driver for xp but it keep telling me "The file usb8023k.sys on Eternet/RNDIS Gadget Driver Install Dis is needed"
    Last edited by OneDeep; 08/30/2009 at 08:26 AM.
  6. mateo2's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #2226  
    wow, i'm surprised by how quick this is. pretty snappy. i guess i am just used to super slow t-mobile edge, this is wonderful! loving the pre!
  7. #2227  
    Just wanted to stop back in and Thank you for the great app i got the donate ver. from you and i am telling you this has saved me many times thank you very much man...
  8. #2228  
    LOL, this app is just plain nutz. I'm currently running it, and it runs great which is a plus. The part I dont get is why does it only work when it wants too?

    I'm I the only one going thru this?


  9. #2229  
    This worked wonders!!!
    Very nice

    Dell Mini 10 + Palm Pre = WIN!!
    I can finally have internet on my Dell without paying for a USB Internet for like 60$ a month extra..


    Does anybody have the same problem that after a while the WiFi internet kinda dies out and you have to Toggle WiFi off and then back on.. Maybe it has to do with when the phone is "Idle" too long ?

    Anyways This is great, props to the developers you make pushing the phone to it's full potential easy as hell.. Very easy to Root the pre and past that one line..

    Kudos!
  10. #2230  
    Anyone else notice that Aonic dropped off the face of the earth? He used to be very involved here and now?
  11. #2231  
    nope im having trouble also
  12. #2232  
    Im a total newb and i've already installed my tether and now im trying to download the driver "usbnet-pre windows driver(32 bit)" but when i click on it it is just a bunch of text? now everywhere i've read it say to click on it and save to disk but i don't get this because when i click on it it just pops up a page with text?
  13. #2233  
    Hey...im trying to finally install mytether... i see it is available in the new preware app. I am installing from a mac..im assuming that the pre still needs to be rooted...I can search and figure that out, I believe, if that is true...will this ever be able to work on a non rooted pre? I just have seen all of these patches and all being available through preware and webos quick install... and is there a different set of instructions to follow now if it is installed through preware? thanks...
  14. jsa334's Avatar
    Posts
    54 Posts
    Global Posts
    77 Global Posts
    #2234  
    Quote Originally Posted by ducatiendo View Post
    Im a total newb and i've already installed my tether and now im trying to download the driver "usbnet-pre windows driver(32 bit)" but when i click on it it is just a bunch of text? now everywhere i've read it say to click on it and save to disk but i don't get this because when i click on it it just pops up a page with text?
    Change it to a .inf file from the .txt you downloaded.
  15. #2235  
    Quote Originally Posted by ckeithley View Post
    Thanks. I have the USB tethering going. But nothing is happing with the network connection. Is it the IP settings. I went thru and manually set them as per the instructions.....
    YA... make the computer get ip automaticaly and just enable dhcp using the tethering app you will be good from there
    Quote Originally Posted by OneDeep View Post
    Trying to install the usbnet driver for xp but it keep telling me "The file usb8023k.sys on Eternet/RNDIS Gadget Driver Install Dis is needed"
    good old google search should help you find that file so find it download it and then point windows to where it is located
    Quote Originally Posted by He123321 View Post
    LOL, this app is just plain nutz. I'm currently running it, and it runs great which is a plus. The part I dont get is why does it only work when it wants too?

    I'm I the only one going thru this?
    it will not work when running on battery and doing wifi tether if screen turns off. you will need to keep the pre plugged in to a charger if you want to wifi tether with screen off.
    MatterOfFactJack
  16. #2236  
    I get a message on the command prompt that the app has been installed but there is no icon for the app on my pre... please help.
  17. #2237  
    nvrmnd i figured it out. :]
  18. #2238  
    Okay, I installed mytether with the ipk that was provided in this thread, using webosquick install (the ipk Jason posted). It says it turns on the wifi tether, but the network doesn't show up in my list of networks on my laptop. Haven't tried USB yet. I have DCHP and USBNet enabled. I just "DONATED" (against better judgment, I hate people that have a mandatory "donation"... just call it what it is..) so maybe the new version with bluetooth and screen always on will be better and work right.
  19. #2239  
    how do i install the shell over root?
  20. #2240  
    Centro85,

    Despite being a DBA, former solaris admin, having my Pre rooted, and having developed 3 apps for the Pre - I decided to donate so that I could get the easy way of installing MyTeher.

    Good choice. No complaints.

Posting Permissions