Page 6 of 6 FirstFirst 123456
Results 101 to 116 of 116
  1.    #101  
    2 player mode doable.... I just have to figure out how to be clever.

    Rick
  2. #102  
    One issue- just deleted the homebrew version, and installed it from the App Catalog, and Preware is telling me that there's an update there for it. Seems if I have the App Catalog version installed I wouldn't want to update it with Preware.
  3. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #103  
    I pinpointed the high score issue. I reset the high score, then played as black. High scores worked fine. Reset high scores again, and played as white. No score would register as a high score.

    Again, the issue is when the Pre plays as black, and the player plays as white, no score will register as a high score.
  4.    #104  
    Quote Originally Posted by jhoff80 View Post
    One issue- just deleted the homebrew version, and installed it from the App Catalog, and Preware is telling me that there's an update there for it. Seems if I have the App Catalog version installed I wouldn't want to update it with Preware.
    Preware has a NEWER VERSION than the app catalog.

    cwtex found a bug on Monday. I fixed it. I tried to update the app catalog version, they said "frozen until the 28th."

    so, preware is RIGHT.

    --- oh, and please pretty please give me some stars on the app catalog?

    Thanks
  5.    #105  
    Quote Originally Posted by cwgtex View Post
    I pinpointed the high score issue. I reset the high score, then played as black. High scores worked fine. Reset high scores again, and played as white. No score would register as a high score.

    Again, the issue is when the Pre plays as black, and the player plays as white, no score will register as a high score.
    No problem. One line fix.

    wil fix asap, Then preware will be TWO rev's newer tha the app catalog

    :-(
  6. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #106  
    I found another bug. At the end of a game, there were two spots left, the bottom right corner, and the space to the left of that. I looked and saw that if I went in the spot on the left, the computer didn't have a legal move for the last spot, the corner, and I would just go again and get both spots. I went in the spot on the left, and the game tells me I won. I don't get a chance to go in the last spot and I don't get credit for it. The final count doesn't even add up to what it should (63 instead of 64). I was able to do it twice, by chance the in the same corner. See attached screenshots.
    Attached Images Attached Images
  7.    #107  
    yep

    well, THAT will be a difficult one to debug.

    :-(

    Thanks sir. as always
  8. #108  
    Quote Originally Posted by rboatright View Post
    2 player mode doable.... I just have to figure out how to be clever.

    Rick
    Great. Looking forward to it.
  9. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #109  
    How are updates coming along Rick?
  10.    #110  
    Some people who have downloaded 1.0.21 off the app catalog are experiancing a hang after first move.

    If anyone reading this does, PLEASE CONTACT ME here or at support@vocshopgames.com

    Thanks

    Rick
  11. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #111  
    I finally was able to completely eliminate the the computer player (like he has done to me a few times).

    This is still one of my favorite games to play on the Pre. Its fun, challenging, and quick!
    Attached Images Attached Images
  12. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #112  
    Quote Originally Posted by cwgtex View Post
    I found another bug. At the end of a game, there were two spots left, the bottom right corner, and the space to the left of that. I looked and saw that if I went in the spot on the left, the computer didn't have a legal move for the last spot, the corner, and I would just go again and get both spots. I went in the spot on the left, and the game tells me I won. I don't get a chance to go in the last spot and I don't get credit for it. The final count doesn't even add up to what it should (63 instead of 64). I was able to do it twice, by chance the in the same corner. See attached screenshots.
    I just realized something based about my previous post: it wasn't a bug. The computer didn't have any more legal moves, and neither did I! That's why the game ended. I didn't get to go in the last corner because I wasn't completing a jump. I didn't realized this till I was able to completely wipe out the computer 19-0. The same thing happened as before: both players have no legal moves. It just happens that the first instance was 59-4, and the second was 19-0.
  13. boyfly's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #113  
    Thanks for this app. Othello is one of my favorite games. I just wish the computer were a little smarter... it's quite easy to beat.
  14. #114  
    Thank You
  15. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #115  
    I eliminated the computer with 17 pieces left (personal best).
    Attached Images Attached Images
  16. #116  
    I download the software today from app store. V1.0.23. It hangs after the first move.
Page 6 of 6 FirstFirst 123456

Tags for this Thread

Posting Permissions