Page 20 of 21 FirstFirst ... 1015161718192021 LastLast
Results 381 to 400 of 415
Like Tree1Likes
  1. #381  
    Just curious if anything is happening with this app? Thanks
  2.    #382  
    Actually, your message made me get into it and make the sideways mode work on pixi/veer screen size.
  3. #383  
    Quote Originally Posted by oil View Post
    actually, your message made me get into it and make the sideways mode work on pixi/veer screen size.
    do it i'll love you again
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  4.    #384  
    I just did, it works now.

    Now I just have to finish is the sideways view on the individual friend scene... But I actually know what I'm going to do there now.
  5. #385  
    Quote Originally Posted by oil View Post
    I just did, it works now.

    Now I just have to finish is the sideways view on the individual friend scene... But I actually know what I'm going to do there now.
    I'm really lookin' forward to it...

    Love this app :-)
  6. #386  
    Quote Originally Posted by zoschl View Post
    I'm really lookin' forward to it...

    Love this app :-)
    Agreed! :-D

    -- Sent from my Palm Pre using Forums
  7.    #387  
    Here is a new beta of v0.6.0.

    If everything goes smoothly, I'll stick it in the precentral feed.
  8. #388  
    Quote Originally Posted by oil View Post
    Here is a new beta of v0.6.0.

    If everything goes smoothly, I'll stick it in the precentral feed.


    WOW! This is awesome!!!!
  9. #389  
    agreed, looks great all filled in. nice work.
  10. #390  
    Quote Originally Posted by oil View Post
    Here is a new beta of v0.6.0.

    If everything goes smoothly, I'll stick it in the precentral feed.
    Wow! Looks awesome!
  11.    #391  
    Anybody find any bugs?
  12. #392  
    Quote Originally Posted by oil View Post
    Anybody find any bugs?
    Not seeing any bugs. I can give you some suggestions (although I have no idea how much Microsoft allows people to do with 3rd party apps.).

    - Under preferences, where you can indicate what the right button can do, in the list of options "show friends" is misspelled.

    - Instead of having 1 button on the right where you select what it does, have an option to show all buttons on the bottom.

    I'll let you know if I come up with anything else. Thanks for doing this. Its working (and looks) great!!

    -- Sent from my Palm Pre using Forums
  13.    #393  
    Yeah, I'm a ****ty speller. And I can add an "All" option to that preference.
  14. #394  
    Also, I have 8 friends in my list and when I turn on exhibition mode, part of the top row of friends are cut off by the exhibition header (where it show the time, etc).

    No actual major problems though (although none of my friends are actually online yet LOL).

    -- Sent from my Palm Pre using Forums
  15. #395  
    Quote Originally Posted by oil View Post
    Anybody find any bugs?
    Not so far.

    Out of curiosity, is the app still hitting your server or going direct to the XBL server?
  16.    #396  
    My server.
  17. #397  
    Quote Originally Posted by oil View Post
    Anybody find any bugs?
    Not sure if it's a bug or by design, but a few of the 'button' options don't have symbols. Also not sure if it's on your side or Microsoft but not all information populates for everyone. Such as 'last seen playing' doesn't show up for people I know have been, but works fine for others.

    Last thing, I installed the new version last night, worked great (apart from above) and looks fantastic. However today after shutting down my Pre- for a battery swap over and starting up again, the first time I went to use the app it was as if it was a brand new install. Had the 'just let me use the app already' update list, and no friends in sight.
  18.    #398  
    Quote Originally Posted by OverlordsComing View Post
    Not sure if it's a bug or by design, but a few of the 'button' options don't have symbols.
    Ah, Yeah, I forgot to make icons for some of them.

    Quote Originally Posted by OverlordsComing View Post
    Also not sure if it's on your side or Microsoft but not all information populates for everyone. Such as 'last seen playing' doesn't show up for people I know have been, but works fine for others.
    This is not a bug. Some players have their privacy settings set to not display this information. You normally see online status/etc because they're your friend. But my app is outside of this security, so we don't get info for users who have their privacy set like that.

    Quote Originally Posted by OverlordsComing View Post
    Last thing, I installed the new version last night, worked great (apart from above) and looks fantastic. However today after shutting down my Pre- for a battery swap over and starting up again, the first time I went to use the app it was as if it was a brand new install. Had the 'just let me use the app already' update list, and no friends in sight.
    Did you actually properly shut it down? Or did you just pull the battery?
  19.    #399  
    Still waiting on precentral to fix the app record so I can actually upload a new version to the feeds.

    Once they do, a version with all discussed changes will go out.

  20. #400  
    This is not a bug. Some players have their privacy settings set to not display this information.
    Well that explains it perfectly, thank you.
    Did you actually properly shut it down? Or did you just pull the battery?
    I shut down, waiting for the screen to go blank (after that little spinning circle) before taking the back off to switch battery.

Posting Permissions