Page 18 of 21 FirstFirst ... 8131415161718192021 LastLast
Results 341 to 360 of 415
Like Tree1Likes
  1. #341  
    why can i not find this app on preware of webos quickinstall? i really need it!
  2. #342  
    You an install it via Preware from the link in this thread.
  3. #343  
    Just wanted to check in on the progress? Just curious... Thanks
  4.    #344  
    Can I get back to you when I come up with a better excuse than laziness for it not being done yet?
  5. #345  
    I can't find the link, it just takes me to the precentral app gallery
  6. #346  
    Ok I'll wait. Ltm

    -- Sent from my Palm Pre using Forums
  7. Herb Tarlek's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #347  
    Quote Originally Posted by oil View Post
    Can I get back to you when I come up with a better excuse than laziness for it not being done yet?
    Laziness is a perfectly acceptable excuse, especially for a free app that's being developed in your spare time. Thank you for all that you've done.
  8. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #348  
    I just upgraded to WebOS 2.1 and this app doesnt work. I miss this app already.

    Anyway this can be updated to run with the newer webos?
    Palm Lifedrive --> Palm Centro --> Palm Pre (Sprint)
  9. #349  
    Yeah! I bet it will be a major improvement. Ltm
  10.    #350  
    I didn't realize the old version didn't work on 2.1. I'll see what I can do about finally releasing the new version.

    Luckly they recently fixed the feeds so mottos/etc work again, but they also broke the now playing data :/
  11. #351  
    I'm on webOS 2.1 and just downloaded the newest version. For the most part it throws an error, "Server Down [1]<br>Please try again later." Is this only a problem on webOS 2.1?

    It seemed to work OK the one time I was able to get it to connect.
  12.    #352  
    Quote Originally Posted by sinime View Post
    I'm on webOS 2.1 and just downloaded the newest version. For the most part it throws an error, "Server Down [1]<br>Please try again later." Is this only a problem on webOS 2.1?
    When you say "newest version" you mean the version in preware?

    That error means it didn't get any data back from the server. Usually due to something being down or overloaded and not responding.

    Is this the only problem people are having with that version in 2.x?

    Is it always? I can tell you that at the time of this post the server is up and working. Does it happen right now?
  13. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #353  
    I just checked preware and its not on there. I will try WebOSQI tonight and try it out.

    Keeping my fingers crossed.
    Palm Lifedrive --> Palm Centro --> Palm Pre (Sprint)
  14.    #354  
    You can download the currently released version here.
    Last edited by oil; 03/17/2011 at 12:58 PM.
  15. #355  
    Quote Originally Posted by oil View Post
    When you say "newest version" you mean the version in preware?

    That error means it didn't get any data back from the server. Usually due to something being down or overloaded and not responding.

    Is this the only problem people are having with that version in 2.x?

    Is it always? I can tell you that at the time of this post the server is up and working. Does it happen right now?
    0.5.1 which I downloaded from this thread.

    It happens every time I open the app and it happens on both 3g and wifi. Somehow I got into it the other day, but after closing and reopening it, it can't connect. I can open a browser go to the xbl web site and log in, so I don't think the servers are truely "down".
  16.    #356  
    Quote Originally Posted by sinime View Post
    I can open a browser go to the xbl web site and log in, so I don't think the servers are truely "down".
    The app connects to my crappy server, not to microsofts awesome servers.
  17. #357  
    Quote Originally Posted by oil View Post
    The app connects to my crappy server, not to microsofts awesome servers.
    OIC.

    Forgot to mention, but it is not connecting as I type this.
  18. #358  
    when I tried to install I received this error.
    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    8 263k 8 23833 0 0 20498 0 0:00:13 0:00:01 0:00:12 20498
    100 263k 100 263k 0 0 157k 0 0:00:01 0:00:01 --:--:-- 467k
    identify
    ws.junk.xboxlive
    failed
    -1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target": "/media/internal/.developer/xboxlive-friends", "uncompressedSize": 0}' 2>&1
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }


    I've had this installed in the past but recently doctored my phone several times. Do you know what could be causing this error?
  19. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #359  
    I went home for lunch to download this. At first mine didnt connect either, said server error. so I closed it.

    Just re-opend (~30 mins later) and its up and running.


    Thanks
    Palm Lifedrive --> Palm Centro --> Palm Pre (Sprint)
  20.    #360  
    Quote Originally Posted by sinime View Post
    it is not connecting as I type this.
    How many gamertags do you have in your list?

    Quote Originally Posted by Stevesrjr86 View Post
    when I tried to install I received this error.
    [... snip ...]
    I've had this installed in the past but recently doctored my phone several times. Do you know what could be causing this error?
    I'm not sure what to tell ya, seems like you got a corrupted copy or something that uncompressed from the ipk to a size of 0.

    Quote Originally Posted by delacro View Post
    I went home for lunch to download this. At first mine didnt connect either, said server error. so I closed it.

    Just re-opend (~30 mins later) and its up and running.
    Never underestimate the crappiness of my server this is running on, haha

Posting Permissions