Page 36 of 39 FirstFirst ... 26313233343536373839 LastLast
Results 701 to 720 of 766
  1. #701  
    Quote Originally Posted by spacedust View Post
    no, i'm having problems. i uninstalled it. but when i my txt goes off. it plays the entire song, same as ringer. and i can't stop it no matter what i try. This is after i uninstalled it. also when u try to adjust the volume on the notifications. it plays the song again, and if u touch it again it plays it twice, overlapping each other. everytime u touch the volume button, it overlaps the song and won't stop till its over.

    is there a fix?

    - If your problem is: You installed the 'My Notification App' then chanced the ringer to a long song... then uninstalled 'My Notification App.'

    Then the solution is to:

    - Re-install the My Notification App and change your ring tone to a shorter tone (like Kaerey suggests) then uninstall My Notification App (for whatever reason that may be).

    - Uninstalling the app doesn't set the ringtone to default.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  2. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
       #702  
    Quote Originally Posted by spacedust View Post
    no, i'm having problems. i uninstalled it. but when i my txt goes off. it plays the entire song, same as ringer. and i can't stop it no matter what i try. This is after i uninstalled it. also when u try to adjust the volume on the notifications. it plays the song again, and if u touch it again it plays it twice, overlapping each other. everytime u touch the volume button, it overlaps the song and won't stop till its over.

    is there a fix?
    MJones8 Said it. Might be the first time an MU Grad got something right.

    Like with TXT Manager and on a Default unaltered Pre, You can not interrupt notification sounds.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  3. #703  
    man i been having this same issue spacedust. what I did now was installed and changed the ringer so let's see if it works
  4. #704  
    Ok I tested and it works.
  5. pezdukie's Avatar
    Posts
    50 Posts
    Global Posts
    77 Global Posts
    #705  
    Great app; love it. I would also love separate ringers for different notifications
  6. #706  
    kaerey,

    since I installed the new update the notifications play low as heck. I adjusted everything. But still can hardly hear it now. Have you heaard if the update jacked with your app? I hope not. Or do you have any advice on makin it loud again?
  7. #707  
    I'd recommend reading a little before installing any app. In this case, it's clearly spelled out in the description of the app that you'll want something short and sweet, cause it'll roll the whole track.

    Reading, even Pre owners can do it.
  8. #708  
    Quote Originally Posted by datbabygirl View Post
    kaerey,

    since I installed the new update the notifications play low as heck. I adjusted everything. But still can hardly hear it now. Have you heaard if the update jacked with your app? I hope not. Or do you have any advice on makin it loud again?
    I've had the same issue, since the 1.2 update, I don't hear my notification at all; I just tried restoring the default to see if that helped any.

    Help from the author or somebody else who knows the innards of the OS w/r/t this would be appreciated!

    Thanks,
    Andy
  9. #709  
    Andy,

    I did the same thing and still nothing. Restored default took off My Notification just to see if it worked and it is still low. Reinstalled My Notification and still low as heck. I wish when they did updates it would leave what is already working alone.
  10. #710  
    Quote Originally Posted by datbabygirl View Post
    Andy,

    I did the same thing and still nothing. Restored default took off My Notification just to see if it worked and it is still low. Reinstalled My Notification and still low as heck. I wish when they did updates it would leave what is already working alone.
    In digging around here, I had hope that turning up the System Volume sound level would help, and it does seem to adjust that volume, BUT if system sounds are turned off, it's inconsistent whether it plays the alert sound or not. Adjusting the volume slider sometimes vibrates and plays my notification sound, other times it just vibrates.

    If I have System Sounds turned on, it dings every time I adjust the slider. So, closer, but this should NOT be tied in with System Sounds, and seems to be inconsistently so.

    [sigh] Anybody figure out what's up?
  11. #711  
    well I uninstalled it again, did a hard reset and it is loud again without My Notification installed. but....I need to hear my texts at night and I def dont with the system sound.

    I guess for now I will deal with the low sound of my notification alert. It is low with Txt Manager too. So it was something in the update that did not want to play nice with the Apps.

    I wont even begin to act like I know how to go in and adjust the volume. Im always scared i will mess something up.

    Kaerey will prolly understand better what may have happened.
  12. #712  
    I am having problems too. I had a calendar item go off with no sound or vibrate, and the texts I get just vibrate. I havent received a phone call yet to see if any sound is working.
  13. #713  
    Yeap...I dont even get the sound when i swipe a card away....and its not the app it is all to do with the update...

    Im trying to give Palm a chance to redeem their selves with putting out a phone without even the basics on it...all in all I love the phone just wish that if they wont give us text forwarding at least let me copy and paste something OTHER THAN what I type.

    Kaerey did a great job with this app and txt manager for customizing it further for specific txt msgs....just updates should ENHANCE.
  14. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
       #714  
    I'm looking into sound stuff. I've actually had my phone on vibrate since I installed the update yesterday and didn't know there was an issue until reading this. Let me see what I can come up with. I've never used this app to control volume settings so there must be something else weird going on.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  15. #715  
    I'm using the old version (to change messaging sounds), I do not have any of the reported issues.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  16. #716  
    @kaerey thanks....I hope you can figure it out. I don't really trust myself to install patches like I have seen on other threads. I had ur older version installed too but deleted it today thinkin maybe it was all conflicting with each other. But nope....I tried alot of different things but with either app running the sounds are low or not heard at all. I could care less about me swippin a card away and it makin a sound....I hope you can get it figured out. I will be looking forward to see what ya come up with...
  17. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #717  
    I posted this in the thread on 1.2 issues but I think it belongs here.

    "A setting has been changed in 1.2 whereby alert sounds and notifications are mute if you turn off system sounds. With 1.1, I could turn off system sounds and still receive alerts and notifications. That option is now gone! Not happy about that. Maybe the next edition of MyNotifications might tweak that?!?!?"
  18. #718  
    well I don't have my system sounds off. No matter what I did they were still low. The only time it was loud is when I had my notification and txt manager uninstalled.
  19. #719  
    Kaerey,

    I'm bak to my loud normal again. Woke up early this morning decided to play with it some more I set everything bak to default uninstalled ur app and txt mgr did another hard reset reinstalled the apps again tried it out and it loud again. I have no idea but it worked this time. Yeah....
  20. #720  
    i just updated; your app still works intact.

Posting Permissions