Page 3 of 39 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 766
  1. #41  
    Very cool stuff! I currently have the early hack done using the sqlite change from the wiki and I am using hidden mp3's on my Pre as the tones so that my Music app doesn't see them and play them in my "Shuffle All". I see that the mp3 list in this app doesn't see them as well (they show up as the set tones but aren't seen in the file listing). Any way to set hidden files as the tones?
  2. #42  
    I won't lie in saying that I really liked the sounds on my iPhone. So I found the .wav file iTunes installed that sounds like incoming texts from when I had my 2G. It's located here (if you have iTunes installed) for anyone who may like it as well:

    "%systemdrive%\Program Files\iTunes\iTunes.Resources"

    Any windows user should be able to copy and paste that whole line into the Run command to open up the directory. The file is called "complete.wav"

    It's a really good SMS sound, IMO.
  3. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
       #43  
    Quote Originally Posted by criley98 View Post
    Very cool stuff! I currently have the early hack done using the sqlite change from the wiki and I am using hidden mp3's on my Pre as the tones so that my Music app doesn't see them and play them in my "Shuffle All". I see that the mp3 list in this app doesn't see them as well (they show up as the set tones but aren't seen in the file listing). Any way to set hidden files as the tones?
    I copy the desired ringtones into the 'ringtone' folder while in USB mode. I don't set anything as a hidden file.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  4. #44  
    I just wanted to share my thanks with the developers of this app. Cheers.
  5. #45  
    has anyone noticed that once installed the volume buttons only adjust the media volume, not alerts? I actually found this with pimp my sounds so I uninstalled it and installed this one. Same problem but I don't know if it's just hangover from pimpmysounds.
    "If you think a weakness can be turned into a strength, I hate to tell you this, but that's another weakness." - Jack Handey
  6. Spunks3's Avatar
    Posts
    127 Posts
    Global Posts
    173 Global Posts
    #46  
    Quote Originally Posted by leadtrumpetdave View Post
    has anyone noticed that once installed the volume buttons only adjust the media volume, not alerts? I actually found this with pimp my sounds so I uninstalled it and installed this one. Same problem but I don't know if it's just hangover from pimpmysounds.
    i have installed this app but haven't changed sounds yet, but when i use the volume buttons, the "bell icon" shows up adjusting the normal volume
  7. twizted25's Avatar
    Posts
    75 Posts
    Global Posts
    88 Global Posts
    #47  
    I tried sending the link to my pre through email and does not work.

    I logged into forums and clicked from my pre and all it does it make me log in again and than it keeps opening new windows over and over and does not install the app.

    Edit: The pimp my sounds app worked, but it was a direct link. Maybe a forum attachment issue? Any ideas?
    Last edited by TwizteD25; 06/25/2009 at 06:40 PM.
  8. #48  
    Awesome app, have to say I used your Monty Python sound and I'm so used to the old one the first time it went off it scared the crap out of me lol
  9. Spazo's Avatar
    Posts
    240 Posts
    Global Posts
    258 Global Posts
    #49  
    Quote Originally Posted by TwizteD25 View Post
    I tried sending the link to my pre through email and does not work.

    I logged into forums and clicked from my pre and all it does it make me log in again and than it keeps opening new windows over and over and does not install the app.
    I too had that multiple card issue when I clicked on the link via the Pre's browser. I was, however, able to send myself an email via my desktop (which came through on the Pre) then open the app that way.

    Many thanks to the OP for this! I am very appreciative to everyone who has been working hard, enabling the less techy people like myself fully customize my Pre!

    Oh yeah, I used the Strong Bad as my notification sound. YAY!
  10. twizted25's Avatar
    Posts
    75 Posts
    Global Posts
    88 Global Posts
    #50  
    no luck sending the link through email. Maybe a logon issue with pre-central forums?

    Edit: sent link through AIM and did the same thing as clicking from forums. Just kept opening new windows over and over
  11. Spazo's Avatar
    Posts
    240 Posts
    Global Posts
    258 Global Posts
    #51  
    I haven't tried this but maybe (on your desktop/laptop) download the ipk file to your desktop or something, then use another email address to send it to your account you have setup on your Pre?

    I think I also heard (somewhere) that you can transfer the file via USB, then run it but don't quote me. Listen to someone more qualified than myself on that one!
  12. twizted25's Avatar
    Posts
    75 Posts
    Global Posts
    88 Global Posts
    #52  
    trying now thanks
    Last edited by TwizteD25; 06/25/2009 at 07:02 PM.
  13. Spazo's Avatar
    Posts
    240 Posts
    Global Posts
    258 Global Posts
    #53  
    apologies... thought you meant you had problems clicking on the "send email" link... hope someone else continues to help you
  14. twizted25's Avatar
    Posts
    75 Posts
    Global Posts
    88 Global Posts
    #54  
    no my apologies i edited above post i misread and am trying right now thanks

    Edit: when trying through an e-mail attachment I am getting "Cannot find an application which can open this file"

    Edit 2: Hosted the file as a direct link and then e-mailed the pre the link. Seems like it has to be direct with no login like our forums.
    Last edited by TwizteD25; 06/25/2009 at 07:13 PM.
  15. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
       #55  
    Quote Originally Posted by TwizteD25 View Post
    no my apologies i edited above post i misread and am trying right now thanks

    Edit: when trying through an e-mail attachment I am getting "Cannot find an application which can open this file"

    Edit 2: Hosted the file as a direct link and then e-mailed the pre the link. Seems like it has to be direct with no login like our forums.
    I'll clarify the instructions above. You should be logged in as clicking the email attachment link generates an email sent to the email address attached to your PreCentral.net account. That email needs to get forwarded to an account that you check on your pre and clicking it from within the email application will install the app.

    Clicking it form the browser or sending the file as an attachment will not working.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  16. #56  
    What is the possibility of an undo function. I found a similar program at another site (Don't know if I can post the name here) that has an undo switch, but I like your program better. The undo switch sets all the sounds back to the pre defaults. Great work by the way!
  17. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
       #57  
    Quote Originally Posted by Michael Williams View Post
    What is the possibility of an undo function. I found a similar program at another site (Don't know if I can post the name here) that has an undo switch, but I like your program better. The undo switch sets all the sounds back to the pre defaults. Great work by the way!
    I'll have button in the next version. for now just download the original files and load them into yoru ringtone folder.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  18. xtkxhom3r's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #58  
    thanks for all your hard work man the app works great
  19. Spdyrel's Avatar
    Posts
    27 Posts
    Global Posts
    39 Global Posts
    #59  
    Quote Originally Posted by criley98 View Post
    Very cool stuff! I currently have the early hack done using the sqlite change from the wiki and I am using hidden mp3's on my Pre as the tones so that my Music app doesn't see them and play them in my "Shuffle All". I see that the mp3 list in this app doesn't see them as well (they show up as the set tones but aren't seen in the file listing). Any way to set hidden files as the tones?
    Your probably doing media sync when your connecting your Palm Pre to the computer am I right? If you are, then instead select the other option (forgot what it's called), and drag your mp3 tones to the "ringtone" folder. Then you won't need to make them hidden in the first place. Hope that helped!
  20. #60  
    Was wondering if you use the system info app to uninstall would it go back to default? or would it stay the way you had it last?
Page 3 of 39 FirstFirst 1234567813 ... LastLast

Posting Permissions