Page 29 of 39 FirstFirst ... 192425262728293031323334 ... LastLast
Results 561 to 580 of 766
  1. Dacsoft's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
    #561  
    Quote Originally Posted by michaeltnyc View Post
    I need your help please. I have 2 palm pre's in my household. Both were bought the same time and are running palm webOS 1.1.0. On one of them i was able to install you program with out any problems. The ringtones labeld louder showed up instantly with in your application. On my second device i ram into a problem. The app installed, the icon is showing up, but the "louder" ringers dont show up anywhere. This is the most important app to me. Please advise what you think im doing wrong and advise.. thanks.
    Go back through the steps to load the new ringtones again. Make sure they are all there and in the correct location.
  2. #562  
    i went thru the steps many times. i tried to re install the app, after erasing it. it seems like everythign goes thru fine but when i open the app no loud ring tones to be found. any suggestions?
  3. #563  
    Finally I got everything I needed to get this working and it was well worth the effort. One thing that took me awhile to figure out is that after I changed the alerts to what I wanted, I needed to use the gesture to take me back (so the setting was saved) vs. just minimizing it and then brushing it away (it is not saved by doing this). I wonder if at some time we'll be able to have separate alerts for each (SMS, new message, voice mail, etc.)
  4. #564  
    Quote Originally Posted by ciscokid422 View Post
    Finally I got everything I needed to get this working and it was well worth the effort. One thing that took me awhile to figure out is that after I changed the alerts to what I wanted, I needed to use the gesture to take me back (so the setting was saved) vs. just minimizing it and then brushing it away (it is not saved by doing this). I wonder if at some time we'll be able to have separate alerts for each (SMS, new message, voice mail, etc.)
    Am I missing something? I presume your phone is working with alert, notification AND separate message sound from reading your comment. I have been looking all afternoon for either

    a) The Patch that is talked about or
    b) Location of the rooting code

    any help ??
  5. 74256274's Avatar
    Posts
    31 Posts
    Global Posts
    37 Global Posts
    #565  
    Quote Originally Posted by jjvcuyler View Post
    It's all set. I found my typo. I took the chance and made an update, too. I split the patch into 2 distinct patches:

    messaging/messaging-sounds.patch
    sounds_and_alerts/message-tone-sounds-and-alerts.patch

    Both can be found in the WebOS patch git repository. Check out the wiki page for instructions on how to apply the patches.

    Those of you using Keary's awesome app will only need the first one. It patches the messaging app to play the specified tone.

    The second patches Palm's Sounds & Ringtones app, allowing you to specify sounds for alerts, notifications and new messages. It has none of the added features in MyNotifications. Let's face it, MyNotifications is flat out better than Palm's, but there are those that don't need all the extras.
    I've tried to apply the sounds_and_alerts/message-tone-sounds-and-alerts.patch, but get an error:

    root@castle:/# quilt push
    Applying patch /opt/src/patches/message-tone-sounds-and-alerts.patch
    patching file usr/palm/applications/com.palm.app.soundsandalerts/app/controllers/soundsalertsconfig-assistant.jsjsjs
    patch: **** Can't rename file usr/palm/applications/com.palm.app.soundsandalerts/app/controllers/soundsalertsconfig-assistant.jsjsjs $to$ .$pc$/$message$-$tone$-$sounds$-$and$-$alerts$.$patch$/$usr$/$palm$/$applications$/$com$.$palm$.$app$.$soundsandalerts$/$app$/$controllers$/$soundsalertsconfig$-$assistant$.$js$ : No such file or directory
    Patch /opt/src/patches/message-tone-sounds-and-alerts.patch does not apply (enforce with -f)

    Have I missed something? Thanks for your help!
  6. #566  
    So - i've tried installing a few different times. Installer completes with no error msg and says app should be available on my phone, but it isn't there. All other homebrews work just fine. Any suggestions?
  7. fueslein's Avatar
    Posts
    26 Posts
    Global Posts
    31 Global Posts
    #567  
    works Great!!
  8. #568  
    Wonder if there could be an option to repeate the notification a few (say 3) times. I cound do this buy just copying the 2 notifications together (sonar ping) so it pings twice, but I'd think some wiz coder so make that happen easier. Any interest in doing it or using it if someone did it?
  9. Spdyrel's Avatar
    Posts
    27 Posts
    Global Posts
    39 Global Posts
    #569  
    I'm having trouble with the patch (don't really know what to do/can't follow the wiki instructions). The old way of modding the javascript wont work anymore? That was doable for me, and if its actually not easier is there a simpler instruction on how to apply the patch? Thanks.
  10. mackgunz's Avatar
    Posts
    24 Posts
    Global Posts
    39 Global Posts
    #570  
    i finally got this app to install on my phone and now wen i choose an ringtone alert it doesnt save how can i get it to save?
  11. mackgunz's Avatar
    Posts
    24 Posts
    Global Posts
    39 Global Posts
    #571  
    ok i figured out how to save the setting now wen i get tex nothing plays but my system sounds are on
  12. #572  
    app works ok but one delima is that the song doesnt stop untill it is all done playing so if you set a 3 min song.. be prepared to listen to a 3 min song
  13. #573  
    (sorry if this is posted already but...) is the pre 1.1.0 notification sound posted anywhere? i would love to revert back
  14. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
       #574  
    Quote Originally Posted by morningisbad View Post
    (sorry if this is posted already but...) is the pre 1.1.0 notification sound posted anywhere? i would love to revert back
    Use the "reset defaults" option on the appMenu it will restore it to the default sound.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  15. #575  
    Wonderful App.. Thx..
  16. twotone's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #576  
    Have you tried any of the free sound FX libraries / collections on various websites? Here's one:
    Absolute Sound Effects Archive

    And audacity, a free sound editor:
    Audacity: Download

    And a video tutorial to make ringtones with audacity:


    Use audacity to edit/shorten/increase volume/pick your favorite part of the sound. Now you can make ringtones from any sound you find.
    Last edited by twotone; 08/05/2009 at 02:16 AM. Reason: small edit - added text
  17. twotone's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #578  
    So, I have my pre pretty hacked now with all sorts of stuff mentioned over at Main Page - WebOS Internals like patches to brightness, screen on when plugged in, unhide developer mode, changing the turn off after X time, and running ssh, sftp, lighttpd web server, perl and php, and I've installed all sorts of homebrew apps withe filecoaster, etc. etc. so I have considerable time into hacking and adding stuff.

    I started having a problem with not hearing the incoming SMS sound and couldn't figure out why. I read a post on a forum from a guy with the same issue who had to hard reset. Naturally, I checked in the sounds and ringtones app settings and everything was on. I was just about to hard reset and erase everything on my pre and start over, when I found a post here at precentral from a guy who had the same problem and discovered there is a 2nd place to check for the SMS sound being on or off. It's in the preferences in the menu of the SMS app. So if you have the same problem not hearing the SMS sound, be sure to check both places.

    Cheers.
  18. dubbeditup's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
    #579  
    well i have tried everything. I downloaded prebrew and installed it on my computer. Developer mode is on. I done program, prebrew, option 9 reboot and option 10 reboot. Everytime I drag and drop it says do you want to move or copy files from this zone. I hit yes and nothing happens i hit no and nothing happens. I don't know what to do has this happened to anyone im not very good with this kind of thing.
  19. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #580  
    What's Palm's reasoning behind playing the notification sound on "charger connect"? I mean, I have my Pre in my hand, I place it on the Touchstone ... hey, let's play a sound to notify the owner that he just placed the Pre on the Touchstone ... obviously I know that already ... ??

Posting Permissions